Jump to content

micfasa

Members
  • Content count

    3
  • Joined

  • Last visited

About micfasa

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Ciao a tutti, da un mesetto circa ho provato ad installare una distribuzione Niresh Yosemite 10.10.1 con successo in un apu con le seguenti flags: /amd npci=0x2000 GraphicsEnabler=No. Sul bootloader di Chamelon ho impostato queste per il suo riavvio: npci=0x2000 kext-dev-mode=1 La prima volta sapevo già che audio e scheda video non potevano funzionare perchè non supportati da osx e nemmeno dalla distro (se non l'audio, ma quello potrebbe essere un male minore). In qualche modo la prima volta sono riuscito a far riconoscere la scheda video modificando le kext AMD8000Controller.kext e AMDRadeonX4000 aggiungendo il fantomatico product id della scheda video (0x66581002) e riparando i permessi di amministratore (se così si dice, perdonatemi). Successivamente non sono più riuscito ad avviare la macchina con la scheda video riconusciuta. Non capisco proprio a cosa sia dovuto, se alla mancanza di flags che non ricordo più aver messo o altro e non so proprio più cosa inventarmi . Grazie di cuore in anticipo per chi volesse aiutarmi COMPONENTS: Asus A88XM-Plus AMD A8-6600k AMD R7-260x 8GB DDR3 1600mhz 1TB WD
  2. micfasa

    Ciao!

    Ciao, grazie!
  3. micfasa

    Ciao!

    Ciao a tutti, sono Michele e da poco sto intraprendendo una difficile installazione hackintosh su una macchina fin troppo poco compatibile . Spero davvero di imparare qualcosa da voi e di riuscirci! (Anche se un po' in ritardo, auguri di buon 2018 a tutti! )
×