Jump to content
InsanelyMac Forum

rocksalt26

Members
  • Content count

    6
  • Joined

  • Last visited

About rocksalt26

  • Rank
    InsanelyMac Protégé
  1. Could you possibly share your updated kext. I have the same problems you reported. I can only transfer files over my network at about 1-5mb/s, until the system freezes. Its driving me crazy.
  2. OK guys. I need some help. I've only spent about 5 hours on this problem, but that part of the fun. I updated to 10.7.2. I cannot get sound. I have tried, I think, every kext I could find. I accidentaly screwed up my backup from 10.6.8 of the only woking audio kext I had. The one listed in the guide does not work for some reason. I tried Kakewalk, didn't work. Tried the one from SL 10.6.8 pack. didn't work. I have a GA-EP45-UD3R version 1. Any help would be greatly appreciated. The update to Lion so far has been great. This one issue is killing me. I know everyone out there has been in this place.
  3. rocksalt26

    Asus 1201N Installation and support

    Hello all. I hope I can get some help. I have two small problems. 1. Bluetooth has hundreds of device entries. I can only remove them one at a time. It is a very slow process. How can I fix this. 2. I am using dual boot with Windows 7. The time is always off. Even after setting it and restarting. Any help would be greatly appreciated. Great guides.
  4. rocksalt26

    Vanilla Install on MSI Wind

    Dalton you are awsome. Could you please help me with the process of installing touchpad drivers. I had been trying to do it from the posts on msiwind.net. Maybe a step by step. I hate to ask. I know your in the middle of snowywind.iso. I really appreciate you sharing your osx knowledge.
  5. Hey Vood. Your awsome. Could you make an addendum to your tutorial. I would like to get 10.5.6 working. I have tried the update and it works pretty well. The problem is with the PCI (wireless quits working). When I apply the PCI Kexts it won't reboot. Any suggestions?
  6. VooD, you are the MAN. I have been trying to make this work for months. I have a great system now. Just 3 small issues. One is the 30% boot rate. The other is scrolling and is there a way to make the card reader work? Do you have any suggestions? Again, thanks for a super guide.
×