Jump to content
InsanelyMac Forum

ivan_g

Members
  • Content count

    5
  • Joined

  • Last visited

About ivan_g

  • Rank
    InsanelyMac Protégé
  1. 64-bit voodooPS2Controller for Lion?

    I was searching them also and finally got TRACKPAD.SYNAPTIC-GESTURE.zip from: http://www.kexts.com/view/1448-updated_tra..._ps2_32-64.html works nicely under Lion 64bit
  2. USB Problems...

    I jsut tried with removing AppleHPET.kext on my Snow Leopard install and after couple reboots I always have USB.. so far so good! Thanks for the tip! Small update: I returned original AppleHPET.kext, but replaced IOPCIFamily.kext with slice's version, and USB ports work all the time on both Leopard and Snow Leopard.
  3. USB Problems...

    When I boot from internal hard (Leopard) with no USB devices connected I same behavior, but integrated web cam is always connected to USB (i.e. no bios option to disable it), and system doesn't see it always (depends if the rest of USB ports are detected. Snow Leopard is installed on external USB HD.. funny part is system always boot from it without problems, but other USB ports like on Leopard sometime work and sometime not and port where hard is connected (no matter which USB port) works. I have to reboot multiple times with fingers crossed to have all USB ports working or to switch keyboard/mouse to ones that work when system is up.
  4. Which TV Tuner?

    Take a look on http://www.eyetv.com/elgato/int/mainmenu/p...roduct3.en.html and see if there is long list of supported TV tuner cards. I got my self Terratec Cinergy HTC USB XS HD, and it works great, analog TV, digital TV/radio, recording. Greetings.
  5. USB Problems...

    Hi, I have the similar problem od HP DV5-1253eg (it has ICH9 Family USB) laptop. But this happens only sometimes. Once all USB ports work, second time left side USB port works and other time right side USB ports work. What I noticed is that (in some cases) on the one side USB ports won't accept keyboard/mouse, but connecting flash drive would work. Could be USB 2.0/1.1. or different class device (HID/Mass storage.. ) during verbose boot I see sometimes USB related message .. mentioning UIM couldn't be initialized, or something like that. I also tried IOUSBFamily-343.4.3 and IOUSBFamily-343.4.4 kexts, with same results as with vanilla ones. To get everything working (I get also KP's from audio driers sometime or no audio, but this is for different thread) I need to restart my laptop multiple times. Couple days ago I installed Snow Leopard, on which I have only USB problem (with voodoohda I have sound but no working internal mic). Anybody have solution for this? I can provide more info if needed? Greetings, Ivan
×