Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Kristian Begletsut

  • Content count

  • Joined

  • Last visited

About Kristian Begletsut

  • Rank
    InsanelyMac Protégé
  1. [GUIDE] Asus EEE 1001 PX

    Hi all i hope u can help me i have asus eeepc 1001px and i have tried all type of hackintoshs and i cant install it i tried with hazard with -v arch=386 cpus=1 and it boots verbose and it says same messenge all time and dont continue booting SAM Multimedia: read or write failed, SENSE_KEY = 0x03, ASC =0x11, ASCQ=0x06 i burned dvd with 1x because i saw in other forums this error may is from dvd but nothing. Thank you
  2. Asus eee 1001px

    Normally i write all disks name of hackintosh but this one doesnt has name : S I tried tutorial u said and nothing doesnt load installation i dont know why
  3. Asus eee 1001px

    ok thx ill try it, i found an old disk of hackintosh with text boot and i know why does not load, kernel panic :S
  4. Asus eee 1001px

    Now i cant make restore usb coze i dont have mac installed and idk how to change kernel
  5. Asus eee 1001px

    Hi im working with hackintosh long time ago since tiger, but i bought an asus eee pc 1001px and i try to install all type of hackintoshs: ideneb all versions, iatkos, kalyway, hazzard and more but i dont know why when boot from disk screen begin to load and never loads with all disks, my configuration of bios is this: i updated first of all to last version 1201 hard disk type is AHCI, first boot CD/DVD and thats all and my problem is that never loads every hackintosh installation. Thanks
  6. JaS OSx86 10.5.4 and Toshiba m100-222 - help!

    Exatcly, but install SMBIOS OLD...
  7. iDeneb 10.5.5 >still waiting for root device< PROBLEM !

    Hi, man you have a gr8 Moth tell me what more u have and what u choose in the instalation of Hack OS
  8. Gigabyte GA-EP45-DS3R (Realtek ALC889A) sound?

    Hi, u must reinstall Hac OS, while u are installing Hack OS enter in drivers/audio choose ALC889A , if not works choose AppleAzalia

    Hi guys, that is coze u didnt had selected the correct kernel, if u have AMD dont choose Vanilla, if u have intel choose vanilla, try it, if u have the some problem tell me your components
  10. JaS OSx86 10.5.4 and Toshiba m100-222 - help!

    Hi, I dont remember the exactly option, sry for that, u must see while u are installing Hack OS, i think it was in drivers/fix/apple..... u will see for DDR2 667,DDR2 800,DDR2 1060...... choose the first, i dont remember exactly the name but is names for old something... before DDR 667 select it and try it, if u dont find it i will tell u tonight or tomorrow i will tell u exactly ok?
  11. Help with ATI Radeon 1600

    Hi all users and admins, i have a problem with my hackintosh:I can install it, but for my grafic card there arent drivers, my card is ATI Radeon 1600 PRO Silent with device 71c3 chipset r535, all runs perfectly without the drivers(kexts), when i install the drivers , in the iAtkos:white screen, in the leo4all all versions:still waiting root device, in the kalaways:black screen, in iDeneb 10.5.4, in the iDeneb 10.5.5:YOU MUST POWER OFF YOUR COMPUTER..... right now i have installed kalaways, (10.5.2)with drivers for 10.5.1 maked for me, but the screens not sees good, sometimes when i close some program is there(i mean the program is closed but the window is there).....and its not good i hope some 1 can help me.
  12. JaS OSx86 10.5.4 and Toshiba m100-222 - help!

    did u install the drivers for the your RAM?