Jump to content

j3yps

Members
  • Content count

    10
  • Joined

  • Last visited

About j3yps

  • Rank
    InsanelyMac Protégé
  1. Actually it's not just the usb hub. I found out that even if an external hard drive is plugged in, it will also reboot the computer once i shutdown the osx Sent from my SM-N950F using Tapatalk
  2. This problem is with the CoffeeLake rig. What test dovyou want to see? Sent from my SM-N950F using Tapatalk
  3. I'll read up on how to do that,if you have any link to what i can learn pls share it. Yeah "FixShutdown" in clover doesn't help with it.
  4. Hi, I'm having shutdown problems (it will reboot instead of shutdown) if i have my powered USB 3.0 Hub connected (http://www.tp-link.com/sa/products/details/cat-5688_UH720.html) but if i turn the hub off or disconnect it my hackintosh shuts down properly. I do not have this problem with Windows 10 even if the hub is connected and turned on. and i think my bios settings are spot on. Just wondering if there's a possible fix for this or if anybody experienced the same problem before. P.S. some of you might say that i should just disconnect or turn the Hub off before shutting down. That is the only solution i have right now unfortunately the location of the hub is not really accessible because it is almost hidden in the middle of a huge studio desk. haha
  5. Hopefully someone could find a solution on how to make this work with 10.6.4 hehe i have a WUSB54GC v1
  6. iAtkos issues

    Try installing the EFI and Chameleon again...that one worked for me, but if you're willing to do a new installation i suggest you install windows first before installing OS X
  7. well i guess 10.5.3 isn't supported here...
  8. Got mine working just now!hehe
  9. ----------

    --------------
  10. ----------

    -----------
×