Jump to content

audioslave74

Members
  • Content count

    17
  • Joined

  • Last visited

About audioslave74

  • Rank
    InsanelyMac Protégé
  1. Προφανώς παίζει και σε El Capitan....?
  2. Meaning Full QE/CI? On my Z87X-UD5H recognize my GTX 760 (Correct name & MBs) but no GPU BIOS Info in System Report & no QE/CI
  3. audioslave74

    OS X El Capitan Test Thread

    I have the same problem. Only Power button (shutdown) or Restart button Clover or Chameleon? I use Clover and wake from sleep works on Yosemite Partition.
  4. audioslave74

    OS X El Capitan Test Thread

    Any with sleep issue?
  5. audioslave74

    Future of Hackintoshing

    I just want to know if the future of hackintoshing will be uncertain with the new OS X 10..11 release. Mod EDIT: Only problems are USB issues on some peoples AMD/Intel hackintoshs
  6. http://www.tonymacx86.com/yosemite-laptop-support/145427-fix-intel-hd4200-hd4400-hd4600-mobile-yosemite-70.html http://www.tonymacx86.com/yosemite-laptop-support/152659-guide-patching-dsdt-ssdt-laptop-backlight-control.html
  7. audioslave74

    Running away mouse!

    Same problem here with two different Microsoft mouses: · Sculpt Comfort Mouse - Bluetooth · Wireless Mouse 5000 As heyventrilo said, it'a Yose's issue as it happened on macmini too. Do not hurry guys, Yose's still "under construction"... We must be thankful all of us that we did it on our hackos with this DP Preview! Solved! · Sculpt Comfort Mouse - Bluetooth (I had both mouses connected. When I disconnect Wireless Mouse 5000, the bluetooth one worked fine. Maybe it's an issue with wireless connections) P.S. Sculpt Comfort Mouse is paired with 3 OS (Mavericks - Yosemite - Ubuntu)
  8. audioslave74

    OSx86 on Netbook

    Χρηστάρα με όλο το θάρρος, βλέπω "κολλημένος" με AMD. Στο λέω αυτό γιατί νομίζω έχω ξαναδιαβάσει παλαιότερό σου post. Βέβαια θα μου πει "κάποιος", ανάλογα την τσέπη του καθενός... Μια συμβουλή φίλος: Mac=Intel. Με το "ζόρι" καταφέραμε μετά από τόσα χρόνια να παίξουμε OSX στα PC μας με Intel επεξεργαστές... Δεν είναι τυχαίο που η Apple δεν έχει κυκλοφορήσει γνήσιο Mac βασισμένο σε αρχιτεκτονική AMD. Πολύ "ψάξιμο" οι AMD και δεν ξέρω αν αξίζει τον κόπο ρε φίλε.
  9. Γεια σας ω ρε παλικάρια! Μερικοί από εσάς ίσως με γνωρίζετε ονομαστικά. Δεν μπορώ να πω πως είμαι από τους τύπους που "ποστάρουν" εύκολα, αλλά έχω μπει στο "τρυπάκι" που λέγεται hakintosh εδώ και πολλά χρόνια (HP Laptop με 10.4 Tiger, GA-EP35C-DS3R Core2 Quad 10.5, 10.6, 10.7, 10.8, και αυτή τη στιγμή που σας γράφω TripleBoot με 10.9.2/Windows 8.1/Ubuntu 14). Αυτό που θα ήθελα να ρωτήσω μερικούς από εσάς που ίσως γνωρίζεται καλύτερα, για μια μητρική που έχω στήσει στη δουλειά που είμαι τώρα. Βρίσκομαι στο τμήμα του ατελιέ (γραφίστας-Photoshop/Illustrator/InDesign κλπ). Τα αρχικά μηχανάκια που είχαμε ήταν 2 MacPro, το ένα 8ετίας & το άλλο 6ετίας και 1 iMac. Όταν αποφασίσαμε να κάνουμε αναβάθμιση σε νέα MacPro, οι αντιπρόσωποι στην Ελλάδα μας είπαν πως σταμάτησαν να εισάγουν MacPro στην Ευρώπη. Είχαμε πέσει στην περίοδο που η Apple είχε τιμωρηθεί επειδή δεν συμμορφωνόταν με τις ευρωπαϊκές προδιαγραφές των νέων Intel επεξεργαστών. Έτσι λοιπόν αποφασίσαμε να "χτίσουμε" ένα "τούμπανο" και να του "φορέσουμε" MacOS. Το τούμπανο λοιπόν έχει τα εξής: Asus Z9PE-D8 WS 2xIntel® Xeon® Processor E5-2640 (15M Cache, 2.50 GHz, 7.20 GT/s Intel® QPI) CORSAIR Vengeance 16GB (4 x 4GB) DDR3 1600Mhz Asus Ati Radeon 7870 HD Western Digital Caviar Black 1 TB Corsair Force Series GT 60GB SATA 3 6Gb/s (Caching with Fusion Drive) Το πρόβλημά μου, όπως έχω διαβάσει σε πολλά διάσημα forums (για τους γνώστες του αθλήματος), είναι μάλλον με την GPU. Αυτήν τη στιγμή που σας γράφω παίζει 10.8.4 με Chameleon, αρκετά καλά και παραγωγικά, αλλά μέχρι εκεί... Δεν μπορώ με τίποτα να του φορέσω Mavericks (10.9.0/10.9.1/10.9.2 κατεβασμένα από το "μαγαζάκι" με το "uni...τερατάκι") Κάπου είχα διαβάσει πως ο Clover υποστηρίζει περισσότερες GPU, και συγκεκριμένα την σειρά 7xxx. Δεν είμαι όμως εξοικιωμένος με τον συγκεκριμένο bootloader. Είμαι οπαδός του χαμελέωντα. Είμαι ανοιχτός σε όλες τις προτάσεις, ερωτήσεις και διευκρινίσεις Ευχαριστώ εκ των προταίρων.
  10. audioslave74

    Asus Z9PE-WS D8 Mavericks working 10.9.1

    What DSDT sunset? I can't find a working DSDT for this board.
  11. audioslave74

    Restoring time machine backup

    I have the same problem. How we can boot into recovered system using iATKOS L1 DVD?
  12. I have iAtkos 10.5.6 (with Apple 10.5.7 update) and my problem is that everytime i try to burn a dvd i have kernel panic. This happens on the first boot. When I come back from the reboot, then i am able to burn. The same problem happens when I try to copy files with bluetooth from my mobile phone. But this has no fix. Everytime I try to boot I have kernel panic. I saw some fixes on the forum, something about Jmicron kext, but I 'm not sure if this is the main problem. Maybe it is. And if this is the problem, what I have to do to fix it? Any help? Thanks a lot My system specifications: System: iAtkos 10.5.6 (10.5.7 Apple Update) Mainboard: GA-EP35-DS3R CPU: Intel Core 2 Quad 9400 2.66 GHz Memory: 6 GB RAM (2x2GB, 2x1GB - ALL in 667MHz) Graphic Card: Sapphire ATI 3650 HD 2 DVD-RW (1st SATA, 2nd IDE) - I don't remember in which ports, green or orange (for the SATA)... 4 SATA HDD - I don't remember in which ports, green or orange...
  13. I updated my # iATKOS v5i 10.5.5 to 10.5.6 with Apple Software Update 1 month ago. All went good, except Graphic Card and Sound Card. Now I have solved it with drivers. Everything it's OK. Today I updated 10.5.6 to 10.5.7 with Apple Software Update. All went good, except my Sound Card. I reinstall old kexts and now works fine. Everything it's ok again. But I have a very very small problem... When I tried to see the About this Mac, my cpu and memories information was good, but inside System Profiler, my Hardware Specifications were Blank. See the pics to understand my problem (if it is a problem for some people who have more serious problems than mine) I wonder if someone knows something about this... Thank you ALL for your good job!! GA-EP35C-DS3R Intel Core 2 Quad Q8400 2.66Hz 6 GB 667 MHz RAM ATI Radeon HD 3650
  14. audioslave74

    external disks USB & firewire don't mount

    Does ur Wireless Adapter work now?
  15. audioslave74

    Atheros AR5005(G)

    FOR THE PEOPLE HAVE CHIPSET ATHEROS 5005 OR NETGEAR WG311T, THIS IS THE RIGHT KEXT!! FROM iATKOS v.2.0 http://rapidshare.com/files/147104171/IO80211Family.kext.zip REPLY IF IT WORKS! IO80211Family.kext.zip
×