Jump to content

poteck

Members
  • Content count

    6
  • Joined

  • Last visited

About poteck

  • Rank
    InsanelyMac Protégé
  1. poteck

    Atheros Network Drivers

    WOOOOO IT WORKS NOW WIRELESS in OSX86 i can´t believe it Thank fernando, the problem was with the permissions, i restored the permissions and then restart. It detect an AIRPORT on the system. It works FINE with WEP 128 bits encryption too. So on more Wireless card to the hardware list. Engenius NET-EL3054MPPLUS - ENGENIUS 11g/b mini-pci Aries2 Atheros
  2. poteck

    Atheros Network Drivers

    I on linux now i foud the vendor and device id and vendor device id: 0x168c 0013 In theory the same as the driver support. I going to proff restonring the permissions. I will told u what happend. Thanx.
  3. poteck

    Atheros Network Drivers

    First of all thanx for your response fernando, About the vendor is EnGenius 11g mini-pci NET-AL-3054 with Atheros chip. As i told u, is the same card as the 5045 but the only difference is that the 3045 don't support 802.11a mode, just b/g. About the vendor ID how can i see it on linux? In My configuration log in linux i found this, As u can read it detect the card as an AR5212 abg but really it didn't support the A mode. But it works fine under linux. I imagine in osx the problem goes with the vendor or device id. How can i resolve that. 0000:02:04.0 Ethernet controller: Atheros Communications, Inc. AR5212 802.11abg NIC (rev 01) One more thing, i'd copy the IO80211Family.kext to the Extension directory and then i repair permissions, but when i restart it told me that the is a problem with the file because the instalation of it was bad o something like that i don't remenber the exact message.
  4. poteck

    Atheros Network Drivers

    Buenas, como te llamas Fernando voy a suponer que eres español jejejejeje, asi que mejor te lo cuento en castellano que va ser mas rapido. Ah ante todo gracias por responder. Tengo la version 10.4.3 y aunque me costo un poco encontrar el family kext del archivo del upgrade al final lo encontre. Los saque los dos, tanto el 80211 como el family network. Segun entendi debia extraerlos y reemplazar los que tenia en mi sistema por esos. Restableci los permisos despues de esto con el reparador de permisos que tiene el osx. EL problema es que cuando reinicio, primero me quede sin LAN, me decia que estaba desactivada, y wifi nada de nada. En cuaanto a lo de arranzar windows para ver si es que tiene un arranque medio raro negativo. No uso windows, uso debian y he instalado macos por probar. En debian me va sin problemas la tarjeta al tener driver atheros. Si pudieras especificarme como reemplazar los archivos y que hacer exactamente te lo agradezco. Por cierto mi tarjeta no es exactamente la 5354 es una 3054 de Senao pero lleva el chipset ATHEROS el aries 2 concretamente. Lo he comprobado en la web de Engenius que son quienes las fabrican y ambas llevan el mismo chipset el aries 2, la unica diferencia es que la mia no soporta el modo A, solo el B y G. Asi que supongo deberia funcionar con el mismo driver, especulo claro, pero supongo que deberia ser asi. En cualquier caso por probar no pierdo nada. Un saludo.
  5. poteck

    Atheros Network Drivers

    Well last night i found those drivers inside the Macos Update and i Try to load it on my 10.4.3. But What i obtain is an error in my IONetoworkFamily, the system get me an error message. This morning i restore my old IONETworkFamily kext file and my ethernet card work again. I´m noob in the macos, not linux, can anyone explain how can i install those driver for my atheros card in my system. Thanx in advance.
  6. Hi all, As i told on the title i have a radeon 9000 mobility on my laptop. Is an Acer travelmate 804LCi. The system i installed is the 10.4.3 native, with maxxuss ati Patch and dvd patch. The sse2 patch too. The problem i have concern to the graphic card the ati radeon 9000 mobility. I read the ibook had the same card but in my case wih the maxuss patch it doesn´t work for those aplications who use core, quartz or opengl. In the darwin boot it´s recognize as an Ati mobility radeon 9000 but it said is an VESA 2.0 card. I´m confuse about that. When i open the Icaht or something that use opengl or the video driver it crash. As well as Mplayer. As you can see in this log my card is used throught the "apple.ATIRadeon8500GLDriver" I don´t know if that is the correct driver it need to use or if not how can i change it. Thread 2 Crashed: 0 ...apple.ATIRadeon8500GLDriver 0x0c5efe18 gldChoosePixelFormat + 1962 1 GLEngine 0x0c4a4304 gliChoosePixelFormat + 78 2 com.apple.opengl 0x90e83f38 glcPluginChoosePixelFormat + 126 3 com.apple.opengl 0x90e82bbd cglChoosePixelFormat + 2732 4 com.apple.opengl 0x90e820c4 CGLChoosePixelFormat + 115 5 com.apple.agl 0x96fdb08c aglChoosePixelFormat + 1138 6 ...le.QuickTimeUSBVDCDigitizer 0x0c443adc GLContext::GLContext[in-charge]() + 44 7 ...le.QuickTimeUSBVDCDigitizer 0x0c445f7b _static_initialization_and_destruction_0(int, int) + 39 8 dyld 0x8fe0ffca ImageLoaderMachO::doInitialization(ImageLoader::Li nkContext const&) + 170 9 dyld 0x8fe0a4d6 ImageLoader::recursiveInitialization(ImageLoader:: LinkContext const&) + 160 10 dyld 0x8fe0cf8d ImageLoader::link(ImageLoader::LinkContext const&, ImageLoader::BindingLaziness, ImageLoader::InitializerRunning, unsigned) + 403 11 dyld 0x8fe03b46 dyld::link(ImageLoader*, ImageLoader::BindingLaziness, ImageLoader::InitializerRunning) + 160 12 dyld 0x8fe08a25 NSLinkModule + 157 13 libSystem.B.dylib 0x900263f5 NSLinkModule + 85 14 com.apple.CoreFoundation 0x902bf792 _CFBundleDYLDLoadBundle + 183 15 com.apple.CoreFoundation 0x902bf681 CFBundleLoadExecutable + 324 16 com.apple.CoreFoundation 0x902bf511 CFBundleGetFunctionPointerForName + 28 17 ...ple.CoreServices.CarbonCore 0x903f2661 cf_lookupLibraryEntry(rtFile*, RegisteredComponent*) + 121 18 ...ple.CoreServices.CarbonCore 0x903f24b2 LoadComponent + 162 19 ...ple.CoreServices.CarbonCore 0x903f22a3 OpenAComponent + 219 20 ...ple.CoreServices.CarbonCore 0x903f7b52 OpenComponent + 24 21 com.apple.viceroy.framework 0x97c474c1 CameraList_AddDriver + 487 22 com.apple.viceroy.framework 0x97c473e3 CameraList_AddDriver + 265 23 com.apple.viceroy.framework 0x97c473e3 CameraList_AddDriver + 265 24 com.apple.viceroy.framework 0x97c471e3 Camera_GetCameraList_actual + 217 25 com.apple.viceroy.framework 0x97cb9565 Camera_GetCameraList_combo + 252 26 com.apple.viceroy.framework 0x97c46fba CameraList_Thread + 126 27 libSystem.B.dylib 0x90024e53 _pthread_body + 84 Of course on my system details it said no Quartz support, no core image. Tipo: Controlador compatible con VGA Bus: PCI Ranura: PCI VRAM (total): 128 MB Fabricante: ATI (0x1002) ID del dispositivo: 0x4c66 ID de la revisión: 0x0002 Pantallas: Pantalla: Resolución: 1280 x 1024 Profundidad: Color de 32 bits Core Image: Incompatible Pantalla principal: Sí Duplicado: Desactivado En línea: Sí Quartz Extreme: Incompatible If the ibook have the same graphic card why it doesn´t work properly? Thanx in advance to anyone who can assist me. Poteck
×