Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About Korogui

  • Rank
    InsanelyMac Protégé
  1. [Help] Choosing Distro

    I think Nawcon Boot-CD is really good for retail installs.
  2. Working Radeon 4770 on fresh Retail 10.6.6

    By the Way, if you use Kabyl`s injector from here => http://www.insanelymac.com/forum/index.php?showtopic=231768 I found myself better using `AtiConfig=Eulemur` framebuffer. Using same file versions as previous post, just replaced boot to Kabyl`s one. The main difference between Eulemur and Flicker (For DVI at least) is that both got Inverted Colors when using native res. Both can be solved pressing (Control+Alt+Option+8) on keyboard. But somehow Eulemur seems to retain this setting on adjacent boots =P
  3. I have finally got this thing running after getting hours and hours of Kernel Panic and removing stuffs using Transmac to be able to boot into my SL again... So maybe its worth to tell you people what files must be replaced from wich combo update xx; My advice is to replace all files within Compatibility mode (-x) as you may get a Kernel Panic when replacing files. (like I did) I wanted to post this in the existing topic here http://www.insanelymac.com/forum/index.php?showtopic=225753 but as im a newbie i just CANT xP Im using a fresh install here: 10.6 retail -> 10.6.6 Combo update -> (patches for my mobo & chameleon) What must be replaced: <<Extensions>> ATIRadeonX2000.kext -> from Combo Update, with your IOPCIMatch set ATIRadeonX2000GA.plugin -> from Combo Update ATIRadeonX2000GLDriver.bundle -> from Combo Update ATIRadeonX200VADriver.bundle -> from Combo Update ATI4800Controler.kext -> from Snow Leopard Graphics Update, with your IOPCIMatch set ATIFramebuffer.kext -> from Snow Leopard Graphics Update ATISupport.kext -> from Snow Leopard Graphics Update <<Frameworks>> OpenGL.framework -> from Graphics Update <<Boot Injector>> Flicker -> from http://www.insanelymac.com/forum/index.php?showtopic=225753 I've put it all inside this package for the sake of your time: http://www.multiupload.com/B7AF0BM6FH *Updated Link. Replace System/Library/Frameworks/OpenGL.Framework with SL Graphics Updater one's Using Kext Utility replace the files in this order -> ATI4800Controller -> ATIFramebuffer.kext -> ATISupport.kext -> ATIRadeonX2000AVDriver -> ATIRadeonX2000GLDriver.bundle -> ATIRadeonX2000GA.plugin -> ATIRadeonX2000.kext rename/replace boot_Flicker to your chameleon install folder (sudo mv /boot /boot.bkp) (sudo cp /path/to/boot-Flicker /boot) And if youre lucky you'll boot get into desktop with accelerated graphics and full res. Thanks to rafirafi and Detosx for making me happy again ;] XBench-> http://db.xbench.com/merge.xhtml?doc1=503977
  4. Hello! I`ve recently installed this Retail Snow Leopard. Almost everything is running OK, one exception is that i cant boot my PC Hackintosh with Hardware Raid enabled. The problem is that ALL my stuffs are stored inside a 3TB Raid-0 Volume (2x 1.5TB Disks). xx; Is there a way to access my DATA`s running SL 10.6.3? *Running a Retail 10.6 updated to 10.6.3, rest of specs on my signature
  5. Introduce yourself

    Hello! Its Korogui from Brazil here! I`ve just installed SL here and it was really easy following the tutorials found here, no problems running the basic stuff. But now I must solve the tricky ones! xD
  6. ATI 4770

    Hahaha! I cant post directly to that topic as well... Anyway, your system is probably strugling bkz you are using standard VESA framebuffers... (Wich means generic video driver). You should get decent speed at desktop if you get ATI Framebuffer working... And decent gaming speed of you do the rest of ati2000 KEXTs stuff described in that topic) I just acomplished installing my hackintosh with this rig (Surprisingly it installed easier than WinXP). And I was going to ask there if i should use my Snow with 1.6.3 and follow that guide, or try the method described in the last reply in that topic (wich requires an update to 1.6.6) xx; btw, sorry bkz my English sucks, and for anyone who can help me, Im using a Retail SL install =p Thanks in advance. *Edit: Following that tutorial I got one of my 4770`s running... Now I must figure out how to boot with Crossfire-X... bkz I dont wanna remove/insert the card everytime i boot windows to play games x\ My XBench scores: http://db.xbench.com/merge.xhtml?doc1=503264