Jump to content

metaclay

Members
  • Content count

    3
  • Joined

  • Last visited

About metaclay

  • Rank
    InsanelyMac Protégé
  1. i'm connecting 2 MAC (imac and macbookpro), each machine using 2 active net interface (airport and ethernet), so both MAC, each has 2 IP address for each interface , they're all working fine. When i turn on file sharing, how can i tell which connection is used by the file sharing? (ether or airport). How can i manually choose it? I want if possible using the ether which is in my test is more than 10x faster compare to the airport. My ether can transfer 350mb+ file size in 10 second which is impossible by using airport. Anyone know how to select the connection to be used by file sharing process? thanx
  2. Asus m50sv with osx?

    i just bought asus m50sv with nvidia geforce 9500 512mb, i tried to install the tiger/leopard. thanx to Kabyl, the bios now is working with macos installer without cpus=2 option. ok now here's the problem, seems that the geforce 9500 gs has no appropriate driver. I tried the NVinject installerv 4.1, after reboot, the resolution can be set to 1440x900 but all the macintosh menu at the top bar are blank. in the system profiler, the core image :hardware accelerated, quartz extreme : supported. Then i tried another driver: nvinject/nvinject go v.0.2.1, i got the proper menu now, but in the system profiler , the quartz extreme has been disabled. i tried swith to other drivers, but still no lucks. is anyone succeded with this asus m50sv geforce 9500 gs 512mb? also how to fix the wifi? btw anyone know any mac software/driver that can boost the audio performance (currently i'm using azalia driver) , something that i can use to tweak the bass, coz the audio /speaker is 'thin' , it's not like what it's named. Well it's altec , but speaker is bad for me. Anyway the quality is still better than using vista (audio is worst). thanx
  3. 512MB 9500GS 100% Working in Snow Leopard

    i just bought asus m50sv with nvidia geforce 9500 512mb, i tried to install the tiger/leopard. thanx to Kabyl, the bios now is working with macos installer without cpus=2 option. ok now here's the problem, seems that the geforce 9500 gs has no appropriate driver. I tried the NVinject installerv 4.1, after reboot, the resolution can be set to 1440x900 but all the macintosh menu at the top bar are blank. in the system profiler, the core image :hardware accelerated, quartz extreme : supported. Then i tried another driver: nvinject/nvinject go v.0.2.1, i got the proper menu now, but in the system profiler , the quartz extreme has been disabled. i tried swith to other drivers, but still no lucks. is anyone succeded with this asus m50sv geforce 9500 gs 512mb? also how to fix the wifi? btw anyone know any mac software/driver that can boost the audio performance (currently i'm using azalia driver) , something that i can use to tweak the bass, coz the audio /speaker is 'thin' , it's not like what it's named. Well it's altec , but speaker is bad for me. Anyway the quality is still better than using vista (audio is worst). thanx
×