Jump to content

manuel82b

Members
  • Content count

    19
  • Joined

  • Last visited

About manuel82b

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Location
    germany
  1. manuel82b

    Marvell Support Effort

    i can help you too..... i have an asus a6va. say me where i can download the driver and i will test it. greetz manuel ps: great thing, that anyone is going to make a driver for the ethernet card! thumbs up!
  2. hi all! i've read that the 8150 chipset is not supported by osx... but i have an usb to lan converter from intellinet thats working. download this file: ftp://sustworks.com/USBPegasusEthernet_105.dmg install it reboot and it works!
  3. when the device id is 4320 then it doesnt work. tried on 10.4.1 till 10.4.5.
  4. manuel82b

    IONetworkingFamily.kext error

    go to disk utilities and repeair disk permission... then it will work
  5. not work on 10.4.1 till 10.4.5: <key>Yukon-88E8053</key> <string>0x432011AB</string> and <key>Yukon-88E8001</key> <string>0x432011AB</string> thats bad.... no network sucks.... all the same, i hope there is sometime a solution to fix that problem.... i terminates the project at this time for me. osx on intel sucks... to few driver to get the os to work. greetz
  6. manuel82b

    Marvell Yukon, IONetworkingFamily

    what is the chipset of your yukon card?
  7. manuel82b

    No CD Rom detectet in 10.4.1 pls Help

    hi! schön das man jemanden gefunden hat der einen versteht. dito :-) schön auch mal jemanden aus dem eigenen land zu lesen Also ich hab das Deadmo drauf.Hab es mit dd drauf gemacht. Funktioniert alles außer Wireless aber das liegt glaub ich an der Karte. ok.. könnte sein das du mit dem deadmoo nicht weit kommst... weils ein schon installiertes system unter vmware ist. ausserdem ist es ein 10.4.1 system. Das was gehen muß aber nicht geht ist CD-ROM, Sound und I-Tunes. du kannst versuchen deine treiber fürs mainboard zu installieren. was für ein board hast du denn? onboard soundkarte? aber du weisst das du erst die cd sehen kannst wenn du sie eingelegt hast? wenn keine cd im cdrom ist gibts auch kein cdrom icon... aber ich denke das weisst du :-) hast du die max*u*s patches draufgemacht? wenn ja welche? was für ne cdu hast du? mit oder ohne sse3? das ist alles wichtig. wenn itunes nicht läuft hast du bestimmt eine ohne sse3. also eine sse2 cpu. nehme ich mal an... dann brauchst du für das 10.4.1 das sse3-sse2 patch und den antiTMP patch. dann sollte aich itunes laufen. meld dich noch mal mit mehr infos und dann sehen wir weiter :-) gruss ps: vieleicht kannst du dir das 10.4.3 8f1111a mit jaspatch besorgen.. das ist besser weils man richtig native installieren kann... und updaten auf 10.4.4/5
  8. manuel82b

    upgrade 10.4.3 to 10.4.4

    hi! i have installed osx 10.4.3 natively and it works goor for me... except the network. ive read in the froum that my ethernetcard is with 10.4.4 running. so i downloaded 10.4.4 and noe i get an arror at boot.. "unsupported hardware blablabla"... it is possible to upgrade my running 10.4.3 like the upgrade from win95 to win98 with the win98 update cd? know what i mean? or is the only way to patch the dvd and boot from cd rom to upgrade 10.4.3 or new install the 10.4.4? greetz sorry for my english... its terrible, i know
  9. manuel82b

    No CD Rom detectet in 10.4.1 pls Help

    was für ein osx benutzt du?
  10. manuel82b

    10.4.3 and network...

    hi! i have now installed 10.4.3 on my notebook. i have read there is an solution to get the marvell yukon ethernet working. but i need a file. the "appleyukon.kext from the 10.4.4. i dont have the 10.4.4 image... so where can i get this AppleYukon.kext file? i searched in google, in the board and somewhere else :-) but i cant find the file. can anyone help me? a notebook without internet connection sucks :-) greetz ps: sorry for the english
  11. hi! "copy AppleYukon.kext from 10.4.4 partition to 10.4.3 or get it from somewhere else" i dont have the 10.4.4 image... so where can i get this AppleYukon.kext file? i searched in google, in the board and somewhere else :-) but i cant find the file. i need network connection with my notebook :-)
  12. manuel82b

    refresh rate

    hi! i have installed the tiger-x86-flat.img native and it works good for me. but i have one pig problem. my radeon makes only 60Hz... on a 22"crt it sucks :-) i have a asus x800 xl. i tryed startup with "Graphics Mode"="1280x1024x32@75" but a few seconds later the computer restarts... the option "Graphics Mode"="1280x1024x32" works... any solution for my prob? ps: sorry for my english :-)
  13. manuel82b

    Network/Internet

    ok... i cant use the realtek pci in my notebook :-) but pcmcia works.. one lan card was found in osx on pcmcia... but it doesnt work because the connection cable was lose.... usb works too because my mouse is running :-).... so usb network.... i try this.... just a moment :-)
  14. manuel82b

    Network/Internet

    you mean a Realtek8139 pcmcia?
  15. manuel82b

    Network/Internet

    hi! so. now i have my macos 10.4.1 running :-) Maxxuss-SSE2-AntiTPM-Patches-v0.5c.iso installed. it runs fast and stable. fine. so only one problem i have: no network connection. i have an asus a6va notebook. in system profiler-> network is displayed an "built-in Ethernet" device name en0. i thougt ok its still installed an i started safari->network diagnostic... but safari says that the built-in Ethernet failed. so i dont have a network connection at all. in system preferences->network i can find a bluetooth port and a built in firewire. no networkcard. is there an solution to get the networkcard running? greetz Manuel ps: sorry for my english
×