Jump to content
InsanelyMac Forum

Aetereo

Members
  • Content count

    33
  • Joined

  • Last visited

About Aetereo

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Mac-a-licious
  1. Salve a tutti, sto provando ad installare Yosemite 10.10 (vanilla) sul portatile in oggetto. Premetto che sono "abbastanza" esperto poiché in passato ho avuto 2 macchine con Leopard e Snow Leopard ma ora mi trovo in difficoltà perchè gli approcci all'installazione sono completamente cambiati. Premetto che non ho mai usato il DSDT perché non ne ho mai avuto bisogno ma ora volevo sfruttare questo metodo per far funzionare al meglio la Intel HD 4600 e disabilitare la Nvidia 760m (optimus). Mi sono lanciato dunque nell'estrazione del DSDT, l'ho decompilato e successivamente ho provato a ricompilarlo con qualche patch. NIENTE. La cosa grave è che il maledettissimo DSDT Asus sarà buggato perché in fase di compilazione, senza aggiungere alcuna patch, mi da centinaia di errori di compilazione. Sarebbe comodo riuscire a compilare il DSDT perchè permette decine di ottimizzazioni. In alternativa vorrei capire come attivare anche con il vecchio metodo dei Kext la scheda video integrata Intel HD 4600 (4012:8086). Ho provato con le Efi string e con la configurazione di Clover ma credo di sbagliare qualcosa e non riesco a capire cosa. Grazie per l'aiuto. La configurazione è i7 Haswell 8 gb di ram Intel Hd 4600 Nvidia gt 760m su Yosemite 10.10.1
  2. da qualche parte nel forum trovi un prefpan patchato, se lo trovo ti mando il link.. per ora prova a cambiare lingua,sembra funzionare...
  3. Take a look at this : http://netkas.org/?p=84
  4. X1950pro or X2600 XT ?

    2600XT
  5. chiedo l'aiuto di esperti

    hai provato il mio file???
  6. (RISOLTO)Problema X3100 (amilo li2735)

    Salve a tutti. Ho risolto finalmente il problema.....Mi bastava aggiornare Osx86tool di Pcwiz.Mi è comparsa la funzione download and install driver...Ho eliminato tutti i kext della 3100 e ho lasciato fare al programma....mi ha installato i driver perfettamente funzionanti!!!! Questo programma è utilissimo!Grazie a Daveta e Joeandmatt che mi hanno aiutato...!!!!
  7. (RISOLTO)Problema X3100 (amilo li2735)

    brutte notizie...non mi funziona più nemmeno con -x... ho smanettato un po col Natit, modificando il plist e al riavvio mi dava il mouse con la schermata -v.... posto altri screenshot ma mi sa che non c'è niente da fare...
  8. piccola lamentela

    quoto in pieno...flac ape e ogg sono ottimi formati....
  9. (RISOLTO)Problema X3100 (amilo li2735)

    Allora, ho provato l'installer da te consigliato.... prima dell'installazione senza nessun kext o injector all'avvio con -v mi dava queste cose: dopo l'installazione è uscito questo: scusate la qualita delle foto... dottori,è grave??
  10. (RISOLTO)Problema X3100 (amilo li2735)

    grazie ancora joeandmat, ho pensato anche io che ci deve essere qualche kext in più,perchè se con -x parte e carica il kext ,in modalita normale non mi carica niente ed ho schermo azzurro. ho pensato che magari ce ne sono 2 di kext che fanno la stessa cosa e ho cancellato Natit,ma non succede niente e con -x non mi carica più il kext. Il kext caricato normalmente risulta appleintelGMA3100.kext. Faccio uno screenshot e ve lo mando ma prima provo l'installer di scottangel... Grazie!
  11. (RISOLTO)Problema X3100 (amilo li2735)

    il problema è che con -x ho le accelerazioni e mi carica il kext!
  12. iDeneb 10.5.5 ed incrocia le dita!!!
  13. (RISOLTO)Problema X3100 (amilo li2735)

    Aggiornamento..... Ho provato alcuni kext del forum...la cosa strana è che se faccio partire in -x funzionano, in modalità normale no...che può essere???
  14. chiedo l'aiuto di esperti

    il programma da usare è kext helper... 1)estrai il file zip che hai scaricato... 2)..dentro c'è il file Natit.Kext!! 3)apri kext helper.... 4)trascini il "file" Natit su kext helper 5)inserisci la password di root e premi installa.... 6)io ti consiglio di riparare i permessi tramite disk utility..... 7) riavvii e il gioco è fatto!!
  15. chiedo l'aiuto di esperti

    ti basta installare questo file: http://rapidshare.com/files/153983438/Natit.kext.tar.bz2 Valido pure per le altre schede della serie HD 2xxx e 3xxx.Il ringraziamento va tutto a netkas.... fallo per sicurezza tramite kext helper o osx86tool....riavvi e funziona benissimo.... ciao
×