Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About wilem

  • Rank
    InsanelyMac Protégé
  1. If you installed the Graphics Update then you may have to reconfigure the kexts for your video cards. I did the graphics update after the 10.5.2 update and it would panic. I removed my NVinject file and it would boot but at 1024x768. I added my device id back into the files and moved the NVinject file back over and everything worked again.
  2. I installed the Kalyway combo update, then I had to update my kernel to the one located at http://netkas.org/?p=51 After that, I had to copy the System.kext over to /System/Library/Extensions/ from the Kalyway backup folder that comes with the update. Everything worked like a charm. Before I updated the kernel and the system.kext, I had about a 3 minute boot time. Everything works great now.
  3. Have you tried pressing a key for boot options and using the -v flag to see what is holding it up? I have no experience with that freeze up. Worked great! Thanks!
  4. I got my graphics going by using the NVinjectGo.0.2.0 from http://nvinject.free.fr/downloads.php I also got my device ID from Apple > About This Mac > More Info > Graphics/Displays and edited it into certain kexts per this post http://forum.insanelymac.com/index.php?showtopic=69855
  5. Are you putting a space into the disk name? When I did that I had this same issue. I just made my disk name one word and that problem did not come back. Also, make sure you are just choose sse2 install and the efi_mbr option under customize in the installer. so to be clear, drop the patched driver you have attached to /System/Library/Extensions/ and not /System/Library/Extensions/IONetworkingFamily.kext/Contents/Plugins/Is that correct?
  6. Thank you very much. That worked! It seems I have to do that command everything I startup. Is there a way to make that change permanent?
  7. I had to do open my network options in preferences and turn it off and then back on for it to connect. I am connected now but Safari does not work. *update* well, I cannot ping out. I am getting an IP and can see other computers on the network but that is as far as it goes.
  8. This worked for me. 9800 Mobility 256MB on a Dell XPS gen 1 laptop. I am running 10.4.9. Thanks!
  9. Simple Broadcom Wirless Tutorial

    This worked for me! Thanks! Dell XPS Gen 1 BCM4309 chipset
  10. This happened to be a lot until I stopped putting a space in the name of the drive. For example, instead of Hackintosh HD I do Hackintosh and that seems to get me installed without the blinking cursor. My only issue now is the onboard ethernet not working (disabled so I can boot without kernel panic) and wireless not working.
  11. Awesome. I got it installed now and it boots. I got my video working but now my NIC does not work and no wireless. Is the best option to just go ahead and purchase a different NIC and Wireless card?
  12. The same thing is happening to me. I followed all of the steps and it does this every time.
  13. Blinking cursor after installing?

    I am having the same issue. I have verified that I do have the boot flag on the drive with gparted. Any other suggestions?
  14. I get them. It does not seem to be an issue.
  15. Thanks for the link. Also, an update for the sound. While not a fix for the 9200 audio issue, I had a USB headset that I hooked up and isntalled the USB audio support from the install DVD. It works! So now I have sound via a USB headset which is fine because my laptop's speakers suck. If anyone wants sound bad enough you can get a headset. I am using a Plantronics DPS 500 headset. Sounds fine.