Jump to content

pippikalze

Members
  • Content count

    8
  • Joined

  • Last visited

About pippikalze

  • Rank
    InsanelyMac Protégé
  1. [Aiuto] ripristino settaggi video

    Ti ringrazio Alex per la risposta. Vuol dire che aspetto con speranza...(spes ultima dea!)
  2. [Aiuto] ripristino settaggi video

    Ecchè! Manco ciavessi la rogna... oppure l'influenza maialina! Non ho detto parolacce, non ho offeso nessuno, ho solo chiesto aiuto......
  3. Chiedo aiuto,..cominciamo da Adamo ed Eva.... ho assemblato 2 mesi fa un pc con scheda madre asus P5Q-e, CPU quad core, 8 giga ram, scheda video ATI radeon HD 2600 xt PCIe, ho installato iDeneb 1.5.7 e settato da opzioni iniziali. Funzionava tutto a meraviglia tranne la scheda video che non mi dava il Quartz extreme supportato. Una persona su un forum mi ha consigliato un pacchetto aggiornato per la scheda video..... .... al riavvio sul monitor solo piccoli squadrettamenti colorati. Si riavvia con -x ed ho notato dall'ora che forse il nuovo pacchetto di installazione ha creato una cartella chiamata HdATI-backup, con dentro vari files.... Come faccio per ripristinare la scheda video? Grazie a tutti gli uomini di buona volontà!
  4. FinalCut

    e... cche' cos'je' manc nu caen!
  5. FinalCut

    Non sono pratico! Installo Final cut pro2 e alla fine mi dice Installazione riuscita. Pero' nelle applicazioni e da nessuna altra parte ce lo trovo! Dov'e' il trucco? Aita! Aita!
  6. Buone notizie per gli AD1988b....

    Sulla Asus P5K-E dopo aver messo il taruga pack non si spegne piu'!!!
  7. [RISOLTO] Finalmente Ci siamo Quasi

    anche io ho stessa scheda madre, niente driver per la attansic lan.. Ho disabilitato da bios la lan interna e per 10 euri ho installato una semplice schedina con chip tradizionale rtl8139 che funge normale. Invece per la scheda video cosa hai usato?
×