Jump to content

hell

Members
  • Content count

    6
  • Joined

  • Last visited

About hell

  • Rank
    InsanelyMac Protégé
  1. I just want to let everybody know that I followed the old tutorial and my intel GMA 900 had QE/CI working. Before that I had blue/black screen with unreadable screen if I removed all the *950* files.
  2. ATI AC 97 Sounds (SB400) effort

    since mac os x uses bsd kernel, I think bsd ati ac97 source is more useful http://www.openbsd.org/cgi-bin/cvsweb/src/sys/dev/pci/
  3. use these commands: bless -device /dev/diskXsY -startupfile /usr/standalone/i386/boot bless -folder /Volumes/macosx-10.4.4 -bootBlockFile /usr/standalone/i386/boot1h -setBoot tested and it works
  4. this might help: login to single mode using the 10.4.3, mount the 10.4.4 and then write the boot bock of the 10.4.3 to the 10.4.4 using command: bless -folder /Volumes/<10.4.4> -bootBlockFile /usr/standalone/i386/boot1h use these commands to check: "bless -info -plist" "bless -info /Volumes/<10.4.4> -plist" the results should be the same set the 10.4.4 active, reboot and hope it work
  5. Atheros Network Drivers

    with the Atheros driver from 10.4.5, I finally get wireless on my toshiba L25-S1216 laptop note: I could not get online if my router used WAP security.
  6. 10.4.4 install success

    Does anyone know how to install the 10.4.3 Darwin booter on the 10.4.4 volume ? I want to get rid off the 10.4.3 volume after installing of the new OS, but the new OS doesn't boot from itself. I have to use the 10.4.3 volume to boot and then select the 10.4.4 volume to make it work.
×