Jump to content

theosxnoob

Members
  • Content Count

    2
  • Joined

  • Last visited

About theosxnoob

  • Rank
    InsanelyMac Protégé
  1. Hi foskvs, Here is the EFI Folder. EFI.zip
  2. Hi All, I am currently running on OS X 10.13.1 (High Sierra) and everything works perfectly, besides sleep... I've scoured the internet for an answer but can't figure out how to force my computer to stay asleep (seriously, it's like an infant that's consumed too much sugar). Keeping the computer on 24/7 is wasting so much energy. Here are my specifications: CPU: I7-4790k (Haswell) Memory: 32gb DDR3 GPU: Nvidia 1080ti Gigabyte Motherboard: Gigabyte GA-Z97X-SLI Network Card: TP-Link Archer T9E (PCI-E Wireless AC) Cooler: Corsair H110i GTX (Corsair Link Connected to USB Header) HDD: 4 SSD's Other Accessories: Oculus Rift, C920 Webcam, Yeti USB Microphone Here are the Kexts/items I've installed into the computer: Clover (UEFI Boot Mode), Drivers (VoodooHDA V2. 9.0d10), 3rd Party SATA, FakeSMC, FakeSMC Plugins, 3rd Party USB 3.0, 7/8/9 Series USB Support, NVIDIA Web Drivers Boot Flag Here is the output of "pmset -g assertions": https://imgur.com/a/Zo4kG Here is what I've done so far: Changes Standby, Autopoweroff, StandbyDelay values Went to BIOS, disabled Wake on Lan Option Changed the darkwake settings to darkwake = no and darkwake = 8,9.. Cried myself to sleep out of frustration At the moment, I turned the hibernatemode to 25 and that seems to shut the computer down automatically. The downside to this is, I need to wait for the computer to completely boot up each time it goes into Hibernate..
×