Jump to content
InsanelyMac Forum

YzorYzor

Members
  • Content count

    44
  • Joined

  • Last visited

About YzorYzor

  • Rank
    InsanelyMac Protégé
  1. YzorYzor

    Leo4Allv3

    Hmm where does it say Jmicron's the default? Not sure about this, Is your chipset not ICH ? I didn't have to play with SMBIOS at all, so if the default doesn't work then try others.
  2. YzorYzor

    Leo4Allv3

    @X-24: 1. Make sure you choose ONLY the Chipset drivers you need. Same goes for Graphics drivers. For sound and ethernet you can install multiple drivers. 2. Try different kernels, I would suggets you start with the default kernel and default ACPI. If that doesn't work try vanillas etc. 3. Install without any graphics driver if you have to (depending on where in the boot process you are stuck, if it's very late i.e. after mounting NTFS drives if you have any then 99% its a GFX card problem). Good luck. P.S. I had to install mine some 20 times before I got it booting.
  3. Hmm you mean trying to delete the DVC plugin? No not yet tried it, but I was looking for a more universal solution, The UVC drivers you mention seems to be the one... Requestion: Can someone post UVC drivers from Tiger 10.4.8 ???
  4. YzorYzor

    HP Pavillion dv6000 + Kalyway 10.5.2

    Mrlonely: What did you do for your webcam to work?
  5. YzorYzor

    10.5.3 Bluetooth broken

    Yes I tried deleting Extensions.mkext and rebooting. Still doesn't work. But if I boot with "-f" it works BTW -- when I deleted Extensions.mkext and rebooted the next time, it did not load up all the kext's like I boot with -f.
  6. YzorYzor

    HP Webcam (04df/b023) driver?

    This is the exact same Webcam I have and nothing works. This is the crappiest webcam in the entire world
  7. YzorYzor

    Am I eligible?

    Since you have XP, use Control Panel->System Info or Device Manager and check what system you have. Then choose one of the available distros Kalway or Leo4allv3 or iAtkos.
  8. Try booting with -v -f. If that doesn't work try booting with "-s" then use "exit" and continue booting. This did the trick for me when I was stuck at this BSD root .
  9. YzorYzor

    10.5.3 is available as an update

    I thought -f automatically deletes/ignores the Extensions.mkext. Yeah repairing permissions is no use... Would deleting that extensions.mkext be different than booting in -f ?
  10. YzorYzor

    10.5.3 Killed My QE

    No you don't. The thing is to use your previous Kext's that worked before. Did you try fixing permissions of the kext? If your previous kext had QE working before and you removed the new ones and installed the old one with proper permissions and rebooting with -f it should work. Also are you sure you're choosing the correct NVinject? This is critical. Installing the wrong one will not enable QE/CI.
  11. YzorYzor

    HP Dv6000 & Dv9000 Intel Only

    My Box: Model Identifier: HP Pavilion dv9500 Notebook PC (dv9601TX) Processor Name: Intel® Core2 Duo CPU T7250 @ Processor Speed: 2 GHz Number Of Processors: 1 Total Number Of Cores: 2 L2 Cache: 2 MB Graphics by NVIDIA: Chipset Model: Graphics by NVIDIA Type: Display VRAM (Total): 512 MB Vendor: NVIDIA (0x10de) Device ID: 0x0427 Revision ID: 0x00a1 ROM Revision: NVinjectGo 0.2.0 Resolution: 1440 x 900 Depth: 32-bit Color Core Image: Hardware Accelerated Quartz Extreme: Supported Working: Graphics (NVInstaller41) Sound (ACL268) USB ACPI Power Management (Battery) DVD (ICH) Not Working: HP Webcam (Chicony Electronics Co., Ltd. ; Product Id 0xb023 ; Vendor ID: 0x04f2 ; Serial Number: SN0001) ....Blue light comes but no image. Tried maccam, iUSBCam, and a bunch of others. No use. This is {censored}. USB Bluetooth ....Works if i boot with "-f" at darwin prompt not otherwise (10.5.3 conflict with kext versions) Wireless Modem ....Not recognized but detected Shutdown ....Only halts CPU doesn't fully poweroff (tried poweroff_fix.zip doesn't work) Running Leo4allv3 (10.5.2) then updated to 10.5.3, with 9.3.0 kernel.
  12. YzorYzor

    m1330- tried everything! wont boot normally! :(

    No Chipset drivers are different. I use ICH, you should probably have a look at your desktop's manual for what Chipset your board has. NForce, ICH are the popular ones. If you have Windows you can probably check under "Device Manager" to find out the chipset
  13. YzorYzor

    Sleep function doesn't Work

    I got sleep working here.. I made a readme about it.. let me paste it. AppleACPIPowerSource.kext ------------------------- This is a plugin that should be copied to: /System/Library/Extensions/AppleACPIPlatform/Contents/Plugins (if there is not one there already) * Make sure (preferrably before copying to System/) AppleACPIPowerSource.kext/Contents/Info.plist and /System/Library/Extensions/AppleACPIPlatform.kext/Contents/PlugIns/ACPIPS2Nub.kext/Contents/Info.plist has the correct version numbers for "com.apple.driver.AppleACPIPlatform" "com.apple.iokit.IOACPIFamily" Check what your system has by doing: sudo kextstat | grep ACPI and uses these versions in the AppleACPIPowerSource.kext and ACPIPS2Nub.kext Fix the permissions by running "Extensions-Repair" utility. Reboot once with -x boot option, and then reboot again into normal mode. Then Go to System Preferences -> Energy Saver and enable battery. If this does not work, install "PowerManagement" bundle, fix permissions and try. It should work once the correct version numbers are in place! Note: If you have updated to 10.5.3 combo, use Superhai's Power Management bundle! Enjoy!
  14. YzorYzor

    Vista / XP / OSX - about the MBR

    Did you try some programs like XOSL which maybe you can install from XP onto your MBR and then try unplugging XP and seeing if it works? (Try at your own risk)
×