Jump to content

danietester12

Members
  • Content count

    13
  • Joined

  • Last visited

About danietester12

  • Rank
    InsanelyMac Protégé
  1. danietester12

    ATI Radeon 4670.....plesase god please......

    use graphicsenabler and pcefi 10.6
  2. danietester12

    ATI Radeon HD 4650 - any support QE/CI?

    You mustn't install kexts with kext helper. Keep GraphicsEnabler yes and copy kexts to S/L/E then restart, run kext utility than restart
  3. danietester12

    ATI Radeon HD 4650 - any support QE/CI?

    First: Bootloader now: Chameleon rc4 with netkas ati SL 10.6.4 HD4650 1GB No white menu, but I want to use AsereBLN 1.1.9, but I only get kernel panics after installation (GraphicsEnabler=yes)
  4. danietester12

    ATI Radeon HD 4650 - any support QE/CI?

    sincro77's solution doesn't work for me. I only get a blank screen, I've tried the boot files, too. I'm using Sapphire HD 4650 1GB, SL 10.6.4, PC-EFI 10.6, DVI-port
  5. danietester12

    Mac OS X Snow Leopard - Kernel Panic!

    I used another way: I installed Leopard, started Leopard and installed Snow Leopard. Then I installed Chameleon and some kexts and voila. It works!!
  6. Hi everyone I'm trying to get my Terratec DT USB XS Diversity (DVB-T stick) working. Are there any kext or something to do that? I'm using Snow Leopard. Can anybody help me?
  7. danietester12

    Mac OS X Snow Leopard - Kernel Panic!

    Thanks for searching for a solution, but I solved the problem.
  8. danietester12

    Time Machine problem!

    Hi there, I've got a problem with my Time Machine. I get a kernel panic, while backup my system. I checked the Time Machine Volume with Disk Utility, but it said: The volume Time Machine appears to be OK.I'm using Snow Leopard 10.6.0 (Vanilla). Can anybody help?
  9. Hi there, I've got a problem with the SnowOSX Universal CD (v3.5). I boot the CD. I typed F8, then -v It said a few minutes later : Still waiting for root device Did I made a mistake? My PC: Intel Core 2 Duo E4300 Gigabyte GA-965P-DS3 ATI Radeon HD3450 2x S-ATA HDD-drive (AHCI) 1x IDE DVD-drive Can anybody help me?
  10. danietester12

    ATI Radeon HD3450 with Snow Leopard

    Hi there, had anyone tried to use the Ati Radeon HD3450 (not Mobility) on Mac OS X Snow Leopard (vanilla)? Do I need any kexts? Please help!!
  11. danietester12

    Blue Screen at Startup?

    Did you tried this boot parameter: -s then enter, after that mount -uw /, then enter, after that /movevideodrivers ?
  12. danietester12

    Dual-Boot and IDE

    It's better to install Snow Leopard first, because you must use the GUID Partition table. When you install Chameleon after that, you can install Windows 7 on the same hard drive.
  13. Hi there! I'm trying to install Mac OS X Snow leopard (Vanilla kernel) on my PC. I'm using a Boot CD (x86Darwin), but when I start the setup, it said (after 2-3 min) : panic(cpu 0 caller 0x001A9C68): Kernel trap at 0x4fcda76f, type 14=page fault, registers: (...) Backtrace (CPU 0), Frame : Return Address (4 potential args on stack) (...) dependency: com.apple.iokit.IOSMBusFamily(1.1)@0x4ffb3000 dependency: com.apple.iokit.IOACPIFamily(1.2.0)@0x4fc70000 dependency: com.apple.driver.AppleACPIPlatform(1.2.4)@0x4fcbf000 (...) My PC: Intel Core 2 Duo E4300 ATI Radeon X1650 Network card: Marvell Yukon 88E8056 My IDE DVD-Drive: LG GSA-H20L My S-ATA hard drives work as AHCI mode Please help me! ....and my Mainboard is: Gigabyte GA-965P-DS3
×