Jump to content

multiymedia

Members
  • Content Count

    34
  • Joined

  • Last visited

About multiymedia

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Valencia
  • Interests
    Mas allá del Mac...

Recent Profile Visitors

495 profile views
  1. thanks, i put your dsdt but nothing happens, no hdmi and no displayport audio. need voodoohda?
  2. GA-110M-S2H GTX 1050 OSX 10.13.5 clover 4586 kext updated . Hi masters can you guide me? i Followed the MaLd0n guide everything unless hdmi audio I'm having trouble getting hdmi audio, only when i have 2 displays connected work well, on the second monitor whatever been can you xplain me what is wrong? this is my send me files. https://www27.zippyshare.com/v/EKjhxl83/file.html i think is a port problem but i dont know edit. can you help me? thanks a lot
  3. Hi Master Glassgood thankyou so much for your guide and many work did. i have the same mobo, i have a issue when shutdown the usb ports do not cut the electricity and the LEDs of the disks or the usb hubs are switched on, I read about activating in the bios a parameter called ERP but nothing happens. have you done something to solve it? A power interruptor is the human solution for now :-)
  4. Hello partners, i have a doubt about my mobo. Worried about the temp of cpu i bought a Noctu DS15 but it is so big that in a mItx board it does not leave room for the gpu. i tried to put it in the second pcie but it is labelled x8 and cant change in bios, as i read it is intended for a second gpu in sli mode. the mack work fine cinebench gives 130 open gl test. can someone share his experience? THNKS Asus Rog strix z370-g gpu gtx 1060
  5. Nvidia partially solved. with webdriver.sh downgrade the webdriver to 106, and no lagg in safari o chrome. for now. i keep tuning. thnks
  6. I forgot ¿what I do with the express pcie for gtx1060?. the system profile says it is 8x. is connected in the second pci because the heatsink (noctua ds15) will not let me place it in the top one. should change in bios somtehing or is ok?
  7. your magic works now all pci shows in system profile now i need to find the way to enable audio by the hdmi or displayport of the gtx 1060 and the laggy nvidia driver, what is the best method to solve? as there are many scripts available. thank you so much.
  8. Do I need to update clover bootloader? I have version 4359 and the bios?
  9. If i try to use the dsdt of your guide i get a forbidden symbol while boot.¿??¿?¿
  10. Hi Master MaLd0n, i follow your guide and the guide of Glassdood's with z370-g and i7 8700 resume of setup asus rog strix z370-g BIOS Ver. 0430 and i want to use your dsdt that you made. i7 8700K 3,7 64 GB RAM Crucial Ballistic 2400Mhz (patching in clover for full recognise) Nvida GTX 1060 6GB Nvme Samsung 960 250GB SSD Crucuial mx500 500gb And i could install without problems. but i have a question or problem: I use Noctua Ds15 cooler which is very large and does not let me put the graphics card in the first slot pcie. I put it in the one below. But it reports 8x. I have read that the plate supports 2x 16. Do you know if it is ok and according to the use you need, increase the number of lines? do you think you could do the dsdt and adjustments that you do to see if I conquer more performance besides avoiding kexts and patches? and why you dont want hardware sensors? it seems that is very difficukt to get it via dsdt, can you guide me pls? this is my sendme.zip https://drive.google.com/open?id=1pa-Nn5SfcDFRHbLTu9p0ZtbwkXEWguoN I reiterate my gratitude and I have been with my colleagues that when we make the machine work we will make a donation, as a thank you for the effort you make for the community¡¡
  11. Hi, glasgood i have made a configuration similar to yours. is a macK for a friend. Asus ROG Strix Z370-G Gaming no wifi GTX 1060 6GB 64 GB RAM 2400 Crucial Ballistic nvme 960 samsung I wanted to tell you first of all thank you very much because I have managed to follow your steps to install without problems. What I do not get is that I recognize all the RAM. I have 4 modules of 16 but only see 2 modules of 16. I also wanted to ask Master MaLd0n if he can do his magic with dsdt. i share my sendme.zip from his runme.app. First I am doing benchmarking and testing all thing needs this MacKintosh. may be after i will do a lot of questions i hope no... Great Job Insanelymac https://drive.google.com/open?id=1qdau8fNRC-loH36LahQ_6TDQVqToprSM
  12. multiymedia

    Salud2

    Gigabyte GC-Alpine Ridge Thunderbolt 3 PCIe parece ser q ya no se puede comprar? sigo investigando para comprar
  13. I think that i dont using well the forum, must be reading the rules.... going to do after... i recompile my info about this setup. and looking for resolve the problem with finalcut. I'm going to try again with sssierra 10.12 to see if I get better performance with finalcut. MaLd0n can I use the dsdt and the clover in sierra that you made for me in highsierra? thnks by the way you do some beautiful photos MaLd0n
  14. everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears. thnks so much. after testing all the principal issue is finalcut. whe is open the system goes slow and laggy.... i'm reding many things about this but i cant find the solution.
  15. everything is going pretty well, it does not give me as good performance as in sierra but it is quite fine. cinebench reports 103-106 in gpu. with sierra I see 114-120. The only thing I notice that sometimes happens is that the cursor does not appear when mounting the desktop, if I click and drag or if I do command-tab then it appears. thnks so much.
×