Jump to content
InsanelyMac Forum

haggen

Members
  • Content count

    28
  • Joined

  • Last visited

About haggen

  • Rank
    InsanelyMac Protégé
  1. Sleep problem

    Same here! Also restart/shutdown hangs on black screen. Any ideas ?
  2. Teclado ABNT2 no Mac EDITADO 11/08/08 :D

    Eu usava o bundle pra ABNT2 desse post, mas agora que eu atualizei pro 10.5.6 e tive que mudar o ApplePS2Controller.kext e o ACPIPS2Nub.kext nao funciona mais as barras que ficam ao lado dos shift!
  3. Universal GeForce Driver package

    I tried that package with my 10.4.8 JaS AMD/7600GS 512 AGP and did not work. Any ideas ? It's driving me CRAZY!!
  4. First I would to say that I tried MANY times to install Leopard here, from various releases (Kalyway, Leo4All, JAS) with patches, fixes and etc, with no luck. I was running JAS 10.4.8 here, but I decided to upgrade, installing another release instead of updating my current one. I downloaded Kalyway 10.4.10 for AMD (SSE2) and installed it, but when booting up I'm getting endless "launchd com.apple.* ... .. segmentation fault ... after 4 tries without 60 seconds of living ... job removal" with every possible item (loginwindow, eventagent, etc..) and then it hangs. Does anyone had success installing this release on an AMD SSE2 system ? I got some know-how but I'm not an expert. Any hints ? Please, I really appreciate any help. Thanks in advance.
  5. Please, it's driving me mad! I want to know if it's possible to have a GeForce 7600GS 512mb AGP working on a OSX Tiger 10.4.8 (JAS). I've been trying it for months, and I got every kind of messages, errors, warnings, etc.. There was a time I could load OSX, after installing it with Titan for NV40, I heard the intro music but the screen was black. But now, I just want to know, IS IT POSSIBLE ? Thanks!
  6. 10.4.11 on AMD?

    Yeah! I would like to know if there's any release of 10.4.11 for AMD (SSE2 to least) ?! I found something about Kalyway, but it's for Intel only, and uphuck has only 10.4.9 release. Anyway, someone has any good torrent for AMD (SSE2) 10.4.9 (or greater) ? I just can't find one with more than 0 seeders/leechers.
  7. Got my Nvidia 8600GT Working (Updated 9-18-08)

    does this work with 10.4, Tiger ?
  8. still cant get my gf 7600 512 agp working

    hey guys, I think I'm almost there. now my osx hangs on a very light blue screen, almost white, but it seems that the os is running under it. I actually have the following kexts edited with my ID: NVDANV40Hal, NVDAResman, GeForce.kext. with Natit and NVinject i get this light blue screen, without any enabler it hangs on "You need to retart your computer" message any clues ? pleasee!! I need this bad!
  9. still cant get my gf 7600 512 agp working

    up! any help ?
  10. hi ppl, i've already read many topics about this, and still with no luck. even following this guide: http://forum.insanelymac.com/index.php?showtopic=34244 please, I just bougth my geforce 7600 512mb agp only for my osx atm I got Geforce, NVDANV40 and NVDAResman stock kexts edited with my devid plus natit, but the screen blinks a bright blue then goes black, and remains forever this way i heard about something problems with 7600 with 512mb... someone could hlep me ?? thanks in advance!!
  11. GeForce4 MX440 (no 10.4.8)

    Hm.. Valeu mesmo cara, precisava pelo menos de um parecer de alguém mais entendido pra desistir de vez. =/ Bom o negocio é isso aí de pegar uma outra placa.. Sabe de algum site que entrega no Brasil e aceita pagamento pelo PayPal ? Mais uma vez, obrigado!
  12. what to have to do next?

    I think you're loading the wrong kexts for your Radeon. Read HCL on www.osx86project.org, search here in forum for people who has same or similar card. Are you using Natit ? Try it!
  13. Universal GeForce Driver package

    Using this installer my scenario has changed. I`m using JaS 10.4.8 (8.8.1) and the NVDANV10Hal that comes with the DVD never could be loaded, it always displayed error "_GPU_FB_RDBLOCK/WRBLOCK", so I`ve been trying with NVDANV20Hal, and many combinations of Natit, Titan, NVinject, NVkush, AGPgart 1/2, etc. but no luck. With this package I was able to load NVDANV10Hal, and my system boot with NVDAResmas inside extensions dir (it never happened), but using Titan or Natit after Darwin/Extensions loading my monitor goes off, the screen goes black and monitor's green led start flashing. Anyone knows what could be done to fix it ?
  14. Monitor resolution and refresh rate help!

    Google them: ConfigDisplay X and SwitchRes X
  15. Universal GeForce Driver package

    Does GeForce 4MX work ? I had many problems trying to load NVDriver with my card, actually, I didn`t get it working yet.
×