Jump to content

samm5506

Members
  • Content count

    21
  • Joined

  • Last visited

About samm5506

  • Rank
    InsanelyMac Protégé
  1. Do I have QE/CI?

    I think the OSx86 tool in your applications folder has a button to enable them, I may be wrong though.
  2. I just finished installing Snow Leopard and to my surprise it's nearly 100% successful on first bootup! My specs are listed in my signature. I used the disc, "Snow Leopard 10.6.1-10.6.2 Intel AMD made by Hazard." I haven't used Marvin's AMD Utility yet since the system actually worked and I don't even know how to use that utility. I had used the Chameleon v2 RC2 from an earlier install of 10.5.8 that didn't work with my graphics card. Desktop Hardware Graphics Here are the customized kexts I had used: - Kernel = Legacy Kernel 10.2.0 Intel AMD - Chipset = AppleNForceATA - Audio = VoodooHDA - Graphics = NVEnabler - Network = nForceLAN (included in default kexts) - Misc = AMD patch, Mac OS X 10.6.1 Update, Mac OS X 10.6.2 Update Combo Problems: - iTunes crashes a lot - FakeSMC: key info not found MSDS, length – 6 (Error appears in verbose mode on startup) - Snow Leopard runs poorly unless I first boot into my Windows HDD and then restart back into Snow Leopard O_o
  3. GeForce 200 series support

    After installing iDeneb(1.6) 10.5.8, I have gotten all my components working except my Nvidia GTX 260 (0x10DE05E2). I installed the GT200 drivers included on the disc. I have actually been trying to get Mac to work on my PC for about a year or two now as an on and off project, so I would appreciate if someone could help. After Chameleon bootloader and the actual Leopard boots, my screen shuts off. I heard the Max OS X Leopard introduction video playing in the background, but no video because my screen was off. If anyone has a clue as to how I could go about fixing this, I would be grateful.
  4. GTX 275 only works in safe mode

    I am having the exact same problem with my GTX 260 [full specs in signature]
  5. Bump. I am having this same problem too. Does anyone know how to fix it?
  6. ATI Radeon HD 2900XT (Incompatible?)

    I have tried installing drivers for the ATI Radeon HD 2900XT (more detail in signature) and they do not seem to work. I get a blue screen hang on startup. The drivers use Natit.kext and the ATY_Franklin.kext framebuffer and all their permissions are correct. Is there any other reason that I am having a blue screen hang? Or, has anyone else had this problem? Yes, I know that not many people have the gpu I have, but I REALLY want to get this working.
  7. After install can't start the system

    What kind of motherboard do you have?
  8. I'm sort of new to this stuff so sorry if this sounds dumb, but will this work for any ATI HD gpu's? Such as my ATI Radeon HD 2900 XT? (Which I can't seem to find any working drivers for atm) :/
  9. Ok, I have an extremely odd problem... the other day I was using this tutorial and managed to get my ATI Sapphire Radeon HD 2900 XT (PCI ID x9400) working, then after trying to fix a network problem, I had a kernel panic and did not know how to fix it. So... as the noob that I am I reinstalled iDeneb v4.1 10.5.6 (not knowing that I could use -s and remove the new kext) and the next time I try to use this tutorial, I get stuck on a blue screen when loading Leopard. I am probably on my 6th install of trying to get a good run with my graphics card. It's very frusterating and I don't know what to do now. Has anyone had this problem or know how to fix it?
  10. So, I have the wireless lan card specified in the topic title, but I can't seem to find any kexts for it. If anyone could guide me on how to make this hardware compatible, please do! Also, If anyone knows how to fix internet connection problems with NVIDIA nForce Networking controllers, that would help too.
  11. Kalyway 10.5.2 SLOW Installation

    well, after finally getting a good install with iDeneb 10.5.6... I boot it up with -v and I get the following errors: "failed to load extension com.apple.driver.AppleACPIPS2Nub" Followed by "Still waiting for root device" I have searched around for some fixes but have not found a definite solution. PLEASE HELP!
  12. Kalyway 10.5.2 SLOW Installation

    Oh, NICE! I just looked at that iDeneb and it seems to have a lot more features! But, yeah, Kalyway 10.5.2 seemed to jump out at me at first. I don't know much about the OSx86 and just attempted the first thing I saw pretty much. Thanks for the fast reply though
  13. After managing to FINALLY get to the installation/welcome screen of Kalyway 10.5.2, it seems as though its processing WAY too slow. During boot I get errors with "SAM multimedia". That's really all I recognized as an error. Anyway, during installing mac the calculated time goes up to 13 hours and 59 minutes, thats when I shut it off. My disc didn't seem to be doing anything. My Specs: CPU - AMD Athlon 64 X2 Dual Core Processor 5400+ 2.80 GHz Graphics - ATI Radeon HD 2900 xt Motherboard - Asus P5N-E SLI RAM - 2GB (I don't know the specifics) DVD+R/W IDE The HDD partition I am using has 100GB. If anyone can help, PLEASE DO! I want to get this installed as quickly as possible D:
  14. Whats best for me?

    EDIT: I got Kalyway 10.5.2 working up to the Install screen now. Now I am going to try and install. Unfortunately I only have a mouse though, since I don't have a USB keyboard. :/
  15. Whats best for me?

    So, I'm pretty much a noob at Mac OSx86, can anyone tell me which OS I should use? My Specs: CPU - AMD Athlon 64 X2 Dual Core Processor 5400+ 2.80 GHz Graphics - ATI Radeon HD 2900 xt Motherboard - Asus P5N-E SLI My guess is to go with Leo4all. Please redirect me if I'm wrong. I would really like to get Leopard up and running on my PC asap.
×