Jump to content

ptaramelli

Members
  • Content count

    8
  • Joined

  • Last visited

About ptaramelli

  • Rank
    InsanelyMac Protégé

Contact Methods

  • MSN
    ptaramelli@hotmail.com
  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. I couldn;t install ideneb 10.5.5 (which has an upgrade to 10.5.6) in the 965, tired of everything I installed again Kalyway 10.5.2 and I stand there for the moment, waiting for better days for hackintosh. I won't spend more time (and I did spend a lot) looking for kexts to resolve audio problems, newtwork problems, mouse and display problems, etc.
  2. Can't tell you with Vista and OSX, but I've installed 3 OS in one HD, in the order XP, Ubuntu (linux) and OSX with Kalyway. And the end the GRUB (linux) makes all the work smooth, You just have to edit it putting the adress of each one (HD# and partition #). It's very easy but you may not want Linux, however, I've worked with all 3 OS, and my preferences are by far Ubuntu even if I have to go to windows sometimes for some usefuls programs. OSX in last, because it doesn't work well, I've still don't have audio and the pointer of my mouse makes artifacts on the screen. If it is of some help,one of my problems was mail, so I Use Mozilla thunderbird because you find it in all 3 OS, and I put the folders in one shared partition, so I can get my mail from any of them (yoy have to edit the preferences in each OS), the address book is stil not fixed.
  3. Current OS X Version: 10.5.2 Laptop Prebuilt Manufacturer: Dell Model: Inspiron 6400/E1505 Install Methods summary: Kalyway 10.5.2 Does EFI and/or the Vanilla kernel work? partitioned as MBR, EFI v8 + Mach Kernel Motherboard Manufacturer: DELL Motherboard Model: Dell Inspiron 6400/E1505, motherboard Id <DMI> Chipset: Intel 27A0 rev 3 North Bridge Mobile Intel Calistoga –G i945GM, South Bridge Intel 82801 GBM ICH7-M BIOS Version: BIOS ID: Phoenix ROM BIOS PLUS Version 1.10 A09-None (09/29/06) BIOS OEM: A09 BIOS setup options: NONE Audio: Not working. Patched with Sonotone's Build 0.34g (post="http://forum.insanelymac.com/index.php?showtopic=97966"). I doesn't worked with any of the HDAPatchers with a linux dump codec I took myself from Ubuntu. MIC DOESN'T SEEMS TO WORK LAN: Yes , no patches SATA & IDE: yes , patches . Processor Processor Model: Mobile Dual Core Intel core duo T2300E Speed:1666 Mhz Recognized as what in System Profiler: Unknown Video Card What type of card : Integrated Intel Model: GMA950 Memory:Unknown Board Manufacturer:Intel Patches used:None QE/CI: All resolutions available : Only till 1280x800 Other PCI/PCI-e Components (USB are listed in Other Accessories below) Wireless Interface:Unknown Standard (Wireless only): 802.11g Manufacturer: Broadcom Model: Dell Wireless 1390 Wlan Mini-card Works? YES Patches: NONE Wired Card Interface: Unknown Standard (Wireless only): Manufacturer:Broadcom Model:440x 10/100 Integrated Controller Works? YES Patches: NONE Other Accessories USB: WORKS ALL ON USB: KEYBOARD, MOUSE, PRINTER, EXTERNAL HD, ALL WORKING OK Keyboard Microsoft confort curve, Mouse Microsoft wireless, printer HP Officejet 4355 all in One (had mac disk drives in the package) FIREWIRE OK
  4. ptaramelli

    Just Be Clear! (PC_EFI and Vanilla Kernel)

    I have exacly the same problem, same UUID, with Kalyway 10.5.2, Brazilmac and Leo4allv3final. I have already post twice about this late is http://forum.insanelymac.com/index.php?act...sult_type=posts but I can not get any answers,
  5. Please yes I need Help!!. I have a DG965WH, Intel 6420 processor, 4 GB memory, I tried with Kalyway 10.5.2, Leo4allv3final and BrasilMac, but I couldnt. I let plugged just one sata drive for install (fat 32 formatted), and unplugged any other card so to let audio and video from motherboard, keyboard and mouse are USB both, my internal DVD is IDE (sony). The booting stops at " extension com.apple.driver.PCIConfigurator has immediate dependencies on both com.apple.kernel and com.apple.kpi components,use only one style", with all 3 DVD (burneds with 3 differents programs in 2 different OS, Ubuntu and windows xp, Brasero, CD creator 9 and Nero) In other essays, with other BIOS settings I had "waiting for boot volume with UUID 669.....etc" and also stopped at "BSM auditing problems", you can see this at http://picasaweb.google.com/JavierXIV/HackintoshProblems. I tried differents BIOS settings, putting AHCI instead of RAID, etc, always stopped and freeze the PC. I also use an external DVD and exactly the same error, same with differents boot options at f8, -x -v -s -legacy cpus=1 NOACPI...... Can you tell me wich bios settings have you changed? What options to choose at f8??? Anything else that can help me to install??, please please I have 2 months with it, reading posts, trying.... Thanks !!!!!
  6. My PC: Intel 965 motherboard, intel 6620 processor (core2duo, 1.6), And I Implugged everything else to make it simple (video cards, hard disks, capture cards, ..) , has integrated audio and video, 6 USB, firewire, I let only one 500 GB hard disk to install, empty formated fat 32, I tried to install with Kalyway 10.5.2, BrazilMac, and Leo4all version 3 final, from internal then external dvd but no diference. (Mouse and Keyboard USB too) In all the instalations, I tried diferents BIOS options, AHCI for disk type, etc etc , and at f8 differents options, always -x -s -v, but also -legacy, cpus=1, NOACPI, etc.... normaly it stops at "extension com.apple.driver.PCIConfigurator has immediate dependencies on com/apple/kernel and com.apple.kpi components, use only one style. But when I tried most things in the BIOS I had amost every message I found here in the forum from people who can not install, "waiting for ......69b....UUID", cannot ...fint ....pclist", believe me, all this messages are very familiar in the post and I couldn t see anyone has an answer, i can tell: Its not the method (Itried 3), all well burned with differents burners in 2 operative systems (Brasero in ubuntu, Nero and cd creator in windows. all md5 checksum ok). It s not the dvd (tried internal and external), but... I don t know what happend...... tried 2 to 3 time a week for months now. Can Anybody Help??, Can anybody give a FULL DETAILED list of all the possible options at f8 with their meanings???? Thanks
  7. ptaramelli

    Stopped at instalation Kaly and Brazil

    Somebody Help ?????????????????????????????????????????????????????????????????????????????????????????????
  8. I have a custom PC with Mainboad Intel DG965WH, Processor Intel Core 2 Duo 2.16, Video Integrated, Audio too (I unplugged all audio and video cards), first SATA HD 250 GB with Ubuntu and Windows and I put a second (Blank, then formatted OSX, then FAT32, you ll see why) SATA too, 500 GB where I want to put my Leopard install. I have downloaded first Kalyway 10.5.2 and without any readings I installed Leopard, but without network, neither booting without having the DVD in the DVDRom. Instead of starting from there to fix things, cause I did not read much I tried to re-install with others options. I failed. I ve downloaded later BrazilMac later, wich I think it will be easier (cause for Kalyway I could not find PC_EFI v5.2, and for BrazilMac I had everything ready, my Patcher USB with all the files inside). Now, when I try to install Brazil Mac the instalation stopped at what you can see in the picture in http://picasaweb.google.com/JavierXIV/Prob...679016287893938, it is a picture of my screen. When I try Kalyway it stopped at " waiting for boot volume with UUID 804603D3-83E9-63B8-AB8E". Picture at http://picasaweb.google.com/JavierXIV/Prob...679024877828546. In both cases my keyboard is frozen. I see for UUID of all my drives, none matched, I don t know if it s the UUID of a file. I tried all kind things at f8, nothing. I made a lot of research for a week now, almost everything is about AFTER instalation (I mean, when you at least arrives at the first screen, asking for languaje, I can not reach that point. My DVD are allright, I check the checksum, I burned images with Nero and CD creator from windows and Brasero from Ubuntu. I formatted the 500 HD FAT32 from linux for if there was some lost piece of instalation there, I didn t open it later from windows because Norton writes on it. I AM TOTALLY STUCK . Can anyone give me good, detailed help, I am hardheaded, I won t sleep well until I ll had my OSX installed. For if it matters, I have an Microsoft PS/2 keyboard (but i tried with un Microsoft USB keyboard too cause I read OSX does not recognize PS/2, same results), and and Logitech USB mouse, the mainboard has 2 firewire ports, 6 USB. I also tried differents changes in my BIOS, putting AHDI insted of RAID (and many, many other things, always EXACTLY the same result: It stopped at the same point. As when I have any problems installing Ubuntu, It was always harware problems, but I am suppose to have the good hardware fort it, for if somebody asks, yes, I tried with my ATI x1550 plugged and nothing, but it worked the very first time. I also tried with my 1st HD plugged and unplugged.....nothing. SORRY TO BE SO LONG, I TRIED NOT TO FORGET DETAILS. THANKS FOR ANY GOOD HELP.
×