Jump to content

Dallastyle

Members
  • Content count

    11
  • Joined

  • Last visited

About Dallastyle

  • Rank
    InsanelyMac Protégé
  1. I may or may not do this depending on what happens this week. I'm on the hunt for a graphics card. I have $75 in budget. $25-$35 for a graphics card. I'm using atleast $35 for an exp gdc mcpie for my AIO system just so I can get a graphics card on it's laptop motherboard. Couple of questions: Can I use a normal psu for my aio to power the whole system up, not just the exp gdc and graphics card What's a decent graphics card for that price point that is compatible with OS X. Also may do some gaming on the side. So what's your opinion, guys? Thanks for your help so far, @Gigamaxx
  2. Gt1 Graphics is what I'm looking for. Thanks for informing me. Always wondered why Pentiums and Celerons weren't supported.. I'll update if I can get any results. Right now I'm trying to reinstall audio on my newly installed raid based El capitan
  3. Dallastyle

    Hackintosh on My Toshiba Satellite P50-A

    You should start with the graphics drivers, you have an i7 with a gt745. You can use either. Then you move to audio, I recommend voodoohda. Now wifi drivers, then power management and you've got yourself a working hackintosh
  4. Hello Insanelymac, I've successfully installed Mac OS X Sierra on 2 32gb flash drives with them as a JBOD Raid. I can only get into the hackintosh if I use another USB flash drive with Clover installed on it. I've tried using a clover installer however that just installs on my Raid Disk. I've also noticed that when I open clover configurator, there are 2 EFI partitions but both of them were empty. I've tried moving the contents of the EFI on my Raid disk that clover installed but my BIOS does not detect it. Also when I use the other flash drive to boot into clover, there is another volume called "BOOT OS X" right next to my Raid Disk Volume that I use to boot from. I just want to install and boot off of my Raid usb flash drives. Really running out of options, Thanks guys.
  5. I got the ig but where do I put the Intel Id? Alright I tried what you put and now here's what it says and also I have attached the link of my current config.plist IntelHDGraphics: Chipset Model: IntelHDGraphics Type: GPU Bus: Built-In VRAM (Dynamic, Max): 1536 MB Vendor: Intel (0x8086) Device ID: 0x0412 Revision ID: 0x0006 Displays: Inspiron 5348: Resolution: 1920 x 1080 @ 60Hz (1080p) Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Rotation: Supported Television: Yes http://www.mediafire.com/file/n1gz8trn5duvhxs/config.plist I also tried using a lightweight game called Roblox for my little brother. It said the graphics card is too old and to install the drivers. What I've noticed in system info is that it actually detects what my screen is and everything.
  6. My bios doesn't have minimum allocated ram. Also I have that now, which didn't do anything but what I've noticed is that even when I boot into clover and I erase all the graphics ID's and Inject Intel+EDID, I still get that 774mb. Even When I use 0306E0 instead of 0306A0 in FakeCPUID. Also I add more memory in the section in clover configurator that says amount of vram not different platform id's/
  7. I can't do that, really don't have the cash unless I can quickly trade this Pentium for an i3 with 3.1ghz or i5. Also I can't add a graphics card because this is an AIO system with no pciex16. The best I can do is get a mpcie to pcie adapter for $50 + a graphics card$50. Which is all too much for me right now
  8. I've tried a few graphics kexts. I can't change the amount of vram because even when I add it in clover, it saves in the file but when el capitan boots up, the system only gives 771mb of vram even if I put 1024. Here's what system information says: IntelHDGraphics: Chipset Model: IntelHDGraphics Type: GPU Bus: Built-In VRAM (Dynamic, Max): 771 MB Vendor: Intel (0x8086) Device ID: 0x0402 Revision ID: 0x0006 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes
  9. I have finally gotten the audio to work. Now all I need is graphics. Can't I spoof the graphics ID? Because I see a section in clover called Fake Id and there is a part for graphics
  10. Hi insanelymac, I'm using a Dell All in one Inspiron 5348. It has a Pentium dual core G3240 Haswell clocked at 3.07 ghz in Mac. I've successfully booted and installed Mac Os X el capitan on an external hdd using a fake cpuid (0x0306E0) its ivybride. But my problem is the drivers. The only thing I could remotely do is wifi. I've installed the kexts for my wifi card. What I need is to install intel hd graphics (desktop) kexts and audio drivers (alc668) I've tried doing every method. Except for Ddst because I don't understand it whatsoever.Also found this thing called xcpm and was wondering if I can just spoof the graphics ids or something like that. Hopefully you guys can help me and thanks!
×