Jump to content

keftes

Members
  • Content count

    32
  • Joined

  • Last visited

About keftes

  • Rank
    InsanelyMac Protégé
  1. I tried smbios 5,1 using chameleon wizard and it results in KP I tried a couple different smbios but all result the same. 12,1 seems to be the only one working for me. How do you look in console app?
  2. Can you send me the lspci.kext and smbios file you use? Here is my output georges-imac:~ george$ ioreg | grep ATY | | | | +-o ATY,Vervet@0 <class AtiFbStub, id 0x100000439, registered, matched, active, busy 0 (2166 ms), retain 7> | | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x10000044a, registered, matched, active, busy 0 (1952 ms), retain 17> | | | | +-o ATY,Vervet@1 <class AtiFbStub, id 0x10000043a, registered, matched, active, busy 0 (3 ms), retain 7> | | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x100000455, registered, matched, active, busy 0 (2 ms), retain 13> | | | | +-o ATY,Vervet@2 <class AtiFbStub, id 0x10000043b, registered, matched, active, busy 0 (3 ms), retain 7> | | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x10000045b, registered, matched, active, busy 0 (2 ms), retain 13> | | | | +-o ATY,Vervet@3 <class AtiFbStub, id 0x10000043c, registered, matched, active, busy 0 (3 ms), retain 7> | | | | | +-o ATY_Vervet <class ATIFramebuffer, id 0x100000461, registered, matched, active, busy 0 (2 ms), retain 13> georges-imac:~ george$ sorry, I guess i already have lspci.kext
  3. The 5770 card works oob with 10.8.2 The problem I am having is a sleep/wake issue. After installing and updating 10.8.2, my 27" Cinema Display (displayport) does not turn back on when the system wakes. I now run 10.7.3 with everything working. From what I've read, it can be a frame buffer issue or the actual Cinema Display. I have also read that actual Mac computers are experiencing the same problem but with the supplemental efi update, they can fix their problem. Since I have a hackintosh, I cannot install the supplemental update 2.0 so I am struggling to get it fixed. Any help would be appreciated. Even if I have to buy a new card I would if confirmed that displayport wakes. Thank you EDIT: Installed Update 10.8.3 and problem is fixed. 27" Cinema Display Turns ON when waking
  4. keftes

    Monitor Sleep Problem

    I am using the mini displayport in my ATI 5770 All works ok with Sleep and Auto Sleep in Lion 10.7.3 10.8.+ is a no go. Sleeps and everything shuts off but blank screen on wake.
  5. keftes

    Monitor Sleep Problem

    Did you ever figure this out? I have the same problem.
  6. Is there a way to make the Mini DisplayPort the default. I have an Apple Cinema monitor and when I boot with the freshly made Lion USB it turns my display off. Thanks
  7. Hello, looking for a few fixes for my GA-P67A-UD7-B3 I am putting together a very thorough Vanilla Install guide for the UD7 and need to finalize a couple of issues. -Cannot find the right ALC889 sound fix -Mouse is a bit Jumpy and laggy sporadically -USB3.0 (if possible yet) Thanks ALL,
  8. Ok, just setup a EP45-UD3R and the guide is flawless. Thank you! 100% Working
  9. keftes

    10.6.1 is out

    +1 10.6.1 P5K Deluxe WiFi
  10. keftes

    GA-G31M-S2l And iDeneb 10.5.5

    hey, did you need any special kexts to get the system working or is it all vanilla? I am using the generic boot 132 iso kexts and was wondering if theres anymore that should be in there. Thanks.
  11. keftes

    Instalation of New Applications

    yes. no difference.
  12. keftes

    P5K-SE - Retail Leopard Instalation

    I used all 4 kexts I don't know about PS/2 keyboards though.
  13. keftes

    P5K-SE - Retail Leopard Instalation

    SLEEP WORKS!!!! http://forum.insanelymac.com/index.php?s=&...t&p=1033202 I installed the kexts....SLEEP & WAKE both work. I can even use my keyboard to wake. PERFECT!!!! Please update! I hope this works with your systems too. my system: P5k Deluxe Wifi (not using wifi. using ethernet via access point) Q6600 @ 3.34 GHz Nvidia 8600GT 512 4GB Ram Retail 10.5.6
  14. keftes

    USB 2.0 for Leopard 10.5.7

    OK!!!!!! I installed your kexts....SLEEP & WAKE both work. I can even use my keyboard to wake. PERFECT!!!! I noticed that when I came out of sleep and tried to shutdown, the system would panic. I restored from TM and installed each file 1 at a time. AppleUSBUHCI.kext did the trick. Now it sleeps, wakes, shuts down, and restarts. Thank you. P5k Deluxe Wifi (not using wifi. using ethernet via access point) Q6600 @ 3.34 GHz Nvidia 8600GT 512 4GB Ram Retail 10.5.6 I can honestly say.....FINALLY......the system is 100% functional and blazing fast! Thank you for your hard work.
  15. I can confirm this fix worked on my system. P5K Deluxe Wifi Retail 10.5.6 8600GT 512mb Steermouse Thanks.
×