Jump to content

Mkizle

Newbies
  • Content count

    7
  • Joined

  • Last visited

About Mkizle

  • Rank
    InsanelyMac Protégé
  1. what are you using to make the bootable usb?
  2. try what the guys suggested and see if it works, i installed the new cuda drivers and i haven had it happen again however, i have not tested it long enough i dont think.
  3. Thanks, i will try both and see if it fixes or betters things.
  4. Hi all, My set up: Intel Core i7-6700 Skylake Asus H110M-A/M.2 Motherboard NVIDIA GeForce GTX 1060 6GB 16GB DDR4 2133MHz 250GB SK hynix SL301 SSD (Windows) Seagate 1TB BarraCuda (Extra Storage) Samsung 850 EVO 1TB (OSX) So i updated to High Sierra 10.13 (17A405) from Sierra, installed the latest NVIDIA Web Drivers 378.10.10.10.15.120 and everything seemed to be working apart from sound which i fixed also, i updated for the sole purpose that the new web drivers allow me to use FCPX with no Metal engine issues and now 3D text is visible and i can edit with no problems however, while downloading content i would say the computer had been running for about 1 hour or a little more and it did this, see picture below (attached) Because i was downloading several files and i assumed they where still running in the background i left it like that as i estimated another 30 mins would be enough for my content to download until i hard restarted the computer to see if that brought it back, i didnt touch it but it restarted it self and rebooted back into OSX and it looks back to normal now, has anyone had this problem? is there a fix? this would be a pain if i was in the middle of editing a project and i suppose i wont be editing on the hackintosh until i can assure that this wont happen. Thanks in advanced.
  5. Mkizle

    Installing Kext on clover EFI

    Thanks for your answers, i found a way easier way to do it if you have windows running on the same machine also: 1) You dont need to install paragon HFS, just mount efi partition of disk, which is FAT32, unlike system itself... procedure: 1.1)run/open diskpart as admin (either from start or from cmd, or from windows(or system32) folder 1.2) In diskpart - list disk, then select disk X(use correct number) 1.3) In diskpart - list partition, then select partition X (correct number) 1.4) In diskpart - assign letter=x 1.5) Efi is now mounted, but explorer wont allow you open it(stupid windows rights). Open notepad AS ADMIN, File ->open ->navigate to efi/clover/kexts (yes, this will trick windows rights, lol) 1.6) Paste kext files (still in notepad open window) The issue was that after the update it did not recognise the USB ports so nothing worked (keyboard / mouse), following the above steps i mounted the EFI and placed USBinjectall.kext into efi/clover/kexts/other Rebooted the computer and the usb worked, so now i could use the keyboard and mouse and complete my set up. Everything is now working apart from sound, but ill find a way to fix that as i have done before. Can a moderator change the title to something more specific like "Installing Kext on clover EFI - USB not working after High Sierra Upgrade" thanks. Just a note: i did this in order to get FCPX 3D text working as on sierra it didnt, i installed the updated Web Drivers by NVIDIA and now everything is working perfectly. for anyone wondering my set up is: Intel Core i7-6700 Skylake Asus H110M-A/M.2 Motherboard NVIDIA GeForce GTX 1060 6GB 16GB DDR4 2133MHz 250GB SK hynix SL301 SSD (Windows) Seagate 1TB BarraCuda (Extra Storage) Samsung 850 EVO 1TB (OSX)
  6. Hi Everyone, Hoping someone can help me, so i managed to update from sierra to high sierra on my hackintosh however, after the update installed my usb ports do not work so neither do my keyboard or mouse, now i know this is because i did not place the usb kext file into the efi clover folder, is there anyway to do this through the initial clover bootloader screen? or do i have to reinstall sierra again and go through the whole process, reason i dont want to do this is because i would have format the ssd and i did not back up some files which i dont want to lose, if any one can give me some advise please, id really appreciate it. Thanks.
  7. Mkizle

    Introduce yourself.

    Hi Everyone, Cristian here, nice to become part of the community!!
×