Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Splat Matt

Just Joined
  • Content count

  • Joined

  • Last visited

About Splat Matt

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
  1. LED Cinema Display (24 flat panel)

    Can anyone recommend a video card for Hackintosh that has GA-x58a-ud3r mobo & 24" LED ACD? I want something that has a mini displayport besides the GT 120 (nothing against nvidia I just dont want an OEM card). Either Nvidia or ATI - something decent for photoshop and the like (I'm a graphic designer). I would like to try to get something this weekend from microcenter if possible and get this system running. I've tried the Apple OEM ATI 5770 and can't get the drivers to play right. Thanks! UPDATE: I got it working!
  2. ATI HD 5770

    OK building my first Hackintosh - I already had the Apple Cinema Display (ACD) 24" LED LCD (mini displayport)so I am trying to build around that. Components: Motherboard: Gigabyte GA-X58A-UD3R (FB) rev 2.0 RAM: DDR3 OCZ Gold 4GB only installed Video: APPLE's Branded ATI Radeon 5770 (I got this thinking it would be easier and it has 2 mini displayports and 1 DVI) CPU: i7 930 Bloomfield So using the [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] for ati 5xxx works to install OSX with my ACD. However using the steps above dont seem to work with my card how would my settings differ? Do I simply use a different frame buffer name? Essentially if I perform the tutorial my system panics on reboot and cannot safe boot GPU-Z reports: Device ID is 1002-68B8 so does that mean in the steps above mine is the 0x68B81002 (and I don't need to add the profile for the lower case "b')? Subvendor is Apple Computer (106B) GPU: Juniper Bios version says: Please any help is appreciated! UPDATE: I got it working!