Jump to content

skilefido

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About skilefido

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
    Bucharest
  1. 10.6.6 Update on Asus P5N-E Sli

    okay... that was pretty dumb. chameleon 2.0 was needed. although i checked the box to install it, it didn't. as you can see in the pic, it was 1.0. so, problem solved, posting from 10.6.6. now i gotta plug-in the rest of the RAM ('cause maxmem didn't work, i took out 2GB and left the other 2), my internal optical drives and my win7 maxtor.
  2. I've been here for some time now and I always found answers to my problems. I installed OSX on PC several times and used them succesfully. Sorted out a lot of errors or kernel panics but this one is devilish I installed Snow Leopard 10.6.3 iATKOS S3 v2, it took me 3 times to get the config right. So now I updated to 10.6.6 using the Combo dmg and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. After restart, the system doesn't boot. I tried -f -v -s -x cpus=1. Nothing works. The problem is that it hangs quite early, i don't see the problem so I can see what's causing the panic. Btw, I'm not using a custom DSDT for this. I've never used anything related to patching or customizing DSDT. Here's a photo, those are the first 2 lines and then it stops there for about a minute. Then my monitor gets no input signal and enters standby:
  3. Introduce yourself.

    Hello from Romania
×