Jump to content

Prashant Sharma

Members
  • Content count

    12
  • Joined

  • Last visited

About Prashant Sharma

  • Rank
    InsanelyMac Protégé
  1. Prashant Sharma

    Intel PRO/100 VE NIC

    plus i wanted to know one more thing when i install using vanila kernel my comp crashafter install i mean impossible to see even report it just restarts momentarily . any idea why is that and also not using vanila might be a reason for intel pro 100 not working ;)i wanted to know one more thing when i install using vanila kernel my comp crashafter install i mean impossible to see even report it just restarts momentarily . any idea why is that and also not using vanila might be a reason for intel pro 100 not working
  2. Prashant Sharma

    Intel PRO/100 VE NIC

    CrArC, i have already given the link to file i replaced .. Anyway CrArC i have done it twice and got the same crash reports.. should i paste those crash reports... (those crash reports comes only if i delete that 8254 kernel extension
  3. Prashant Sharma

    Intel PRO/100 VE NIC

    plus i have delete AppleIntel8254exten.kext and i am getting a lot of crash reprts my system does not boot off.... Crash reprt is . mdnsresponder: can't read hostname ..... n all
  4. Prashant Sharma

    Intel PRO/100 VE NIC

    Step 1.I follwed steps i have attached screenshot of terminal. Snapshot 2008-05-16 03-23-34.tif kext used was the one below. http://forum.insanelymac.com/index.php?act...mp;id=2319(this is the link to my kext version used to perform the steps. in terminal) AppleIntel8255x.kext (its name) Step 2. rebooted. Found this i mean nothing worked can somehelp me .. am i using wrong DEV ID or something. my controler is Intel pro 100 /ve DEV ID or PC ID is 0x27dc8086 ICH7 family of 27dc 8086 google it and found DEV ID 82801 G Please tell if am doing something wrong. Snapshot_2008_05_16_03_23_34.tiff Snapshot_2008_05_16_03_26_45.tiff Snapshot_2008_05_16_03_27_07.tiff
  5. Prashant Sharma

    Intel PRO/100 VE NIC

    DEV ID in Device manager was PCI\VEN_8086&DEV_27DC&SUBSYS_30868086&REV_01 (for my ether net controller ) I dont know any thing else than this my Ethernet controler is Intel pro 100 /ve
  6. Prashant Sharma

    Intel PRO/100 VE NIC

    i have tried all that has been said to configure a intel pro 100 /ve from How to forum to this and all topics... but cant get it to work ... method 1. used was editing info.plist with 0x27dc8086 n all cleared cache did repair but nothing seemed to happen method 2. used was downloading the AppleIntel8255x.kext and following the instruction it ended with following error after typing this command interminal .. sudo kextload -v /System/Library/Extensions/AppleIntel8255x.kext i get error saying that cant load kext missing dependecies or something alike.. my hardware is Intel 945 GNT (ICH7) I have used Leo4all v3 to install ... Perntium D 930 1.5GB ram 667 1.SATA HDD 80GB 2.SATA HDD 160 GB please guide me ! if someone with similer hardware and similer version of x86osx has got it working ...
  7. Prashant Sharma

    iATKOS v2.0i released!

    is the proper version without currupt released yet ??
  8. Prashant Sharma

    VmWare install attempt of Leo4all v2

    hey any one please help me on this i am realy curius to make it work on vmware
  9. Prashant Sharma

    Leo4allv2 will it work on following hardware...

    hey please any one has experience with same hard ware please tell me which one went better for you ? Leo4allv1 /Leo4all v2/ Leo4allv3
  10. HI all i have tried to install Leo4all v2 on Vmware Ws 6.0.0 and i am getting follwing error and cant fix it.... i have mounted the iso image (Deamon tools) to make it work..
  11. Hi does any one know this please let me know i could not find tried to search a lot.. and find a bit more waste of time redownloading it
  12. Hello all... My hardware is Intel 945 chipset that is ich7 sata drivers Graphics : intel GMA 950 / Nvidia 8600 GTS Ethernet : Onboard Ethernet controller Intel pro 100 Widescreen monitor Adsl (pppoe type) Modems (hope these are supported ) Q1. i have downloaded Leo4allv2 and want to know do i need to patch it .. or is it perfect to start installing with it .... without patching.. Q2 Is there any patch available to make Leo4allv2 to Leo4allv3. Q3 Has any installed Leo4all on Vmware.. if so please refer me to a guide that worked for you Please guide me thanks in advance
×