Jump to content

ferchizzle

Members
  • Content count

    8
  • Joined

  • Last visited

About ferchizzle

  • Rank
    InsanelyMac Protégé
  1. [Guide] Dell XPS 15 9560 - High Sierra 10.13.2

    @zsparrow0 thank you for making the guide. I see that you are moving all kexts to S/L/E. how come you chose to do that instead of moving to L/E or just leaving the kexts in Clover/Kexts/Other?
  2. @Brendananc having problems with my USB C port that I am using with a USB/Gigabit ethernet hub not being recognized as plugged in after sleep. When I plug an iPhone cable to the hub via a charging cable, the laptop recognizes that Ethernet as plugged in. Not sure if this is a hub issue or not. Have you made any progress with your issue?
  3. @KNNSpeed great to hear from you and thank you for all that you have done. I wouldn't say that there is a lot of debate out there regarding where to put kexts. But, it seems that everyone has their own methods of placing them ("Clover/kexts/other" vs "Library/Extensions") that I really do not know the best path to follow. Rehabman recommends "/L/E" because he says that some kexts load faster that way and other kexts only work when installed in that location. Can you please share your opinions on this matter? Thanks! Best, Kane
  4. @KNNSpeed Thank you so much for working on all of this. I have to say I love my 9560. I originally had the Voodoo Kext that you posted with the guide and could never figure out how to get the 4 finger swipe up for Mission Control. I installed ApplePS2SmartTouchPad to /L/E and cleared my kext cached and rebooted. The touchpad is now not responding to single clicks or three finger grabs like I can get with my MagicTrack pad. Can you please tell me if there are any settings I have to adjust and if so, where I should adjust them? Thanks!
  5. @Jonny4911 My USB boot stalled at the exact same point you did at this post. Can you please share what you did to resolve this issue? Thank you!
  6. Hi! First off want to thank @KNNSpeed for writing the Dell 9560 guide! Can someone please guide me on the most optimal method of installing the 3rd antenna into the antenna module for use with the DW1830 Wifi card in an XPS 9560? I purchased the extra antenna that @KNNSpeed recommended from https://www.amazon.com/gp/product/B01MAV4Z2O/?tag=tonymacx86com-20 to use with the DW1830 WIFI Card. The display has been removed from the main chassis of the XPS 9560. I have removed the antenna module and upon examination, I have absolutely no idea how long (or short) the new antenna should be. Should I remove the antenna from the circuit board and solder the end without the connector to some place on the antenna module? Please see the pics attached for what the stock module looks like with the 2 stock antennas as a reference. Many thanks in advance!
  7. @phaberest thank you for the info. did you turn off disk hibernation>
  8. @hackedwifi have you encountered any of the data corruption issues with not being able to set your Samsung NVMe SSD to a 4k sector size? @phaberest have you encountered any of the data corruption issues with not being able to set your Samsung NVMe SSD to a 4k sector size?
×