Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About influence

  • Rank
    InsanelyMac Protégé
  1. How to get rid of bubbles on LCD/Digitizer

    The bubbles seem to be made from the oily/gluey stuff between the digitizer and LCD. The bubbles occur in areas where there was some smearing in the glue between the two parts while I was taking out the digitizer I went into far under the glass and made some marks inside. Is there a way to recoat it or something so it would go back to normal?
  2. So I'm doing a digitizer/LCD swap onto another iphone 2G since one of them had a broken screen and the other had a bad logic board... After taking it out I notice some bubbles appear... Anyone know how to get rid of it? Thanks in advance.
  3. Does anyone notice a better performance using an Apple mouse when compared to other brands such as Logitech? I'm using a Logitech MX900 and I feel like a short lag even with my mouse settings up to high sensitivity, however with an Apple mouse plugged it everything is smooth.
  4. I ran the guide with 10.5.2 smoothly.
  5. I was wondering, have you ever found a solution to get the Front Panel Audio working?
  6. [How To] Solutions for Audio Problems

    Is there a solution to getting the Front Audio Panel to work on the G35-DS3L?
  7. Is there a solution for getting the front audio panel to work in 10.5.2?
  8. Monitor your temperature under OSX

    You rule. Thank you!
  9. Syba firewire cards work.Has anyone found a fix for the front audio panel to work? No luck here
  10. Have you tried leaving the numbers there and adding in your ID in its numerical order (towards the middle of the bunch)? This is what I did and it worked. Also keep running the steps in order when doing this.
  11. I'm having trouble with my front panel audio. I've tried both HD and AC 97, everything else on the mobo seems to be fine, any advice? Thank you in advance.
  12. Success! I had trouble finding the ID but finally found the post... Thanks everyone! ATI Radeon HD 2600 XT: Chipset Model: ATI Radeon HD 2600 Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x9589 Revision ID: 0x0000 ROM Revision: 113-B1480A-236 EFI Driver Version: 01.00.236 Displays: 17 ANALOG MONITOR: Resolution: 1280 x 960 @ 75 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display Connector: Status: No display connected
  13. No worries, I'll try to figure it out nonetheless. By looking at the details I've posted, does it look like everything is working? I figured it may be saying that about my LCD display because its a no name brand?
  14. Thank you, the file works great however I wanted to know for option Step 9, which com. files to delete? Right now I have 7 but I'm not exactly sure which ones to delete. Any help would be great, thank you in advance.
  15. All of my USB ports are working however Leopard is not detecting any storage devices, be it a camera, USB flash data stick or multi-card reader so I don't see them on my desktop. Is there a kext for this? Any help would be appreciated, thank you.