Jump to content

gs7fu3s9pV

Members
  • Content Count

    22
  • Joined

  • Last visited

About gs7fu3s9pV

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  1. Hello! I've been trying to install 10.8 on my Asus N53SV-DH72 with the following specs: Intel i7-2670QM 2.2 Intel HD3000, device id 0116 NVIDIA Geforce GT 540M, device id 0DF4 Atheros AR9002WB-1NG Wireless, device id 002B Realtek PCIe GBE, device id 8168 Realtex High Definition audio, device id 0269 I created my usb following this guide. My first error loading the installer was the PowerManagement kernel panic, which I solved using myHack instead of making my usb as this reply suggested. I got further on the installer, but it stalled in the [iOBluetoothHCIController][start] -- completed part. I created my own dsdt following this guide and used the remaining extra files of this reply and I got passed the bluetooth part. After all the files are loaded all I get is a black screen. When I press fn+f8 I see what seems to be the installer, but with a lot of glitches, as you can see in this video. The mouse can be seen and moved normally though. I've tried the some boot flags like DisplayEnabler and cpus, etc. I also tried making a myHack 10.9 installer with my dsdt file, and the results were almost the same. I get stalled in the glitches of the installer GUI. Any clue? Thanks!
  2. Please share the kexts you used and your installation steps. I also have a N53SV but I had no success with the usb and extra files provided by eng_matt, I have a powermanagement panic when trying to install from usb, and I'd rather not mess up with flashing the bios. I will try myHack method right now
  3. Hello Everyone, It's been sometime since I don't ask anything in this forum. I was one of those guys that installed 10.4, thats more than 3 years from now! The thing is I got an old custom Dell XPS computer. When the my aunt bought it, it was the ultimate machine, but now I'm a little afraid there's no longer support for that hardware. Intel Core 2 Extreme QX6700 Kentsfield (Quad) @ 2.66 Dell 0UY253 A00 Motherboard Chipset - NVIDIA nForce4 SLI Intel Edition Southbridge - NVIDIA nForce 570 SLI 4 GB of DDR2 PC2-5300 Qimonda memory NVIDIA GeForce 8800 GTX The other thing is I think there is some bizarre RAID configuration. Is there any problem with that? Will all this work with any distro of Snow Leopard OSx86? Thank you very much for your help! DELLPLANTAALTA.txt
  4. gs7fu3s9pV

    updated java

    Have the same problem, but for me is not only azureus, but limewire, camino, and everything that uses java, eventually crashes: ** (process:148): CRITICAL **: msn_slp_sip_recv: assertion `slpcall != NULL' failed QMenuData::removeItem: Index -1 out of range 2007-05-04 22:09:04.435 Google Earth[443] *** _NSAutoreleaseNoPool(): Object 0x18b4dd70 of class NSCFString autoreleased with no pool in place - just leaking 2007-05-04 22:09:04.436 Google Earth[443] *** _NSAutoreleaseNoPool(): Object 0x324310 of class NSCFData autoreleased with no pool in place - just leaking 2007-05-04 22:09:11.085 Camino[452] CaminoSession: Patching MainController... 2007-05-04 22:09:11.085 Camino[452] CaminoSession: Patching BrowserWrapper 2007-05-04 22:09:11.086 Camino[452] CaminoSession: Finished loading version 1.0 ### MRJPlugin: getPluginBundle() here. ### ### MRJPlugin: CFBundleGetBundleWithIdentifier() succeeded. ### ### MRJPlugin: CFURLGetFSRef() succeeded. ### May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: An unexpected Java error has been detected by HotSpot Virtual Machine. May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: If this error is reproducible, please report it with the following information: May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 1. Provide the steps to reproduce, a test case, and any relevant information May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 2. The corresponding JavaNativeCrash_pid<num>.crash.log (Java state) May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 3. The corresponding <name>.crash.log (native state; generated by CrashReporter) May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 4. This data: May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Java VM: Java HotSpot Client VM (1.5.0_07-87 mixed mode, sharing) May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Internal Error: /SourceCache/HotSpot15/HotSpot15-87/src/os/macosx/vm/os_macosx.cpp, line 622 May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Process ID: 452, Current Thread: 2684407648 May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Error: thread_set_exception_ports failed: 0x4 May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: File report at: http://bugreport.apple.com/ May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: An error report file has been written to: May 4 22:10:47 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: /Users/laotse/Library/Logs/Java/JavaNativeCrash_pid452.crash.log 2007-05-04 22:10:53.899 Camino[454] CaminoSession: Patching MainController... 2007-05-04 22:10:53.899 Camino[454] CaminoSession: Patching BrowserWrapper 2007-05-04 22:10:53.900 Camino[454] CaminoSession: Finished loading version 1.0 2007-05-04 22:10:57.733 efssmartd[131] efssmartd: Informational Status for disk HDS728080PLA380 Media: 'The S.M.A.R.T. service is not supported by this disk.'. 2007-05-04 22:10:57.748 efssmartd[131] efssmartd: Informational Status for disk WDC WD2500JS-00MHB0 Media: 'The S.M.A.R.T. service is not supported by this disk.'. ### MRJPlugin: getPluginBundle() here. ### ### MRJPlugin: CFBundleGetBundleWithIdentifier() succeeded. ### ### MRJPlugin: CFURLGetFSRef() succeeded. ### May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: An unexpected Java error has been detected by HotSpot Virtual Machine. May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: If this error is reproducible, please report it with the following information: May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 1. Provide the steps to reproduce, a test case, and any relevant information May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 2. The corresponding JavaNativeCrash_pid<num>.crash.log (Java state) May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 3. The corresponding <name>.crash.log (native state; generated by CrashReporter) May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: 4. This data: May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Java VM: Java HotSpot Client VM (1.5.0_07-87 mixed mode, sharing) May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Internal Error: /SourceCache/HotSpot15/HotSpot15-87/src/os/macosx/vm/os_macosx.cpp, line 622 May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Process ID: 454, Current Thread: 2684407648 May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: Error: thread_set_exception_ports failed: 0x4 May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: File report at: http://bugreport.apple.com/ May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: An error report file has been written to: May 4 22:11:32 lao-tses-computer /Applications/Camino.app/Contents/MacOS/Camino: /Users/laotse/Library/Logs/Java/JavaNativeCrash_pid454.crash.log ### MRJPlugin: getPluginBundle() here. ### ### MRJPlugin: CFBundleGetBundleWithIdentifier() succeeded. ### ### MRJPlugin: CFURLGetFSRef() succeeded. ### May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: An unexpected Java error has been detected by HotSpot Virtual Machine. May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: If this error is reproducible, please report it with the following information: May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: 1. Provide the steps to reproduce, a test case, and any relevant information May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: 2. The corresponding JavaNativeCrash_pid<num>.crash.log (Java state) May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: 3. The corresponding <name>.crash.log (native state; generated by CrashReporter) May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: 4. This data: May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: Java VM: Java HotSpot Client VM (1.5.0_07-87 mixed mode, sharing) May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: Internal Error: /SourceCache/HotSpot15/HotSpot15-87/src/os/macosx/vm/os_macosx.cpp, line 622 May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: Process ID: 456, Current Thread: 2684407648 May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: Error: thread_set_exception_ports failed: 0x4 May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: File report at: http://bugreport.apple.com/ May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: An error report file has been written to: May 4 22:12:57 lao-tses-computer /Applications/Firefox.app/Contents/MacOS/firefox-bin: /Users/laotse/Library/Logs/Java/JavaNativeCrash_pid456.crash.log 2007-05-04 22:13:02.778 Camino[481] CaminoSession: Patching MainController... 2007-05-04 22:13:02.778 Camino[481] CaminoSession: Patching BrowserWrapper 2007-05-04 22:13:02.779 Camino[481] CaminoSession: Finished loading version 1.0 Thats it. I don't know if by reinstalling java it will work. Its been like this since i installed the java update, via software update. I use a Gateway, 10.4.8 OSX JAS, 1 gig ram, pentium d 820 2.8 duo, intel motherboard Please help!
  5. gs7fu3s9pV

    numeric pad problems

    Hi to all. I've had some problems with the numeric pad recently. I remember it once worked, but not anymore. I was navigating in Safari or worked in some kind of program, and then i pressed a key from the numeric pad and then it kind of collapsed. And i can't use the numeric pad, and in ceirtain programs, such as word, safari, and dreamweaver, when i type anything from the numeric pad it collapses again. But this kind of collapse is really wird, because it makes the buttons of the mouse stop working, but i can move the mouse over the screen with no problems, and i can also use the keybord, but for example, , when i move the mouse over the dock, it doesn't magnify, and if i click anything it would't make any action, so the question is , what am i doing wrong, or should i change my keyboard, or the mouse? I have a microsoft wireless multimedia keyboard (it has a wireless receptor, and then it connects to the computer with this purple connection for the keyboard) , a microsoft wireless mouse (it uses the same receptor, but it has another cable specific for the mouse, which is an usb), and i have another generic mouse that i use the most, which is connected with the green connection for the mouse. I have no idea what is happaning, because when i boot into windows, or linux, it works perfectly. It doesn't requires any driver because it works like a normal keyboard and mouse because the wireless receptor do all the work, and the computer gets the signal, as it was generic. Thank you
  6. gs7fu3s9pV

    Help with wierd issues

    Hey, After I don`t know how much times i reinstalled, I suddenly noticed OS X faster, and then, i checked the console, and the "mds crashed" isn`t present any more, so i think this is solved, (only for today maybe) thank you Rammjet!
  7. gs7fu3s9pV

    Help with wierd issues

    is says i cannot move it to the trash because it is open (and i didin't opened it, it must be a system prosess)
  8. gs7fu3s9pV

    Help with wierd issues

    Hi again, I have just tried, after reinstalling 2 times, but, when i try to replace it, it says it cannot do that because tre program is running, ¿what can i do to terminate that program?, to replace it
  9. gs7fu3s9pV

    Help with wierd issues

    "One more thing" , is there any method to install the app. that you mention, in the terminal?
  10. gs7fu3s9pV

    Help with wierd issues

    Hi, i was just trying to make the step that you mentioned. But it just takes hours, i finally decided to press the start button 5 secs, fot it to shut down. i restarted and it wouldnt start os x. So, now the thing i know is that i have to reinstall, but i think it would be better to download the full patched 10.4.7 update and install it, would that make the problem disapear? Thanks in advance
  11. gs7fu3s9pV

    Help with wierd issues

    Hi, the 1st and the 3rd solution, ive tried both, but now i will do the second. thanks, ill be right back.
  12. gs7fu3s9pV

    Help with wierd issues

    Hi there, the network problems and the audio problems now are solved, but there is still the issue with Office and some other things, some minutes ago, i opened the console window, and there is a "mds crashed" message every single second, is there any way to sove it?
  13. gs7fu3s9pV

    Help with wierd issues

    I have naow installed OS X, and i have this problem: the network don't work, neither the audio does, and when I click the "About this Mac" button, it crashes and restart the interface, closing all programs, this takes about 3 secs. Also, I installed Office:mac 2004, but the programs don't start, the animation comes out, then it seems to make space for the program icon on the dock, but suddenly, it returns without the program icon. Its wird, because i have already installed OSX in another machine, and it works fine. I have searched all over the forum, but the solution to the network don't work, I can't find the .kext that the post says. theese are my system's specs: I have a gateway gt3035m, 1 gig ram, pentium d 820 (2 cores) 2.8 ghz. and a D945GCZ intel motherboard, with a 950 intel graphics accelerator
  14. gs7fu3s9pV

    help with wird screen

    Hi, its me again. Now i have completed the instalation, and allmost everything seems to work fine, but as it is after the instalation i have started this new topic thanks to all.
  15. gs7fu3s9pV

    help with wird screen

    ok thanks, I'll be right back, coz im on linux
×