Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gs7fu3s9pV

  • Rank
    InsanelyMac Protégé
  • Birthday 06/24/1991

Profile Information

  • Gender
  1. Hello! I've been trying to install 10.8 on my Asus N53SV-DH72 with the following specs: Intel i7-2670QM 2.2 Intel HD3000, device id 0116 NVIDIA Geforce GT 540M, device id 0DF4 Atheros AR9002WB-1NG Wireless, device id 002B Realtek PCIe GBE, device id 8168 Realtex High Definition audio, device id 0269 I created my usb following this guide. My first error loading the installer was the PowerManagement kernel panic, which I solved using myHack instead of making my usb as this reply suggested. I got further on the installer, but it stalled in the [iOBluetoothHCIController][start] -- completed part. I created my own dsdt following this guide and used the remaining extra files of this reply and I got passed the bluetooth part. After all the files are loaded all I get is a black screen. When I press fn+f8 I see what seems to be the installer, but with a lot of glitches, as you can see in this video. The mouse can be seen and moved normally though. I've tried the some boot flags like DisplayEnabler and cpus, etc. I also tried making a myHack 10.9 installer with my dsdt file, and the results were almost the same. I get stalled in the glitches of the installer GUI. Any clue? Thanks!
  2. Please share the kexts you used and your installation steps. I also have a N53SV but I had no success with the usb and extra files provided by eng_matt, I have a powermanagement panic when trying to install from usb, and I'd rather not mess up with flashing the bios. I will try myHack method right now
  3. Hello Everyone, It's been sometime since I don't ask anything in this forum. I was one of those guys that installed 10.4, thats more than 3 years from now! The thing is I got an old custom Dell XPS computer. When the my aunt bought it, it was the ultimate machine, but now I'm a little afraid there's no longer support for that hardware. Intel Core 2 Extreme QX6700 Kentsfield (Quad) @ 2.66 Dell 0UY253 A00 Motherboard Chipset - NVIDIA nForce4 SLI Intel Edition Southbridge - NVIDIA nForce 570 SLI 4 GB of DDR2 PC2-5300 Qimonda memory NVIDIA GeForce 8800 GTX The other thing is I think there is some bizarre RAID configuration. Is there any problem with that? Will all this work with any distro of Snow Leopard OSx86? Thank you very much for your help! DELLPLANTAALTA.txt