Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About gadgetsboyj

  • Rank
    InsanelyMac Geek
  1. 10.6.4 Released

    Worked a charm, just had to redo my display kexts with an invisible mouse cursor:
  2. 10.6.4 Released

    I checked for updates this afternoon and it didn't show. Hm. I guess I'll try it out. I got through 10.6.1, 10.6.2, and 10.6.3 with virtually no issue and one of the issues it says it covers, I have so wish me luck.
  3. 10.6.4 Released

    Software Update just opened to alert me that Mac OS X 10.6.4 is now available. Who wants to try it out first?
  4. Anybody having trouble with Software Update?

    This still doesn't make any sense to me...
  5. Anybody having trouble with Software Update?

    This still doesn't make any sense to me...
  6. Anybody having trouble with Software Update?

    Is it this? 312e32663130
  7. After getting my ATI Radeon Mobility x1400 using the thread in the ATI Graphics section, when I attempt to put my laptop to sleep, I get a kernel panic that has these in the backtrace: Kernel Extensions in backtrace (with dependencies) com.apple.driver.AppleACPIPlatform dependency: com.apple.iokit.IOPCIFamily dependency: com.apple.iokit.IOACPIFamily When selecting my Snow Leopard partition with Chameleon, it just hangs at a white screen. I have to boot into Leopard and run fsck on the disk and then Repair Permissions for it to start up normally again. Does anybody know how to fix this, because I can't sleep anymore.
  8. Installed your 2 kext files and it makes my cursor disappears and I see green lines instead even after replacing EDID. Resolution change works, but Quartz Extreme doesn't and no cursor so I'm getting rid of them for now. EDIT: Unchecked enableHWCursor in RadeonHD.kext's Info.plist and it seems to have fixed it, but I still get no QE/CI. My entire System Profiler output under Graphics/Displays is: Mobility Radeon X1400: Chipset Model: Mobility Radeon X1400 Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 256 MB Vendor: ATI (0x1002) Device ID: 0x7145 Revision ID: 0x0000 Displays: Unknown Monitor: Resolution: 1440 x 900 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Any clue what's wrong and why Quartz Extreme isn't working? Yeah, be sure not to make a copy of your old ATIRadeonx1400 kext and leave it there. It messed me up. Using your instructions, I have it working with resolution change and Quartz Extreme. Thank you SO MUCH.
  9. Anybody having trouble with Software Update?

    This is absolutely terrible the way this is as far as it being easy. What do I have to change 1.2f10 to because I have no clue what I'm supposed to be inputting.
  10. Anybody having trouble with Software Update?

    Where in fakesmc.kext's Info.plist do I put 1.2f10?
  11. Anybody having trouble with Software Update?

    LOL, yup. Sorry about that anyway. So, yeah, I installed the EPSON drivers throught the Print & Fax prefpane and I still didn't see any updates. There may really not be any problem other than the iTunes update not showing up which may even be Apple's problem. I guess I might want to hold off on making any more changes. I guess I'll try the smbios.plist changes you last suggested and tell you if it fixes it. EDIT: Sorry, I sorta got used to the quoting thing because on a lot of the forums sites I'm on, the mods delete posts all of the time and the conversations make no sense if they're not quoted.
  12. Anybody having trouble with Software Update?

    That teaches you to copy and paste from Dell's system information page.
  13. network issues

    Back up all of your stuff NOW! That sounds like hard drive failure to me.
  14. Anybody having trouble with Software Update?

    Actually, my processor doesn't support EMT64. Intel® Core™ Duo Processor T2600 (2M Cache, 2.16 GHz, 667 MHz FSB) and I guess it boots 32-Bit mode by default. EDIT: Yup, I don't have to tell it to boot in 32-Bit mode, it does it on it's own. Also, kinda off-topic but I thought that in theory, up to 16TB of RAM could be used in 64-Bit. I'm about to try the Combo Update. Just a side-note, it may have been working this whole time... my desktop Hackintosh still doesn't show the iTunes 9.1.1 update (I still haven't updated) but it DOES show EPSON driver updates (I only installed EPSON drivers on the desktop). I suppose it's probably too late to download the old EPSON drivers but I'll try that first.
  15. Anybody having trouble with Software Update?

    Yes, I added the system type. where did you get the '.0610121325' part, I could only find MBP11.0055.B08 on the Apple site. I'll try and re-run the combo update and tell you what happens.