Jump to content
InsanelyMac Forum

Iced Angel

Members
  • Content count

    35
  • Joined

  • Last visited

About Iced Angel

  • Rank
    InsanelyMac Protégé
  1. Hello, Thanks for the very detailed guide. I couldn't get the sound to work on 10.7.1 even after trying the updated AppleHDA.kext. Finally I got it to work by removing "IOAudioFamily.kext" and replacing it from the original Lion installation files. I guess Apple modified this file in the latest update. Now the question is, is this going to cause any issue for 10.7.2? Is there any way to get the sound to work without removing the latest IOAudioFamily.kext file? Thanks,
  2. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    I don't have this problem neither with firewire nor with USB. But I do get the kernel panic when I shutdown with the firewire plugged in, which i think it's not a big deal, I just shut it down manually.
  3. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    Why not? Is it gonna harm the hard drive? I have no problem without ejecting hard drive, and sleep works
  4. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    Eliade, it seems like you're an expert could you please read this: http://www.insanelymac.com/forum/index.php...t&p=1126997 Thanx
  5. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    OK, I just realized what the problem was. As I said above, the system was running just like my real mac, but recently I've got kernel panic after shutting down the system. My external hard drive was connected to the PC with USB2.0 and everything was just fine. Recently I've been using Firewire cable, and it was causing the kernel panic!! Now that the hard drive is unplugged, everything seems to be working. I haven't tested with USB cable yet, but I'm pretty sure it's going to be ok. Is there any kext to fix this kind of issues with firewire port? Why am I insisting using the hard drive with Firewire cable? because if I use the USB2.0, the hard drive will remain on after shutdown or sleep There is no power in other devices that are using USB port but this god damn hard drive. (I had no problem with it on my previous machine, and i was running 10.5.6 with a foxconn mobo)
  6. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    Thanx man for your useful info. I'll give it a shot.
  7. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    What does Chameleon do? I never tried that before. I just installed kalyway, and then I installed retail version through it using this guide: http://www.insanelymac.com/forum/index.php?showtopic=86167 As I said, everything was working perfectly. This shutdown issue and the kernel panic is new, and I have no idea what is causing that
  8. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    Ok, I have a new problem with this mobo. It was all working great, both shutdown and sleep was working just like my real Mac. For few days, every time I shutdown the system, I get the kext panic error where the computer has to power off. I didn't add anything, didn't install any kext or software except Temperature Monitor, that I assume it wouldn't cause any problem. the OpenHaltRestart.kext is already installed in my Extensions folder through OSX86Tools. Any thoughts on this issue?
  9. Iced Angel

    Temperature Monitor

    This works great, but is there anyway to show the tempreture with iStat pro or iStat menu? how come they don't read the temp?
  10. Iced Angel

    About This Mac Screenshots

    Here is my new system: Intel Core 2 Quad @ 3.0GHz 4 gig DDR2 ram PNY 9600GT 512mg DDR3
  11. Iced Angel

    Maya 8.5 Benchmark on OSX86

    OS X retail 10.5.6 Q9650 Quad core @ 3.0Ghz 4 gig ram VGA 9600gt Render time 1:10
  12. Iced Angel

    NEW INSTALL: Gigabyte GA-EP45-UD3R

    Hi all, I just bought this motherboard, and I had hard times to get it to work. I was able to install Kalyway, and retail version on it. No luck with iDeneb 10.5.5 or 10.5.6. eventhough i was able to run both of them on my lod machine. Anyway, retail is working just great on it except shutdown and sleep don't work. As I did some research this motherboard shuts down completely. Whenever I shut the computer down, the fans continue to work, and I have to shut it down manually. Sleep doesn't work at all. is there any fix for that? thanks in advance.
  13. hey friend,

    on my kalyway 10.5.2

    my ADMtek lan card was not getting detected......but it was detected in windows........so now in OS i work on my onborad port.....

    BTW how you installed retail mac 10.5.6 on your PC........can you help me..........

×