Jump to content

Lerdo

Members
  • Content count

    7
  • Joined

  • Last visited

About Lerdo

  • Rank
    InsanelyMac Protégé
  1. Lerdo

    quisiera su opinión de esta mobo

    uy esos de paguito... atras tiempo google mostraba a esta pagina en los primeros resultados en busquedas de cualquier hardware, supongo que dejaron de financiar... Cuando yo queria comprar mi 8600 gt estuve a punto de comprarla en esa pagina pero me abstuve por varios(muchos) comentarios(negativos) que lei en varios foros: que si son una empresa fantasma, que si no tienen todo lo que anuncian salvo unas pocas cosas, que si es una fachada para lavar dinero(por eso los precios tan bajos en algunos casos). Es una loteria comprar ahi, si no tienes suerte puedes pasar un muy mal rato. No se donde vivas, pero otra opcion(mala) son las denominadas plazas de la computacion(tecnologia) que hay en el DF y en otros lares, pero en todas es lo mismo: poco surtido y precios regulares. Termine comprando el chunche en una pagina en linea con un nombre muy original (pcenlinea.com), como casi todas las de su tipo(tiendasonlinemexicanas) se ubican fisicamente en alguna ciudad cercana a la frontera norte, por lo mismo tienen buenos precios en algunos casos y un surtido aceptable. Como comentario al margen, sirva como guia para los incautos en mexico que desean comprar algun tipo de hardware. xD
  2. Lerdo

    8600GT 256MB DDR3 funciona casi OK en Leopard 10.5.4

    hm pues dejo mis resultados para referencia, es una eVga 8600 GT 256 DDR3 EFI Strings en 10.5.4 vanilla en 10.5.2 con injector me daba aprox 850 para t/ los tests excepto el 2.1
  3. ECS G33T-M2 motherboard Downloaded mod BIOS from kabyl site. Both cores working, using 10.5.2 ACPI-related kexts Sleep working. it's a winner!
  4. Lerdo

    Kalyway 10.5.2 no 'bootea' post-install

    Bueno, revivo este post porque finalmente logre tener al Leopard funcionando. Un amable compañero que esta vendiendo su hackintosh(con hardware muy parecido al mio) me ayudo a lograrlo. El problema en esencia se identifica por el mensaje "using 10485 buffer headers and 4096 cluster IO buffer headers" al bootear un disco o una instalacion. Para el caso de la motherboard ECS G33T-M2, tenemos que ir al BIOS y cambiar el SATA MODE a COMPATIBILITY y cambiar ACPI a DISABLED. Con esto el dvd deberia cargar. Ahora bien, despues de instalar, leopard no booteara con los ACPI kext que trae por defecto, hay que reemplazarlos por los de la version 10.4.8. la guia para hacer estos cambios esta aqui El audio integrado funciona, la red LAN integrada no. Creo que es todo
  5. Lerdo

    Kalyway 10.5.2-Installation won't boot

    I got a similar trouble, leopard manages to load that gray booting screen just to get frozen there. but in my case, darwin complains about "errors encountered". Maybe you could search the forum there is plenty of information about your particular motherboard. And... I don't think selecting every driver an so was a good idea at all, pal...
  6. Lerdo

    Kalyway 10.5.2 no 'bootea' post-install

    Si, termino de instalar, pero no puedo arrancar el Sistema Operativo. He probado con -f -v -s -x y algunos otros modificadores siempre aparece el mismo mensaje y el sistema no arranca Desde Fedora puedo montar la particion donde esta instalado Leopard, veo las carpetas System Application Library.... supongo que si se instalo correctamente. Ahora que mencionas el chipset, veo que se recomienda un p35 y mi mobo trae un g33... tal vez sea eso, buscare mas info al respecto.
  7. Que tal, este es mi primer post en los foros, espero poder colaborar con esta gran comunidad. Y bueno, especificamente ocurre que al elegir cargar Leopard del menu de lanzamiento de darwin, me manda un mensaje que dice "Errors encountered while starting up the computer. Pausing 5 seconds...", lo cual no ayuda mucho para identificar el problema. Instale la "version" que indica el titulo en una de las tres particiones del disco duro(Vista y Fedora 8). Darwin identifica bien los 3 SO. Ahora bien, pasemos al hardware: Motherboard: ECS G33T-M2 v1.0 * Chipset Intel G33 y ICH9 * Disco Duro y la lectora de DVD se conectan mediante SerialATA II Procesador: Core 2 Duo E6750 * 2.66Ghz instrucciones SSE3 Aceleradora Grafica: Nvidia GeForce 8600 *Pci-Express x16. 256MB He instalado en tres ocasiones Leopard, en la primera ocasion, despues del mensaje de error carga la pantalla grisacea con el logo de apple y ahi se estanca. La segunda ocasion ocurrio lo mismo excepto que debajo de la manzanita aparecio el simbolito de carga indefinida (las barritas que estan acomodadas alrededor de un centro comun). La tercera ocasion, despues del mensaje de error simplemente se reinicia la maquina. Lo que ha variado son los kernels, drivers o "parches" que elijo al personalizar la instalacion de Leopard. No recuerdo bien que elementos elegi en cada instalacion pero deduzco que la placa madre necesita algun driver o alguna combinacion de drivers o kernels para poder arrancar. He googleado el error que me aparece y supuestamente es causado por un error en el disco duro o la particion, error que debe ser reparado con la utilidad del instalador de Leopard. Lo he hecho sin exito. Aqui todo lo que incluye el kalyway 10.5.2: :::Kernels::: -kernel_9.2_sleep -kernel_9.2_speedstep -kernel_9.2.2_kabyl -kernel_922_modbin -kernel_92_nforce -kernel_vanilla_922 :::Graphics_Drivers::: ::Ati Radeon:: -ATYinject for 19xx series -NATIT_For_X1000_series -ATIRadeonX1000SeriesGraphics -1950gt_pro -NATIT_For_X2000_X3000_Series -HD2900xt_pro -white_menus_fixe_HD2600_pro -white_menus_fixe_HD3850_3870×2 -ATI_Radeon_HD_2600_Pro_AGP (this one no need for natit and white menufix) -ATI_Radeon_HD_2600_XT_AGP (this one no need for natit and white menufix) ::Nvidia Geforce:: -NVinject -NVinject-128 -NVinject-256 -NVinject-320 -NVinject-512 -NVinject-640 -NVinject-768 -NVinjectGO -NVinjectGO-512 -NVInject_Clevo_M570RU 8700gfx -NATIT_gfnvidia ::Intel_GMA:: -GMA950 (tiger one full accelerated and resolution support but with mouse artifact) -GMAX3100 (not tested) :::Audio Drivers::: -Intel NVIDIA VIA ATI HDAudioController -NVIDIAAC97Audio -Realtek Sigmatel ConexantAnalogDevicesHDAudioCodec (generic output support) -ALC883_DS3,p5k pro etc… -alc889a_shutdown_support -ALC882_p5w_dh_deluxe -sigmatel_9200_inspiron_9400 :::Mobo Chipsets::: (support for ati ; nvidia ; intel ; via ; sis ; marvell ; jmicron) -AppleNForceATA -AppleOnboardPCATA -AppleVIAATA -AppleGenericPCATA -SiliconImage3132 :::Thirds_Applications::: (will be installed in /applications/KOOLSOFTS/) -adium -archives -candybar -changeFinder -colloquy -fairmount -Growl -GmailNotifier -kextHelperB7 -onyx -Iphoto -macam_iusbcam -MacTheRipper -Mojo -Proxi -pacifist -perian -ppfomatic -SimplyBurns -solarseek -stuffitExpander -textmate -transmission -vlc -xbench :::Patches::: ::Hardcoded SMBIOS:: ::Lastnetkassmbios:: (with coreplayer fix , mozzy and logmein !) -AppleSMBIOS-27-Default -AppleSMBIOS-27-667 -AppleSMBIOS-27-800 -AppleSMBIOS-27-1066 -AppleSMBIOS-27-DDR3-1333 -AppleSMBIOS-27-IM -AppleSMBIOS-27-MB -AppleSMBIOS-27-MBMem -AppleSMBIOS-27-MP ::OLD tiger SMBIOS_1.0.1:: -SSE2_Jas1048_ACPI_APIC (may or not work) -AppleACPIPlatform -AppleAPIC :::Others PATCHES::: -cpus=1 flag -Francais_pc_keyboard_layout -TimeMachineFix -PowerManagement_bundle (don't install it if you have select sse2 patch !!!) -IntelMemoryController -USBPCGen (fix usbehci detection problem , enable usb2) :::AMD 1052 Patches::: (select patch 1 or patch 2) -AMD_1052_Patch_test_1 -AMD_1052_Patch_test_2 -legacy flag El triple boot no es problema, pero antes que otra cosa necesito que Leopard arranque... Bueno, este es mi problemilla, ojala alguien me pueda dar una pista o sugerencia .
×