Jump to content
InsanelyMac Forum

Frankenst1

Members
  • Content count

    21
  • Joined

  • Last visited

About Frankenst1

  • Rank
    InsanelyMac Protégé
  1. Frankenst1

    Ati Radeon 6870 eyefinity 6xoutput

    I'm using XFX Adapter Mini-Displayport to DVI (Active, Single-Link). The active adapters from Club 3D did not work. Yes,1xDVI (upper one),1xHDMI,1xMDP Seems like having the right active MDP->DVI adapters is crucial. Like I mentioned above, Club 3D adapters (albeit being "active") did not work, the ones from XFX did.
  2. Frankenst1

    Ati Radeon 6870 eyefinity 6xoutput

    @baguazao: Nope, if you only need to get 3 outputs to work, I suggest you get a regular 6870; works out of the box for me with 3 monitors.
  3. Frankenst1

    Ati Radeon 6870 eyefinity 6xoutput

    Any updates so far? I'm struggling as well to get 6 outputs to work with a 6870 Eyefinity 6 (1002:6738). Using [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] 4.2/Chimera 1.7 and GraphicsEnabler=yes 2 ports are useable, yielding the following sysinfos (AtiPorts=6 does not affect this): Systemprofiler: Chipset-Model: AMD Radeon HD 6870 Typ: GPU Bus: PCIe PCIe-Lane: x16 VRAM: 2048 MB Vendor: ATI (0x1002) Device-ID: 0x6738 Version-ID: 0x0000 LSPCI Entries for 0x1002: ioreg | grep ATY 02:00.0 VGA compatible controller [0300]: ATI Technologies Inc Unknown device [1002:6738] (prog-if 00 [VGA controller]) Subsystem: Hightech Information System Ltd. Unknown device [1787:2305] -- 02:00.1 Audio device [0403]: ATI Technologies Inc Unknown device [1002:aa88] Subsystem: Hightech Information System Ltd. Unknown device [1787:aa88] IO Registration Entries for ATY $lspci -nnvd 0x1002: | grep -B2 Subsystem | | | | +-o ATY,Duckweed@0 <class AtiFbStub, id 0x100000341, registered, matched, active, busy 0 (797 ms), retain 7> | | | | +-o ATY,Duckweed@1 <class AtiFbStub, id 0x100000342, registered, matched, active, busy 0 (4 ms), retain 7> | | | | +-o ATY,Duckweed@2 <class AtiFbStub, id 0x100000343, registered, matched, active, busy 0 (5 ms), retain 7> | | | | +-o ATY,Duckweed@3 <class AtiFbStub, id 0x100000344, registered, matched, active, busy 0 (3 ms), retain 7> $perl ati-personality.pl -a -x [...] Kext ATI5000Controller [...] Personality: Zonalis ConnectorInfo count in decimal: 6 Disk offset in decimal 163104 0000000 00 04 00 00 04 06 00 00 00 71 00 00 20 01 06 06 0000010 00 04 00 00 04 06 00 00 00 71 00 00 10 00 05 05 0000020 00 04 00 00 04 06 00 00 00 71 00 00 21 03 02 04 0000030 00 04 00 00 04 06 00 00 00 71 00 00 11 02 01 03 0000040 00 04 00 00 04 06 00 00 00 71 00 00 22 05 04 02 0000050 00 04 00 00 04 06 00 00 00 71 00 00 12 04 03 01 0000060 [...] Kext ATI6000Controller [...] Personality: Bulrushes ConnectorInfo count in decimal: 6 Disk offset in decimal 176560 0000000 00 04 00 00 04 03 00 00 00 01 00 00 11 02 01 01 0000010 00 04 00 00 04 03 00 00 00 01 00 00 21 03 02 02 0000020 00 04 00 00 04 03 00 00 00 01 00 00 12 04 03 03 0000030 00 04 00 00 04 03 00 00 00 01 00 00 22 05 04 04 0000040 00 04 00 00 04 03 00 00 00 01 00 00 10 00 05 05 0000050 00 04 00 00 04 03 00 00 00 01 00 00 20 01 06 06 0000060 [...] So "Bulrushes" should be the correct framebuffer instead of "Duckweed" for 6 displayports (00 04) on a 6870. However running any of the following options and their combinations result in a grey screen after the OS X load spinning wheel: -GraphicsEnabler=No -PCIRootUID=1 -AtiConfig=Bulrushes
  4. It is possible to install it first to a non-RAID-disk and afterwards, clone it to a RAID-disk and make them bootable by adding EFI or installing Chameleon. (for EFI-method see my posts regarding RAID-setup in this thread, for Chameleon there's a thread in here somewhere).
×