Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About EspejelReapz

  • Rank
    InsanelyMac Protégé
  1. Ryzen Clover Installation Guide macOS Sierra

    Thank you I could fix the USB ports now all are working (more or less), I only removed the Dummy but now on 'System Information' shows 'No information found' but ports are working.. I'm assembling my system yet so for now this is working well (without audio until I buy the USB audio card). https://imgur.com/a/iyN9Z
  2. Ryzen Clover Installation Guide macOS Sierra

    Thankyou. but... if I remove the USB kext I only have Two ports working so I don't know how fix this.
  3. Ryzen Clover Installation Guide macOS Sierra

    Hello everyone! First sorry for my very bad english, I installed Sierra 10.12.6 on my Ryzen 5 1600 System with a GT 730 1GB DDR3 video card, my Mother Boar is an Asus PRIME X370-A I decided tell you my experience, so when I finished the installation I changed the system definition because with Mac Pro 6,1 the GT 730 showed 0Mb in About my Mac, The USB ports were not recognized until I Installed the USB kext in Clover kext folder on S/L/E by KextWizzard,but my strongest problem was after this change because my system restart randomly after that. Also I can't fix my Audio (ALC887-VD2)I have read solutions in the fórum but for Intel based systems so if you can help me I would appreciate it.