Jump to content
InsanelyMac Forum

Sav

Members
  • Content count

    35
  • Joined

  • Last visited

  1. Hi, I use Ozmosis too. I was able to boot El Capitan by making a prelinked kernel with the fakeSMC and other kexts like appleHDA and realtek 8111 ethernet. The system boot fine, but audio and networking aren't working. Any ideas?
  2. Ho compresso il modulo core_dxe ed ho liberato parecchio spazio, tanto da fa entrare tutti i moduli ozmosis. Tuttavia quando provo ad inserire quello principale (ozmosis) non solo MMtool mi dice "unable to getting firmware information", ma tutto il bios si incasina e non posso fare altre operazioni, senza ottenere lo stesso messaggio d'errore.
  3. Mi rispondo da solo, dopo aver riverificato tutto: non ho spazio nel bios. Però se qualcuno è riuscito a creare un bios con la versione 849m, una soluzione ci dovrebbe essere. http://www.insanelymac.com/forum/files/file/477-uefi-bios-ga-z68x-ud3h-b3/ http://www.insanelymac.com/forum/files/download/478-ozmosis-bios-ga-z68x-ud3h-b3/
  4. Version 894m

    97 downloads

    Ozmosis bios - ver. 894m - for GA-Z68x-UD3H-B3
  5. Version u1l

    72 downloads

    Original UEFI BIOS for GA-Z68X-UD3H-B3
  6. Ciao e grazie per l'ottima guida. Sto provando a modificare il bios della gigabyte z68x-ud3h-b3. Ad oggi Ozmosis è arrivato alla versione 1479, che da quello che leggo in giro è l'unica in grado di avviare El Capitan, senza ricorrere ad ulteriori accorgimenti (come ad es. creare un ibrido Ozmosis-Clover). Tuttavia, anche se ho spazio nel bios, non appena provo ad inserire il modulo ozmosis.ffs, MMtool mi dice "unable to getting firmware information". Per la cronaca, in rete si trova un bios già pronto, ma con la versione 894m, che va bene per Yosemite, ma non per El Capitan. Qualcuno mi può dare una mano? Grazie
  7. Hi, after a reboot I lost audio. My system runs Lion 10.7.1 (I did a rollback to 10.6.2 AppleHDA, install the specified modded kext and the enabler from 314TeR). I checked and everything is like the 10.7.1 installation, when audio worked.
  8. Thanks a lot Count on me as beta tester, if you'll need one
  9. @ 314TeR Do you plan to update your guide to Lion?
  10. New SSD - New Installation or Copy?

    I tried a fresh install on a vertex 2 60gb, hooked to my asus p5w dh deluxe, but the installation was slow, and eventually crashed. It took ten minutes just to copy ichat. I tested the ssd on another machine before and it worked. Any clues?
  11. Hi tried the woody audio kext (following the instructions on this thread) and I have a fully working optical output. Thanks guys
  12. How did you modified AppleHDA from 10.6.4?
  13. Hi, this is my dump. As I told before, now I'm using the voodoo driver, and I get only the output through the analog jacks, but no spdif passtrough. I have a dell studio slim
×