Jump to content
InsanelyMac Forum

david129

Members
  • Content count

    4
  • Joined

  • Last visited

About david129

  • Rank
    InsanelyMac Protégé
  1. Hi. I tried to install Snow Leopard on my Samsung R620, But I had lot's of problem. My Laptop Specs are: (Details are from Everset) Cpu: Intel Core2Duo p8700. Mainboard:Samsung Electronics. Chipsets: Intel PM45. South Bridge: 82801IM ICH9-M. Motherboard Chipset: Intel Cantiga PM45. Bios: Phoenix Tech. Memory:4GB DDR2. Graphics Card: ATI Mobility Readeon HD 4650 1024MB GDDR3. Pci Device: 1002-9480/144D-C050(Rev00) Sound Card: Device description Intel 82801IB ICH9-High Definition Audio Controllet(A-3), Device ID: 8086-293E. Sound Card: Realtek ALC272. Device Id:10EC-0272. Subsystems ID: 144D-C050. ATI Radeon HDMI@ ATI RV 710/730/740-High Definition Audio Controller, Device ID 1002-AA01, Subsystem ID: 00AA-0100 Network: Lan: Marvell Yukon 88E8057 PCI-E Gigabit Ethernet Controller. Wireless: Broadcom 4321AG 802.11a/b/g/draft-n Wi-Fi Adapter. Working Out Of Box. Bluetooth: BCM2046 Bluetooth Module. Webcam: Namuga 1.3M Webcam. ----------------------------------------------------------------------------------------- There are Lots of options in bios that can be change but I just changed the HDD to AHCI otherwise I couldn't even boot iatkos installer or any other versions. The other options are: USB legacy Enabled(Default) and etc. I can change the options. but i don't know to what. I tried to install with this options in iatkos S3 v2: Chameleon v2 RC4, USBBusFix(Otherwise no USB), Patches: /extra Directory, Fakesmc, Disabler,RTC not RTC32, Modified kernels: qoopz10.3.0 and qoopz 10.2.0, then as default EVO Reboot. I left most of option as default and didn't change. Drivers: Main Hardware: Intel SATA/IDE. Sound: Voodoo HDA Didn't work then I choose Apple HDA 10.6.2 with PCJ kernel didn't work either. PS/2: Voodoo PS/2. CPU Power Management: Voodoo P-State. Laptop became very hot after reboot and try to run OSX Laptop Hardware: Battery. VGA: None. Network: None. Wireless Working out of box. After install I had to boot everytime with -v arch=x86_x64 otherwise it wouldn't boot. then deleted ati4600controller.kext and aty controller(first boot). If you need to see the bios options I can take a picture of it and attache it. I really appreciate your help and I'm sorry for my English.
  2. HI. I have Asus M50VC-AP012C and I cant install Leopard on it. I just can boot with iDeneb 10.5.4 and after I install it, it wont bood. I download iATKOS V5i 10.5.5 but it didnt even boot and every time my laptop was restarted. My laptop Details: Intel Centrino2 Cpu: Intel® Core2 Duo Processor P8400 : 2.26 GHz, 1066MHz FSB, 3MBL2 Chipset Mobile Intel® PM45 Express Chipset +ICH9M Ram: 4GB DDR2 800MHZ Wireless: Intel 5100 ab/g/n Network: Realtek8169 Can anyone help me plz? Sorry for my bad english. Thank you
  3. Hi. Nobody can help me to solve my problem. I tried Jas 10.5.4 and I could boot and installed it but it didn't boot after I installed. Can anyone help me Please? Thanks.
  4. Hi. I bought new laptop and I cant install leopard. It's Asus m50vc-ap012c (Centrino2). Processor: Intel Core 2 Duo P8400 2.26Ghz (1066MHZ, 3MB L2 cache) Chipset: Mobile Intel® PM45 Express Chipset +ICH9M Screen: 15.4" WXGA Widescreen Memory: 2GB DDR2 800Mhz Hard Drive: 250GB SATA Seagate Video Card: NVIDIA Geforce 9300M 512M GS Network: Wireless: Intel 5100 802.11A/B/G/N Realtek RTL 8168G/8111C 10/100/1000 Bluetooth 2.0 Webcam Can anyone help me plz? I download iDeneb Mac OS X Leopard v10.5.4 for AMD & Intel [iSO v1.1] but I couldnt install it. I tried Kalway 10.5.2 too but I couldnt install it too. Thanks
×