Jump to content

JorgeJones

Members
  • Content count

    32
  • Joined

  • Last visited

About JorgeJones

  • Rank
    InsanelyMac Protégé
  1. SL KP on boot Intel DG31PR

    I am using BIOS version PRG3110H.86A.0059 released on 10/24/2008. I updated it last winter when I got this board. I forgot to mention that I am running SL in 32bit (using arch=i386 boot flag), if that makes a difference. General question for anybody: in most of the guides for installing snow leopard, they always tell you to restore your install disc to a flash drive. But if you are doing an OSInstall.mpkg type of install from a working Leopard install, which means you're not booting off the flash drive and if you're installing to a GUID drive, why not just run OSInstall.mpkg straight off the Snow Leopard install DVD? For me, that is always the most time consuming part of the install.
  2. SL KP on boot Intel DG31PR

    Figured out a fix for the USB-Legacy:Disable problem. Add USBBusFix=Yes and EHCIacquire=Yes to your boot flags and the mouse and keyboard should both work even without disabling USB Legacy in the bios.
  3. SL KP on boot Intel DG31PR

    There is a zip file in the 2nd post of this thread with all of the needed SL kexts, except for the modified IOATAFamily. I think you can get that from here: http://www.insanelymac.com/forum/index.php?showtopic=186609 but I haven't tried it yet.
  4. SL KP on boot Intel DG31PR

    Has anybody found a fix yet for having to disable "Legacy USB"? I have it working on Leopard using the EHCI kext, but I tried installing it on Snow Leopard and it didn't work. Is there a fix for this in setting up the DSDT? I had Snow Leopard working alright, but I think I killed my install trying to fix this issue.
  5. I installed SL on the M1210 yesterday. It works, but it's not as compatible as Leopard for the time being. I did a vanilla install using the myhack/flash drive install, and then got graphics working using the EFI String I found somewhere on the web. Audio is not working. I tried using the AppleHDA/Targua installer, but no dice. Also, I have to boot up with cpus=1, even though it's running the vanilla kernel. At first I thought Snow Leopard was just really slow on this machine, but it turned out it was just the cpus=1 trick that was needed. I tried installing the 9.6.0 kernel to fix it, but I think it killed my install. Not sure because I installed that and the VoodooHDA kext at the same time, but after that, the machine would not finish booting into SL. Anybody else take the plunge yet? I'm guessing it will only be a matter or time before someone will have a solution for Sigmatel audio on Snow Leopard. I would like to learn more about EFI Audio, but I can't figure out how you get the hex code for your chipset.
  6. Does anybody have or have messed with EFI strings on the NVIDIA graphics for this laptop? I am trying to get the external display to work (which it does just fine), without the laptop screen being on, and I figured that would be the first thing to try. Anybody have any tips, or experience with this working? I've googled a little bit about it, but can't find anything concrete.
  7. Thanks a lot for posting this Jmicron kext. This fixed one of the last few nagging issues I was having with my new rig. It's a Gigabyte G33M-S2L board. Everything worked great with ideneb 1.3, but my machine would lock up whenever I was ripping a DVD in Parallels in Decrypter, and watching a movie or doing something else. I was so close to just buying a ide to usb adapter, but this totally fixed my problem. Now if I can just get shutdown to work.
  8. Nevermind, I just installed the new kernel with OSX86Tools, removed the CPUS=1 argument and added -tscsync to the boot arguments and it works like butter. I had to install the correct System.kext for the 9.4.0 kernel, to fix some USB problems, but that wasn't a big deal. Everything seems to be fine, but I have had some trouble with restarting. Does anybody have shutdown working correctly with Leopard and sleep working?
  9. So this will enable both cores on the M1210? Do I need to remove 'CPUS=1' from my com.Apple.Boot.list thingy? Can somebody post a quick explanation of how to do this change? I read through the referring post, but it is kinda short on details. Do I need to replace the kernel, and then apply the patch, or do I need to replace the kernel, and then add a string to my boot arguments?
  10. I'm thinking about running osx in a virtual machine on windows, because I want to share a printer connected to the Windows box to another Mac on the network, but the printer sharing on Windows doesn't work for some reason (driver or permission issues I think), so I was thinking I could install the printer on the osx virtual machine, and share it from osx to the network. Would something like this work? I'm assuming the virtual machine shares the network connection from the Windows box, but does it pass it's various network protocols like Bonjour and AFP, on to the rest of the network? My experience with Virtual Machines is limited to running Parallels on my mac, so that's why I'm unclear as to how this would work.
  11. Has anybody found a fix for the dying ethernet on Leopard? I can get the ethernet to work, but it dies after an hour, so I have been using wifi only to avoid the problem.
  12. So I can use smbios-27 to run unpatched Photoshop? By the way, does anybody think that the m1210 runs hot?
  13. Has anyone gotten Dual Core to work easily on this laptop. I remember reading a while back that some people had gotten it to work, but they had to sleep the machine first? I never got sleep working on my machine, but has anybody found a better/easier way to get it to work?
  14. thanks a ton 'theraven' for figuring out the external vga thing. I've been needing that forever. General question for everyone here using the M1210: is anybody running their machine with 4gb of RAM. I see newegg has a special right now for a 4gb dual channel kit for like $80, and I'm thinking about upgrading my system, but I have been reading that something in the m1210 bios limits it to 3.25gb of RAM, so I'm not sure if it would be worth it to spring for the 4gb kit as opposed to a 2gb dual channel kit for like $30.
  15. Could this method potentially work with 10.5.2 once it's released?
×