Jump to content

spawn2001ita

Members
  • Content count

    19
  • Joined

  • Last visited

About spawn2001ita

  • Rank
    InsanelyMac Protégé
  1. Hello MaLd0n, i have update bios of my GA-Z270 Gaming K3 to version F8 and I have extract ACPI origin with F4 in clover boot.
  2. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    C'è qualcosa che non quadra, non avevo provato ancora le USB e vanno malissimo, mi sa che c'è qualche casino con la build della guida... L'autore del kext per la E2500 mi ha risposto e sopresa ha la mia stessa MB, ora vedo se mi passa la sua intera cartella di Clover.
  3. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Grazie delle info, MaciASL funziona. Ho provato ad usare il DSDT dell'autore della guida e il pc funziona ma il problema alla LAN rimane. Ho mandato un pc al creatore del kext spiegando il problema, spero mi risponda...
  4. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Ho chiesto all'autore che versione di bios aveva quando ha generato quel DSDT e mi sto leggendo qualche guida su come funziona. Sai dove posso scaricare una versione di DSDT Editor recente per Mac?
  5. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Il power management via DSDT no perchè quel file presente nella guida non l'ho ancora utilizzato, stasera mi leggo come e dove inserirlo. Intendevi quello?
  6. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Si, mi sembra usi SMB, però ho anche un iMac collegato alla stessa rete e sullo stesso switch, e col medesimo file la rete va comunque a 80-90MB/s La ASRock H110M HDV come scheda lan ha una Realtek RTL8111E e appunto mi dava il medesimo problema... Scusa ma per me è tutto nuovo, cosa intendi per PM?
  7. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Scusa ma tu che in firma hai una Z270 Extreme 4 la LAN Intel I219-V ti funziona correttamente? Prima di questo ho provato con una H110M HDV con LAN RTL8111E e stesso problema...
  8. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Ma è la stessa guida che ho linkato io
  9. spawn2001ita

    Problema transfert rate LAN KILLER E2500

    Ciao a tutti, ho installato con successo Sierra 10.12.6 su questa configurazione: i7-7700 Gigabyte Z270 Gaming K3 GTX 1060 3GB Ho seguito questa guida: http://www.insanelymac.com/forum/topic/321872-guide-sierra-on-mobos-serie-200-kabylake-dsdt/page-1?hl=+z270%20+k3 lI problema che riscontro è che la scheda LAN anche se negozia in gigabit, quando provo a trasferire un file di grosse dimensioni dal NAS la velocità massima che raggiungo e di 22MB/s. Con la stessa configurazione ma provando a trasferire il medesimo file con Windows 10 o Ubuntu raggiungo tranquillamente gli 80-90MB/s. Il kext che ho usato è questo: http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/ Avete qualche idea?
  10. I had your own problem, in the clover folder Lilu kext driver was already present but was not set in config audio ID. I set audio ID 11 and it works correctly.
  11. Hello MaLd0n, thanks for this guide. I have a problem with speed of the lan controller, if i transfert a big file from my nas the data speed is average 22MB/s, but the lan negotiation is 1000 in the Sierra setting and the led of my gibagit switch is green (1000). If i transfert the same file with Windows or Ubuntu the data speed is 80-90MB/s. I have used the kext in first page: http://www.insanelymac.com/forum/files/file/313-atherose2200ethernet/ My mainboard is GA Z270 Gaming K3 You can help me please?
  12. spawn2001ita

    Problema installazione Sierra 12.6 su X99 + 5820K

    Ah ok, intendevi di provare a sostituire solo la cartella clover, ok
  13. spawn2001ita

    Problema installazione Sierra 12.6 su X99 + 5820K

    Grazie, faccio delle prove ma è strano che non arrivo neanche alla schermata di Clover... Poi una precisazione, non ho capito cosa intendi con "prova anche la clover"
  14. spawn2001ita

    Problema installazione Sierra 12.6 su X99 + 5820K

    no, non va, fa sempre il refresh del menu di boot. ma non è che sbaglio qualcosa io, basta solo cestinare la cartella EFI e sostituirla con quella che mi hai allegato giusto?
  15. spawn2001ita

    Problema installazione Sierra 12.6 su X99 + 5820K

    stesso problema, ma il refresh è leggermente più lento
×