Jump to content

mars2006

Members
  • Content count

    12
  • Joined

  • Last visited

About mars2006

  • Rank
    InsanelyMac Protégé
  1. I'm planning to mod one myself, how did you get the PSU up there?
  2. ATI Radeon HD pkg installers 10.5.x & 10.6

    I have a Sapphire Ati Radeon 2400 Pro 256 MB PciE. I installed it with your installer but before getting the desktop it turns my monitor off. I can't get into safe mode, I can get into single user command line mode. It seems the device ID (0x094c31002) is not in the info.plist for ATIRadeonX2000.kext so I added it, but still no desktop. I'm on iAtkos V5i 10.5.5. Is there anything I'm doing wrong?
  3. Parallels 4

    I have the same problem on my Intel Atom netbook
  4. iDeneb v1.3 10.5.5 Released!

    Layne, could you add ATI SB600 IDE Drivers to the install disc, pre-setup? This is probably why I got the "waiting for root device error". I'm using a Pioneer IDE drive which is recognised as superdrive and I'd hate to change it. Lawless has the driver built into the distro. Thanks in advance, I'd really appreciate it.
  5. iDeneb v1.3 10.5.5 Released!

    I'm unable to get into the installer at this point, so no I couldn't select anything. Also ICH fix is supposed to be for INTEL chipsets and mine is AMD so I think that selecting wouldn't help my system?
  6. iDeneb v1.3 10.5.5 Released!

    Just now I was trying this install and I got the still waiting for root device error when I booted with -v -x. Standard installation gave a stop sign over the apple logo while booting. Any idea what I'm doing wrong? Booting from an IDE Pioneer DVDRW recognised as superdrive installing on AHCI SATA HDD on AMD 690 chipset. Thanks!
  7. iDeneb v1.3 10.5.5 Released!

    With time machine backups you can get the system up and running pretty fast. If you want easy updates start working on getting a Hackintosh which can use official updates or buy a real mac. Also with Software Update by Zephuroth (ASU 0.5) you can get a lot of updates without troubles, updates for itunes etc are without a problem.
  8. I'm very interested in this topic since I'll receive my Aspire One in a few weeks. Thanks for the tutorial! *bookmarked*
  9. ATI Radeon HD pkg installers 10.5.x & 10.6

    Thank you very, very, very much for this installer! Worked like a charm. I now have a fully working hackintosh after all these years! I'm very happy right now!
  10. LawlessPPC-Leo-10.5.4-Phenom&AMD

    My advice would be to just download several releases, actually download all current versions you can get your hands on and try them all until you have a nicely working version. Also search the wiki HCL for your hardware, your graphics card probably is no problem, sound might be a problem and if you have Intel wifi you're pretty much screwed. I tried 4/5 release before finally getting it to work problemfree with this release. Let the forum search function be your best friend before asking new questions, it will save you a lot of flame throwing
  11. LawlessPPC-Leo-10.5.4-Phenom&AMD

    Wanted to give you my respect for this release! Yesterday I tried almost all of the current versions and yours is the only working like a charm with a good working, fast installer. Thank you very much! Now all I need is a PCIe graphics card for QE + CI! I have the same mainboard and my lan works out of the box, the installer if recognised in text mode while booting up. You might need a newer BIOS because the M2A-VM has an update regarding the LAN.
  12. Release: iATKOS v4a (10.5.4 AMD Leopard DVD)

    At this moment I'm running Kalyway 10.5.2 updated to 10.5.4 using Zephyroth's updater and it works fine however: since the updated my harddrives turned orange probably because I had to set up my SATA ports as AHCI to intall the thing otherwise I got the "still waiting for root device" error when booting the installation. Also I now need to reinstall Vista since it was installed on SATA instead of AHCI. So can I install this on the standard Nforce SATA ports? My Specs: ASUS M2N-VM-DVI, Nforce 630 Hitachi SATA 160 GB Drive Right now everything is working except for Geforce 7050 onboard graphics (which is never gonna work)
×