Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About freanux

  • Rank
    InsanelyMac Protégé
  1. Grafik Problem OS X 10.6.7 (AMD) + Lösung

    Hallo Tollor Vielen Dank für deine Lösung. Auch ich habe diese Erfahrungen gemacht, auch ab 10.6.7. Ich habe 4 Monitore (zwei Grakas). Aufgefallen ist mir, dass das Problem auftaucht, wenn ich YouTube Videos anschaue und zwar im Vollbildmodus. Nach einer Zeit spinnen die Monitore auch. OS X läuft aber tadellos, es ist nur die Anzeige, die spinnt. Mal schauen, ob das Up-/Downgrade vom Flashplayer die gewünschte Lösung bringt. Danke und Gruss freanux
  2. GeForce 200 series support

    Hello evbdy. I got my GTX 260 fully working: * Leopard 10.5.8 (based on Kalyway 10.5.1) * EVGA GeForce 8600 GTS (1 monitor) * XFX GTX 260 Black Edition (2 monitors) Before I additionally installed my GTX 260: * Leopard 10.5.8 (based on Kalyway 10.5.1) * EVGA GeForce 8600 GTS (2 monitors) What I did: 1) copied of my /System/Library/Extension to /System/Library/Extension.backup 2) installed the official NVIDIA drivers from here Official NVIDIA Mac Drivers 3) rebooted my diy-mac (checked if my GTS was already running) -> success 4) modified my boot.plist. i just copied my GTS efi string. 5) connected my monitors 6) restarted -> success My modified plist (the non-hexed-device-property-string): <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>PciRoot(0x0)/Pci(0x1,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#address-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data>BAAAAAAAAwAMAAAAAAAABwAAAAA=</data> <key>NVPM</key> <data>AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA==</data> <key>VRAM,totalsize</key> <data>AAAAOA==</data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>nVidia GeForce GTX 260</string> <key>name</key> <string>NVDA,Parent</string> </dict> <key>PciRoot(0x0)/Pci(0x3,0x0)/Pci(0x0,0x0)</key> <dict> <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>@2,#address-cells</key> <string>0x01000000</string> <key>@2,#size-cells</key> <string>0x00000000</string> <key>@2,compatible</key> <string>NVDA,sensor-parent</string> <key>@2,device_type</key> <string>NVDA,gpu-diode</string> <key>@2,hwctrl-params-version</key> <string>0x02000000</string> <key>@2,hwsensor-params-version</key> <string>0x02000000</string> <key>@2,name</key> <string>sensor-parent</string> <key>@2,reg</key> <string>0x02000000</string> <key>NVCAP</key> <data>BAAAAAAAAwAMAAAAAAAABwAAAAA=</data> <key>NVPM</key> <data>AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA==</data> <key>VRAM,totalsize</key> <data>AAAAEA==</data> <key>device_type</key> <string>NVDA,GeForce</string> <key>model</key> <string>nVidia GeForce 8600 GTS</string> <key>name</key> <string>NVDA,Parent</string> </dict> <key>PciRoot(0x0)/Pci(0x1b,0x0)</key> <dict> <key>PinConfigurations</key> <data></data> <key>built-in</key> <data>AA==</data> <key>layout-id</key> <data>DAAAAA==</data> <key>revision-id</key> <data>AgAAAA==</data> <key>subsystem-id</key> <data>AqAAAA==</data> <key>subsystem-vendor-id</key> <data>WBQAAA==</data> <key>vendor-id</key> <data>hoAAAA==</data> </dict> <key>PciRoot(0x0)/Pci(0x1c,0x5)(Pi(0x0,0x0)</key> <dict> <key>built-in</key> <string>0x01</string> </dict> </dict> </plist> A full success story . Have a look: Greez freanux
  3. Hello You're right, I cannot download mac.nub's source code. Can someone upload the source code of the AppleSMBIOS-27-Rev6? Thank you
  4. This is my workstation, as you can see, I mounted my rack-mac case in my rack: And here a shot of my desk: :censored2:
  5. Want to say thanks :)

    I installed Kalyway 10.5.1 and upgraded MacOS with Kalyway's ComboUpdate to 10.5.3. I use following hardware: • Motherboard: Asus P5W (DH Deluxe) • Processor: Intel Core™2 Quad Q6600 LGA775 (Retail Package) • RAM: 8GB DDR2 5300 @ 667 Mhz • Video Card: eVGA eGeForce 8600GTS 256MB RAM • Hard Drive: Western Digital Caviar 640GB SATA, 7200RPM, 16MB buffer • Hard Drive: Western Digital Caviar 1TB, SATA, 5400RPM for time machine backup • DVD Drive: Samsung WriteMaster DVDWriter SH-S203P, DVD-DL, SATA • Case: Compucase S4UT6, 19"/4U • Dual 20" Monitor It runs like a charm. Booting within 20 seconds, full supporting of sound, network, graphics and acpi. I never had a kernel panic. Now, after 3 months of testing, I'm using my home made mac as my productive music work station. In this forum, I found all informations and hints to get my baby to work. It's a full success story I want to thank all involved people. freanux