Jump to content

TombaFI

Members
  • Content Count

    29
  • Joined

  • Last visited

Everything posted by TombaFI

  1. Lenovo Ideapad 720s 14IKB Working Synaptic Trackpads. Ever since I've been a big fan of Lenovo laptops, i manage to figured it out how to make working trackpad! I was thinking of sharing this solution with everyone who has had problems with Lenovo Synaptic trackpads… Have had this laptop for about a year, and now there has been a little extra time to start digging solutions to find a functional trackpad ’hack’. Since there is no support voodooI2C for Synaptic trackpad you have to go to Lenovos bios InsydeH20 Setup Utility. To change values at PCH-IO Configuration>Seriallo Configuration>Advanced>Serial IO I2C0 Settings>Connected device (default is Disabled) change it to Custom device> Interrupt mode=GPI0 Interrupt and the rest af the values as it is. Of course you have to patch your DSDT GPI0 Controller Enable [SKL+] to make it work!! Doesn't need any GPI0 Pinning! This solution is also working with Lenovo Yoga 710, since it was my previous laptop.. I used a previous solution before with USB emulated voodooi2c.kext without working multitoch finger trackpad. At this moment its working with macOS High Sierra 10.13.6 (17G2208) and (17G2307) BUILD. Haven’t tried with another builds! even though I knew that updating to SMBios 15,1 was of no use, but I decided to try anyway since my laptop is Kaby Lake ’update’ I7-8550U. But I see no reason why it would not work with previous versions etc 14,1 anyway? So now got 99% working laptop without sdcard reader support, but that is a small problem because I do not need it though. Thanks! Working preference panel!
  2. Here is my iOreg, if somebody needed? MacBookPro 15,1.ioreg
  3. TombaFI

    Suomenkielisiä OSx86 käyttäjiä?

    Sittenhän meitä on kaksi
  4. TombaFI

    HWSensors3

    Thanks slice, but I did not mean to control Vega gpu fan at all! Just to monitoring gpu temperature. Like I said, I have I changed the original fan system (which is like a jet-plane most of the time) to Raijintek MORPHEUS II Core Edition, and Fans are hook up to CHA_FAN (pwn mode 4-pin) at mobo. I can control all the fans with Rehabman FakeSMC, but not with you’re latest HwSensor. And RehabMan Fakesmc Gpu temp monitor is missing, and your HwSensor plugins are showing all the fans and GPU monitor, but can’t change them CPU Fan, System Fan and Aux Fan (where is my gpu fans pluged) Thanks a lot Slice!
  5. TombaFI

    HWSensors3

    Hi, I found this forum when I was looking for a temperature monitor solution for my Gigabyte AMD RX Vega 64 GPU. You’re latest HwSensor pluing’s and Apps is working just fine (GPU temp), but I can’t control any fans at all. I’m not looking solution for gpu fan controller, since it is not possible I guess? I just need Cpu, System and Aux Fan controller to get it work. I installed a new cooling system to my Vega, with Morpheus II Core Editionin, and it would be great to get temp monitor. Cpu, System and Aux Fan control is just working nice with Rehabman FakeSMC and plugins, but Gpu monitor missing! I've been trying all day to get it work even with dsdt patch, with no luck! I'm I missing someting? if possible, you could help a bit? Here is my dsdt, and ioreg files if needed? Thanks a lot for the great work! iMac17,1.zip
  6. Sleep mode issue. Anybody else got this behaviour? Laptop Yoga 710IKB. Everything else is working as it should, and only problem is duplicate screen at the right side. Hdmi out is working (wake after sleep) and the problem is not related to it! This problem existed at previous beta versions too, and I hoped it would be fixed HS final release. But it’s still there… Anyone? High Sierra related bug?
  7. TombaFI

    [pre-release] macOS High Sierra

    To eliminate confusions; If you download GM from AppStore GM version says 17A361a. After you successfully update and installed it's (17A362a).
  8. TombaFI

    [pre-release] macOS High Sierra

    Update HS GM went smoothly! Intel SSD 600p m.2. Clover 4200. There is no big change improvements at AMD Vega so far! I was hoping so much more! So BIG disappointment at this point! I hope performance improvements in future releases?!
  9. TombaFI

    [pre-release] macOS High Sierra

    Wow, huge traffic at the server.At this speed rate 500 kbit/s i'm ready to install the HS tomorrow...
  10. TombaFI

    R9 Nano

    So I just updated to HS b7. And appears that AMD4000.kext and AMD4100.kext went back! Will take tomorrow to look more closely! Anyway looks quite promising!
  11. TombaFI

    [pre-release] macOS High Sierra

    Update went smoothly iMac 17,1. So, that what i recognise at this version is that AMD4000kext, and AMD4100kext is back!! So Fury support?? more investigate tomorrow!
  12. TombaFI

    [pre-release] macOS High Sierra

    Once again a big hand for everyone who has been involved, and made this fantastic hack available!! macOS Sierra 10.12.6 AMD Fury STILL working fine. I have been using since the beginning of WhatEverGreen.Kext when it was released! Sleep mode, and everything else is working as it should be,Yeah! However, any word about And Fury support for High Sierra? Its booting fine, but there is no metal support and acceleration. it's very strange that AMD9300Controller.kext (which have all ready Fury support 0x73001002) is loading, but actually do nothing to act! Have tried all ready ForceKextsToLoad 9300.kext and also AMDRadeonX4150.kext, AMDRadeonX4200.kext and AMDRadeonX4250.kext 7300 buffin modification with no luck! Any clue to start digging at! Or whether we have to wait for future HS releases for any support Fury?
  13. TombaFI

    [pre-release] macOS High Sierra

    i have installed it to my Intel 600p series SSD 256gb. Since day one...when it was possible APSF.efi Thanks for that! When it wworks nice!
  14. TombaFI

    [pre-release] macOS High Sierra

    Thanks for that! It's working again! I had the same error as Mork Vom Ork...
  15. TombaFI

    R9 Nano

    Have you checked your MB bios settings?Here is my, If you help with that? Bios Asus B150I Pro Trible boot HS (APFS), Sirra, Win10
  16. TombaFI

    Lilu — kext and process patcher

    Yeah,it seems to be. Sorry my bad. I tried to do make AMDRadeonX4200.kext 0x73001002 patch, but no go! Looks like HS is using AMD9300Controller.kext but no acceleration... Thanks!
  17. TombaFI

    Lilu — kext and process patcher

    HighSierra dp4 the only boot arguments I use at Clover v.4128 is -lilubeta -radbeta
  18. TombaFI

    Lilu — kext and process patcher

    First of all, I would like to give a big hand all of you that have make this possible! WhateverGreen.kext and Lilu.kext 1.1.6 is working fantastic with AMD Fury.Without iGPU helper....Zero problem so far… and heavy load apps e.g iMovie, Final Cut Pro,Adobe AE etc. working magnificent. Sleep mode also works nicely! I also tested kext with highSierra dp4 and only metal support missing! any clue? Bios settings at my Asus B150I Pro: Advanced/Primary Dispaly= Auto and iGPU Multi-Monitor=Disable Thanks
  19. TombaFI

    R9 Nano

    Absolutely fantastic! Have made some 'stress' test with sleep mode and tested for some time now! And everything WORKS awesome after sleep mode although background apps than Logic Pro X, iMovie, GarageBand etc.. have been active! F Yeah Big hand to Vandroiy2013 and vit9696
  20. TombaFI

    AMD Polaris IDs on Sierra / High Sierra

    Just awesome! macOS Sierra 10.12.6 fully working Amd Fury! Without iGPU helper....No more black screen issue Put WhateverGreen.kext and Lilu.kext (1.1.6) to EFI/Clover/Kext/Other folder, and you ready to GO! Boot arguments -liludbg -raddbg -radbeta Bios settings at my Asus B150I Pro: Advanced/Primary Dispaly= Auto and iGPU Multi-Monitor=Disable I also tested sleep mode and fully working so far....
  21. TombaFI

    R9 Nano

    Just awesome! macOS Sierra 10.12.6 fully working Amd Fury! Without iGPU helper....No more black screen issue Put WhateverGreen.kext and Lilu.kext (1.1.6) to EFI/Clover/Kext/Other folder, and you ready to GO! Boot arguments -liludbg -raddbg -radbeta Bios settings at my Asus B150I Pro: Advanced/Primary Dispaly= Auto and iGPU Multi-Monitor=Disable I also tested sleep mode and fully working so far....
×