Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

yakapo

Members
  • Content count

    20
  • Joined

  • Last visited

About yakapo

  • Rank
    InsanelyMac Protégé
  1. Thanks for all your hard work. I recently deleted my old hackintosh to set up raid for win7. I just recently got an extra sata drive, so I'm ready to try SL. I might wait for a quick and easy install however.
  2. No problem... I had to set the input to "internal mic" and then use the pink mic in jack on the io panel. No other changes. Just a heads up. If you want to connect a guitar to the mac, I'd recommend using a box that connects the guitar via usb instead of using a 1/8" to 1/4" adapter . The sound quality is not that great with the analog connection. Lots of static every time you touch the volume on the guitar.
  3. Got it working... thanks all!!!!!!! now i'm going to try out those garageband lessons w/ my electric guitar.
  4. Audio has been working great for me... but I never needed the audio input until now. neither line input or mic input is working for me. used hdaenabler and latest 889hda kexts. I used kext helper to install those kexts. any suggestions for me? I'm new at this...
  5. Sleep works great for me but I have to renew the DHCP lease to get the network working every time I wake up from sleep. Any suggestions?
  6. Well I have everything working now... I used a retail copy of 10.5.6 and grub dfe with ide dvd support. audio works great including digital out evga 9800gtx+ sc working - no problems network etc. I was stuck for a while until I read the AHCI bios setting stuff. THANKS!!!!! Here's my only problem. It says my processor is unknown in about this mac. I don't really care what it says but I can't install parallels. Is there a work around or fix for this? I'm using an E7400 overclocked to 3.8ghz. If set the fsb to normal will it recognize the cpu? If I change it to say something else in osxtools will parallels work?
  7. What about the new ATI HD4850 ?

    not sure if this is against the rules but... I just picked up an EVGA 9800gtx+ Superclocked for $95(after rebate) from ZZF. my brand new 4850 is going straight to ebay. I'm tired of waiting for working kexts / snow leo. It's about the same performance and works great with OSX right?
  8. I've successfully installed 10.5.6 retail using the bootloader. Thanks all for the helpful posts. However I'm having issues with the Universal OSx86 Installer. The drop down menus are blank. Btw, I'm using a 4850. (vesa mode) Please help!
  9. What about the new ATI HD4850 ?

    Has anyone else had problems when using the Universal OSx86 installer? the drop down menus were completely blank. I'm running 10.5.6 retail. where do they sell that card?
  10. What about the new ATI HD4850 ?

    I'm having a little buyers remorse from buying this card. I could return it for a 9800gtx+ but that card didn't even fit in my case without totally removing the hard drive holder thingy (antec). The 4850 fits nicely. Has anyone tried getting the snow leopard beta working? hmmm.... I have an extra 20" lcd panel sitting gathering dust that has a native res of 1400x1050. (currently using a 28" at 1920x1200) I wonder how I could get it to work without having to switch cables whenever I boot into osx?
  11. What about the new ATI HD4850 ?

    ya i'm looking for a cheap pci card that is compatible. I only have 1 pcie slot (for my 4850). My lcd panel has multiple inputs. I'll just select the pci card when I'm booting into leo. I have to go into the bios to switch hard drives for leo anyway. on an unrelated note... I just clocked my new E7400 ($99) to 3.9ghz with really cheap ram!!! it's my first overclock.
  12. What about the new ATI HD4850 ?

    I just ordered a 4850 - I'm not even going to bother trying to get it working on osx. Could someone please suggest a pci card for me? I don't need anything powerful - I just want the cheapest possible solution that will give me hardware acceleration etc.
  13. Ok I this is just my 2nd osx86 build... I usually dual boot with separate hard drives for vista / osx. Can I just disable my non-compatible video card through the bios and use the onboard graphics (on the gigabyte ud3r) every time I need osx? I'm considering the ati 4830. Hopefully they will eventually add support. This would just be a temporary solution. I don't need osx on a daily basis.
  14. 10.5.3 Update Guide

    ok i updated with kalyway's 10.5.3 combo update... i had to install gma950.pkg to get my video working correctly. my eyes are a little tired from staring at the screen at 1024 x 768 for about 10 min. Thanks to all particularly kalyway.
  15. 10.5.3 Update Guide

    This may be a stupid question but... What exactly is the benefit of installing this update? my hackintosh works great... almost perfect with exception to sleep problems and occasional mouse tearing. Why should I install this other than for the (strangely entertaining) challenge of getting it to work?
×