Jump to content

niotech

Members
  • Content count

    17
  • Joined

  • Last visited

About niotech

  • Rank
    InsanelyMac Protégé
  1. There is newer FakeSMC ( http://www.tonymacx86.com/307-[url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]-5-2-update.html ). Extract that .kext from ###### and replace your FakeSMC, there is much more improvement.
  2. Aha.. thanks Jorge. Your approach made the graphic operate and felt smoother than before
  3. Could you show me how I apply the SpeedStep using SSDT from Everest in Windows? Which iStat widget you meant? the one on the Menu Bar or Dashboard? O.. Btw I using your approach with prety stable up to 10 Hours now.. I'll continue using it to see if this is working Thanks.
  4. Why did you need SSDT from everest in windows but then enable DropSSDT? I'll have this approached tested. Thanks for the info, I'll update with the result of this approach.
  5. as stated before, there is something in AppleIntelGMAX3100GLDriver.bundle that interact with the hardware that producing the Random Freeze , if this driver removed from /System/Library/Extensions/ , it running well without any random freezes, but can not use it to watch smooth Movies in full screen and also unable to play Games that using GL function and other staff using it. I have tried all methods mentioned in this thread but none really works, still with random freezes. Hopefully there is someone will really find a solution that solve this Random Freeze forever. I love my Hackintosh!
  6. @Sanya: Unfortunately I still have the issue by applying MacBook5_1 , so I come back with removing the GL bundle kext. Maybe I'll try your MacBook3_1 by switching my smbios definition. Thanks for your help. @Sanya: BTW what is your Lion installation configuration like? dsdt / additional kext / hacked kext / etc...
  7. Thank you Sanya, I have applied you mod, currently it running smooth, I've test it by running movies, playing games, photoshop... it's pretty stable. I'll let you know after I test it for more than 48 hrs ahead. Thanks for your finding
  8. Your method is the most stable that I have found so far. But without QE I can't play videos or play any games ( sometimes I did ), but I can always switch/restore the GL diver to have those function back. Nice found, thanks Hi Sanya, How stable is your method so far? I've tried to use your method but I keep having the freeze in random. Can you modify the [iOPlatformFamily.kext/Contents/Plugins/ACPI_SMC_PlatformPlugin.kext/Contents/Resources/MacBook5_1.plist] for me? Thanks.
  9. Thx, I'll try your method (even w/o QE).. since mostly I'm doing web programming with Mac.
  10. The technique used by replacing AppleIntelGMAX3100FB.kext (or the Binary inside Contents/) it does make the Freezing less to occur, but still not fixing the issue I have already tried replacing with SL AppleIntelGMAX3100FB.kext (from 10.6.5 to 10.6.8, currently AppleIntelGMAX3100FB.kext from 10.6.8 seems to make it more stable -less freeze to occur than other 10.6.x AppleIntelGMAX3100FB.kext) It seem like this issue also happened with "Intel HD 3000" users Any other technique used for this issue?
  11. Does anyone have solution on this issue?
  12. It's only with Mac, on Windows (XP/Vista/Win7) or Linux (UBuntu) it's working fine.
  13. My CPU Intel core2 Duo (T750 - 2.2 GHz) Graphic: GMA X3100 (2a02) - Rev 03. System: I'm with Lion 10.7.0, using latest Chamelon Bootloader (Chameleon-2.1svn-r1518), have dsdt.aml at / (root), FakeSMC 3.1.0, all original X3100 kext Problems: Yes I can still hear sound (iTunes playing) when the graphic is freeze (mouse cursor still function). SSH to the machine still works perfectly... And most of it not error log that related to this graphic stuff... Usually it's happen when I'm using application or the Mac OS X function that have the require of using the graphic function. Such as Photoshop, Playing Games, and some random events with the OS it self. Right now on Lion, I was trying to make it more stable by avoiding any extensive use of graph function, like using tools to turn off any animation (TinkerTool app / Cocktail app will do), turning off the window shadow (ShadowKiller app - I have this run on as Login item). I have this random graphic related freeze since Leopard (10.5.*), then Snow Leopard (10.6.*) (more stable though, less often to freeze) and now with Lion (10.7.0 - the update for 10.7.1 didn't issue any graphic function update)... This is irritating bug with the graphics So, do you (or anyone) happen to know a solution of this (random freeze) until now?
  14. [1337] QE/CI x3100 (GMA965 0x2a02) on Lion GM

    Hi d23, I have the very same problem as you are. My CPU is the same with GMA X3100 (2a02) - Rev 03. Yes I can still hear sound (iTunes playing) when the graphic is freeze (mouse cursor still function). SSH to the machine still works perfectly... And most of it not error log that related to this graphic stuff... It's usually it's happen when I'm using application or the Mac OS X function that have the need of using the graphic function. Such as Photoshop, Playing Games, and some random events with the OS it self. Right now on Lion, I was trying to make it more stable by avoiding any extensive use of graph function, like using tools to turn off any animation (TinkerTool app / Cocktail app will do), turning off the window shadow (ShadowKiller app - I have this run on as Login item). Oh ya the mouse lag problem solve by the solution given in this thread post. I have this random graphic related freeze since Leopard (10.5.*), then Snow Leopard (10.6.*) (more stable though, less often to freeze) and now with Lion (10.7.0 - the update for 10.7.1 didn't issue any graphic function update)... This is irritating bug with the graphics So, do you (or anyone) happen to know a solution of this (random freeze) until now?
  15. AnVAL (ACPI Loader)

    Hello everyone. I have trouble with GMAX3100 (using stock/native kexts). With: AnVAL5.0.5.zip (Update: 11-19-2010) I get black screen (the backlight is on), it started from grey colored screen then changed into black, i tried do vnc session and it work. So it's a problem X3100GMA (QE/CI running) Strange things is when I'm using Chameleon-2.0-RC4-r684 it boot correctly and I got QE/CI normal. On both I can't switch to 1024x768 res (running fine with native res @1280x800). Can anyone help me getting this solved? thanks. note: QE/CI confirm working from transparent menu bar / dashboard effect when placing new widget / playing video or games. Update: Solve for AnVAL 5.0.5, I have to remove "GraphicsEnabler=Yes" so now it boot into GUI, but still can not switch to 1024x768 resolution. Does anyone know how to solve this? could be EDID data for the LCD? Thanks.
×