Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About ty1ong

  • Rank
    InsanelyMac Protégé
  1. Creative WebCam NX

    Check this: http://webcam-osx.sourceforge.net/cameras/index.php
  2. Leopard on AMD 780G chipset

    Have been looking driver for Intergrated Video HD 3200 (id=9610) on AMD780G but no luck. After searching and found out that HD3200 is built by crossfire of X1600, I have tried to mod ATIradeonx1000.kext but got blue screen. By default of none select video driver, Leo 10.5.6 uses IONVDRSUPPORT.KEXT, IOPCIFAMILY.KEXT and IOGRAPHIC.KEXT. I am trying to search some mods for X1600 to learn more.
  3. First, you need to use some Partition software to resize your HD in order to have free space for the new partition then format new partition with FAT32 named OSX Second, Reboot with Leo4all DVD, use Diskutil to select OSX and erase. Hope this help.
  4. After couple week of searching, reading and debugging, I got my laptop Dell D410 almost 100% working (for my situation) except modem and wake up. I installed Kalyway Leo 10.5.2 with the 2 wire trick of video port (common problem with intel 900 graphic chip set). Video, USB, ATA, ps2 track pad, ethernet, and wireless are working natural with installation. But better after run application EXTENSIONS-REPAIR. For audio (pci8086,266e), i used file AppleAC97Audio.kext from MACGIRL http://forum.insanelymac.com/index.php?s=&...ost&p=29717 You are going to have some error statement pop up after paste to Extensions folder, use Extensions-repair to correct the error. Hope this help.