Jump to content

Retroarcade2003

Members
  • Content Count

    197
  • Joined

  • Last visited

About Retroarcade2003

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male

Recent Profile Visitors

655 profile views
  1. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Alla fine ho risolto, usando VodooHDA si funziona tutto tranne lo switch automatico tra le fonti, ma non fa niente
  2. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Allora, ho inserito tutto ma non va. Ho trovato questa guida su internet che spiegava come abilitare tutto ed effettivamente funziona più o meno. Gli altoparlanti non funzionano mentre le cuffie si. la guida è questa e i kext che ho modificato sono questi https://techposts.org/fix-realtek-alc256-audio-macos-hackintosh/ AppleALC.kext.zip CodecCommander.kext.zip
  3. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    No cona tua no, alla fine era un semplice errore di kext, tu avevi messo l'8111 mentre era l'810qualcosa EDIT: Ho inserito il layout. L'audio viene visto adesso ma non emette suoni
  4. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Ecco, questo status è con questa clover. Non funziona ancora la scheda di rete
  5. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Ecco, ho messo anche l'ioreg, la efi che uso è quella che hai mandato tu, però ho tolto il flag -igfxnohdmi MacBook Pro .ioreg
  6. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Ho installato mojave, come detto da voi fa il boot senza problemi. Non ho neanche dovuto disattivare usb 3.0 eccetera eccetera, grazie mille! Però già che ci siamo, ci sono dei problemini che ho riscontrato fino ad ora. Il primo è l'audio, con la clover e high sierra di prima funzionava. Poi un'altra cosa è vabbé la scheda di rete che non ha mai funzionato, ma adesso non funziona neanche la scheda ethernet. Per ultimo invece il controllo sulla retroilluminazione con i tasti fn, ma mi pare di aver letto qualcosa. Grazie in anticipo
  7. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Il problema adesso è arrivare all'installer
  8. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    È possibile da safe mode usare internet? Così scarico l'installer da lì...
  9. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Mhh quindi dovrei reinstallare tutto... Ho provato ad avviare in secure e comunque funge ancora. Ho provato la prima clover, adessi provo la seconda
  10. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Si ho fatto ma si riavvia comunque, il sistema non va in panic
  11. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Grazie per la risposta! Il pc si riavvia comunque, si riavvia alla velocità della luce quindi non risco a vedere la causa però posso dire che non va in kernel panic, cioè non crea un log sterminato e poi si riavvia tutto ma esce solo una stringa e riavvio. Da quello che sono riuscito a leggere c'è scritto error #0 qualcosa. La stessa cosa successe all'inizio dell'installazione e provai a sostituire il fakeSMC con uno più vecchio, ho provato anche adesso e non va
  12. Retroarcade2003

    Mac Os Mojave su Asus VivoBook Max

    Buonasera, visto che in passato mi avete aiutato molto torno a chiedere qua Avevo un Hackintosh su un asus vivobook max come da titolo, montava sierra, aggiornato ad high sierra tutto ok, ma poi con mojave... Ho fatto l'installazione ieri, si è bloccato tutto e ho dovuto spegnere il pc, ergo il pc non faceva il boot. Visto che non avevo a disposizione Mac Os ho fatto una chiavetta precompilata con la distro niresh di mojave e ho poi applicato la mia cartella clover con i kext aggiornati. Il primo boot è andato benone con la verbose mode. Per scrupolo faccio il secondo giusto per vedere se è tutto apposto e niente, adesso è kernel panic. Il kernel panic è alla fine del boot, praticamente prima che si avvii il login, ho controllato perché in safe mode si avvia tutto senza problemi. Adesso non so che fare, se in safe si avvia deduco sia un problema di kext quindi... Comunque allego qui la mia configurazione di clover. Il PC ha un i7 skylake (6400 se non erro) e una nvidia 920mx come dedicata. Io però uso l'integrata intel graphics 520 con l'arg -igfxbeta (ho provato senza ma va in panic appena parte il boot) Grazie in anticipo CLOVER.zip
  13. Retroarcade2003

    Problemi post-aggiornamento High Sierra

    Perfetto funziona, ultima cosa. Quando inserisco il jack delle cuffie devo impostare manualmente l'uscita cuffie e poi tutto funziona normalmente. È proprio MacOs che non fa lo switch automatico oppure è un "problema" della mia scheda?
  14. Retroarcade2003

    Problemi post-aggiornamento High Sierra

    Installo in s/l/e oppure metto in kexts?
  15. Retroarcade2003

    Problemi post-aggiornamento High Sierra

    Ecco
×