Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About 8GPMPY

  • Rank
    InsanelyMac Protégé
  1. TeamViewer suddenly not working

    For me it worked to generate a new serial number with Lizard and edit the smbios.plist. After a reboot I got a new ID.
  2. TeamViewer suddenly not working

    Same problem here. Any updates on that topic?
  3. Thanks, this looks really affordable! I'm a bit off the track now and thought about pimping my gaming machine for dual use as Hackintosh when I'm not gaming. And I wouldn't have another PC case around. So I'm looking for a Vanilla P55 board and thought about this one: - Intel Media Series DP55WB - Intel Core i5-660 or i7-860 Any thoughts, warnings oder recommendations? It should only be an as-vanilla-as-possible P55 board below 100 €. Gigabyte would also be fine.
  4. Hi, I want to build a cheap Hackintosh for 10.6.2, which allows installation without trouble and nearly everything working OOB. The focus is on price, not on performance. So I would also buy used hardware e.g. GA-P35-DS3L or a cheap board like GA-G41M-ES2L. A Pentium Dualcore would also be sufficient. Any hints or recommendations are appreciated. Thanks in advance!
  5. Any ideas about the GA-G41MT-ES2L with DDR3 memory?
  6. How do I know if it is the Public Beta?
  7. Could you please tell something about the effort to get 10.6.2 running on your GA-G31M-ES2L?
  8. Intel GMA X3100

    I just did a few minutes ago. Just downloaded the "Leopard Graphics Update 1.0" directly from Apple, installed it, rebooted and now the X3100 in my ThinkPad T61 works fine. Just in case of interest: I'm running Leo4allv2 with all default options during install.
  9. XxX_OS_x86_10.4.11_Install_Disc_Intel

    Hi! I have a Thinkpad T43 and Rev 2.0. Has anybody successfully installed 10.4.11 and could tell me which options to choose in the installer? I usually end up with "com.apple.Boot.plist not found".
  10. Same problem here on an IBM Thinkpad T43 (1871-W4A).