Jump to content

susiklaus2011

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About susiklaus2011

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

185 profile views
  1. Hi, thanks for your good Guide in Case of 10.14.3, with any of the Infos now have run the correct XCPM without any Errors after a longer Time in Idle State, before it was that my system stand to more than 50% still no Alan , no Clock (not count away) at 12:00 AM the time call 07:42 and any Parts of my system was run and I was able to restart the system. my System is a Asus Rampage V Extreme i7 5820K 4x4GB ( Quad) , a Samsung 960 Pro 512 as the SystemDisc, a Nvidia GTX 670 2GB and a GTX 970 4GB but in your Tutorial you have NVDAStartup.WEB.kext in /L/E after install the patched Web-Driver. I search in /S/L/E and I found a NVDAStartup.kext and I do the same as what says the Tutorial but in all cases I can not found a NVDAStartup.web.kext, what is here wrong I don't understand, in my Sierra 10.12.6 in L/E/ I found this one not so in my Mojave 10.14.3 (18D42), I'm wondering that you have 18D45 what is here different ? My Update is a German Update . In Case with Apple and Nvidia I found a Petition on change .org, Petition Mac OS 10.14 Apple does Nvidia not allow to make a Webdriver for Nvidia Products and we all help Apple to be a big Player and all Users have a chance to give Apple "Pressure" to work together with Nvidia to make Driver for Mojave. Please help me a little bit to understand what is wrong with my patched NVDA-Webdriver. My USB ports are all injected now and the Kext,.*ioreg and DSDT are here: PS my Bios is a patched 3901. MacPro6.1-ASUS-R5E-XHCI.kext.zip MacPro6.1 .ioreg.zip DSDT.aml.zip
×