Jump to content

Keitto

Members
  • Content count

    88
  • Joined

  • Last visited

About Keitto

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    España
  1. Problemas de instalacion en Asus P5Q3 Deluxe

    Acabo de modificar el primer post del hilo con nuevas actualizaciones: He añadido los kexts que me funcionaron para echar a andar la LAN. Tambien un paquete con varios kexts... algunos me sirvieron. Y un par de programillas que me fueron útiles. Ahora estoy intentando que me reconozca una grabadora que tengo por IDE. Instalé el JMicronATA.kext y el IOATAFamily.kext. Y me acabo de dar cuenta que también tengo el legacyJMicronATA.kext (no se si habrá alguna incompatibilidad tener esos dos JMicronATA). Son estos los kexts necesarios para echar a andar la grabadora IDE? En la 10.5.5 me la reconocia... Bueno gente... seguiré actualizando a medida que vayan saliendo cositas Saludos!!
  2. Problemas de instalacion en Asus P5Q3 Deluxe

    Hola a todos! Ya estoy de vuelta con mis Hd´s listos... el servicio de garantia tanto de Seagate como Western Digital son excelentes. En Western Digital me han enviado primero el HD de reemplazo a casa y he intentado cambiarle la pcb al que tenia jodido... pero no ha funcionado; la pcb parecía distinta...como más actualizada. Así que no he podido recuperar ningun dato. Esta tarde me pondré a instalar Snow y os iré contando. Voy a grabarme el cd boot de aquí: http://www.insanelymac.com/forum/index.php?showtopic=185701 e intentaré instalar con este manual... a ver si puedo hacer la instalacion Retail de Snow. Z3R091 intenta desactivar C1E Support, Max CPUID Value Limit, CPU TM function, Execute Disable Bit, Intel ® SpeedStep ™ en la bios de tu placa, dicen que puede resover algun problema....(viene en el post de antes) Prueba el cd boot, meterle los kets con el pogramilla ese k puso derty y kemarlo. Ve probando primero con los ACPI... que son los que parece que dan guerra. Sino, siempre tienes la opcion de crearte tu propia biosmod. Suerte!! 1Saludo
  3. Problemas de instalacion en Asus P5Q3 Deluxe

    Hola chicos! Os escribo para deciros que ayer acabé de joder mis HD´s(sisi...y ya habia recuperado todos los datos) . Os cuento, mis ventiladores no van enchufaos a la placa, si no k van por molex (alimentacion de discos IDE) y tienen por un lado hembra y por otro macho; por lo cual puedo enchufar un ventilador tras otro quedando al final un espacio libre para enchufar lo que tu kieras...mi instalación fue tal que así:molex de la PSU al molex ventila, luego a otro ventila, y luego un cablecito duplicador molex a dos Hd´s... resultado--> Las PCB´s de mis dos Hd´s quemadas. Supongo que esto tendrá algun fundamento electrónico...rollo diferencias de tensión o algo así, pero yo la verdad es que sigo sin entenderlo. Ahora estoy buscando PCB´s para reemplazarselas a mis HDs y me estoy viendo negro. Conclusión: voy a estar una temporada mas larga de lo que yo pensaba sin poder avanzar con la instalacion de Snow. Cuando consiga solucionar el problema y avance con la instalación volveré a postear aquí con nuevas noticias... 1Saludo a todos!!
  4. Problemas de instalacion en Asus P5Q3 Deluxe

    No se exactamente cuanto ocupa. Hace tiempo quemé un montón de DVDs para ir probando, y no tengo la imagen. Grábala en un DVD-R a baja velocidad y nos cuentas.
  5. Ayuda para instalar OSX86 SL en ASUS P5K3 Deluxe.

    http://prasys.co.cc/2010/01/empire-efi-v-1-085-is-out/ 1Saludt
  6. Problemas de instalacion en Asus P5Q3 Deluxe

    Esa distro la tendras por torrent seguro, si no por descarga directa la tienes en vagos.es. Me parece que solo está en inglés y ruso. 1Saludo!
  7. Problemas de instalacion en Asus P5Q3 Deluxe

    No se si servirá para la P5Q a secas, puedes intentar ponersela, seguir buscando o bien puedes crearte una biosmod para tu placa. Derty puso un tutorial para hacerlo: http://www.insanelymac.com/forum/index.php...mp;#entry804822 Despues de parchear la bios SOLO me funciono la distro SNOW LEOPARD UNIVERSAL V3.6. Suerte!
  8. Problemas de instalacion en Asus P5Q3 Deluxe

    Hola a todos!! Perdonad que haya tardado en contestar pero he tenido un percance con uno de mis HDs, y estoy aun salvando datos y demás... un engorro. Debido a ello, no puedo avanzar con la instlacion de Snow hasta dentro de algunos días. Solo decir que en el primer post he adjuntado la biosmod que me funcionó. El Ethernet conseguí hacerlo andar con el appleyukon2.kext y reparando permisos.Para reparar permisos no pude hacerlo con el administrador de discos, no se porqué no me deja; tuve que hacerlo con un programa que encontre en las aplicaciones que incluía el Snow... "nosekekext", seguro que alguien por aquí os puede decir exactamente como se llama. El disco de instalación que usé fue el Snow Leoaprd Universal 3.6 Espero que os sirva. 1Saludo
  9. Problemas de instalacion en Asus P5Q3 Deluxe

    La herremienta para actualizar la bios desde la bios (Asus EZ flash), no me deja actualizar a una versión tan antigua, por eso intenté con AFUDOS. De todas formas la bios última que has posteado me ha venido perfect xk es la version que tengo instalada, y la última. He conseguido instalar SnowLeopard Universal sin ningun problema gracias a esa maravillosa bios modificada. Gráfica configurada con EFI Studio sin problemas, sonido y wireless no los uso así que no me preocupa de momento; lo único que me falta es el ethernet... al parecer lleva una Marvell Yukon, me equivoco? Probé tb la version de Hazard, pero me dió el mismo problema de antes, se queda colgado despues de instalar en una de las pantallas post-instalación. Muchas gracias!!!
  10. Problemas de instalacion en Asus P5Q3 Deluxe

    Tengo una version de la bios más nueva de la que hay subida y no puedo downgradear la BIOS, AFUDOS tira error, dice mi placa no es compatible De momento buscando alternativas... he probado instalar con Empire EFI sin éxito. 1Saludo!!
  11. Problemas de instalacion en Asus P5Q3 Deluxe

    Hola! Creo que los links que has puesto son para la serie P5Q, sin el 3. De momento me he descargado la bios.mod de kabyl en el otro enlace que me has puesto, estaba en busca de ella...gracias!!
  12. Hola a todos!! LLevo varias semanas intentando instalar de forma estable un hackintosh en este equipo: *Asus P5Q3 Deluxe (chipset P45) *Intel Core Quad 9650 *Corsair XMS3 2x2GB DDR3 1333 *Geforce 8800GTS *Seagate Barracuda SATA 250Gb (MacOsx) *Grabadora/lectora LG SATA He probado con varias versiones y he obtenido diferentes errores. La version 10.6.2 de Hazard (Snow Leopard) me instala usando (cpus=1 y arch=i386), despues de la instalacion tengo k arrancar con los mismos flags y se me queda colgado en la pantalla post instalacion de transferir datos de otro mac. No consigo k arranque de ninguna otra manera. Sin flags, el error que me suele tirar es: ERROR: "FireWire unable to determine security-mode; defaulting to full-secure" La version ideneb 10.5.8 me instala sin problemas y sin uso de flags, he probado con diferentes configuraciones pero no he conseguido que arranque. El mensage de error que me saca es: Using 16384 buffer headers and 4096 cluster IO buffer headers. Con flags o sin flags siempre lo mismo. La version de iatkos 7 se instala sin problemas, pero hay que arrancar con cpus=1. Al igual que la version de ideneb 1.3 (10.5.5) Por lo que he leido el problema de Using 16384 buffer headers and 4096 cluster IO buffer headers es por la RAM, aunque tb puede que sea por el chipset P45 de esta mobo. En cuanto al error del firewire, he probado desactivandolo en la BIOS, pero no he conseguido nada. Respecto a iatkos e ideneb 1.3 que tengo k arrancar con cpus=1 supongo que será falta de algun kext adicional como ACPI o ACPI pero no consigo saber cual es el idóneo. A ver si teneis alguna sugerencia, recomendaciones de instalacion, preferencia por alguna otra distro, algun kext que pueda funcionar, guía... o alguien con esta misma placa que pueda echarme un cable para conseguir instalarlo. Mil gracias!! -----------------------------------------ACTUALIZACIONES--------------------------------------- * Adjunto un paquete con varios kexts que venian dentro del cd de instalación de Snow Leopard Universal; para quien le pueda hacer falta. A ver si a Z3R091 le funcionara alguno de los de ACPI Varios_Kexts.zip * Tambien adjunto el pogramilla Kext Utility, que me sirvió para reparar permisos. También dentro del DVD SLUniversal: Kext_Utility.zip * BiosMod para P5Q3 Deluxe version bios 2105: P5Q3SLICB2105DSDT.rar * La gráfica la configuré con el EFIStudio sin problema EFIStudio.zip * La LAN funcionó poniendo los kexts, reiniciando, reparando permisos y volviendo a reiniciar: LAN.zip Un saludo!
  13. En chamaleon selecciono para instalar Snow desde mi pen y me saca la imagen adjunta. He probado -v -x32 y nada. Un saludo chicos!
  14. Geforce 8500 GT 512 mb

    Yo tengo esa misma grafica. Hasta hace poco usaba el efi studio para configurarla, pero en el instalador de la version 1.3 de ideneb (y seguramente algunos mas) trae un driver que va para esa grafica, buscalo en el instalador de Leopard en Graficas Nvidia 512. Suerte
  15. Adaptador PCI firewire

    Hola Estoy mirando una PCI con puertos firewire para mi hackintosh, algunos que he mirado son compatibles para Mac y Win. En Win no creo k tenga problemas, pero en un hackintosh? Habra algun tipo de incompatibilidad?Necesitaría algun kext especial?Trabajaría correctamente? Estoy un poko asustado por comprarla y luego tener problemas para instlarla en el Hack (principalmente es donde la voy a utilizar). Si alguien por aquí tiene alguna instalada que me indique por favor el modelo y demas caracteristicas o recomendadme alguna lo más compatible posible. Esta PCI la quiero utilizar para una interfaz de audio que va por firewire. Gracias
×