Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About jpincheira

  • Rank
    InsanelyMac Protégé
  1. The Official SATA thread

    I still can get my sata disk to work with os x 10.4.8 in my d915gag board can anybody help me? thanks to the one who is thinking to do it!
  2. The Official SATA thread

    I bought a 100 usd (here in Chile) sata drive for my intel d915gag board, and it won't work! is there anyone having this trouble with this chip? (ich6) thanks.!
  3. ok, I'm downloading the 10.4.4. I didn't find the 10.4.5 on demon. Greets!
  4. OK, I will do that Thanks DiaboliK!
  5. so you say me that I have to try the 10.4.4 dvd, but if it's not get the sata drive?? Isn't better to install the kext from 10.4.4?? (I don't know, just asking, anyway, there are 4.3 gbs I will have download just for try if that will work) Thanks!!
  6. Hi DiaboliK, I have an intel d915gag motherboard and that's, and a sata disk, I don't know what more can I say about the specs, hmm, ICH6 (which is common on d915 chipsets). About the Install: I tried JaS 10.4.7 and JaS 10.4.8 and all of them gives me the same error (then it finishes in a "can't get root device". Hope it clears a bit this, thanks!
  7. Hi guys, first of all, happy new year! Now... I bought a 160 gb western digital sata drive, but I didn't find a way to get it working, I just got "IOATAfamily" error when I boot the the verbose option (-v) (That's when I try a JaS dvd installation). And when I boot from mi pata drive (where I have os x installed right know) it doesn't recognize it too. Here I attach a screenshot of the system profiler showing there aren't sata drives (recognized). So, what have I to do?? I've been searching in the forums by 2 days, but I didn't find nothing related to sata drives on intel ICH6 (d915gag) mobos. I hope you reply (al least to say I'm just talking about I don't know) lol. Bye!!
  8. Generic USB2.0 (EHCI) Driver

    Now It works! I don't know how, because I installed your driver then disabled bios high speed (I used 1.0) and then usb support worked. But! Installed your driver again (I repeated the process) and now I enabled again high speed, and it's working! Thanks dude! :censored2: Merry christmas
  9. Generic USB2.0 (EHCI) Driver

    I did this: 200-126-113-116:~ jp$ sudo kextload /System/Library/Extensions/IOUSBFamily.kext/Contents/Plugins/PCGenUSBEHCI.kext/ kextload: extension /System/Library/Extensions/IOUSBFamily.kext/Contents/Plugins/PCGenUSBEHCI.kext/ is already loaded 200-126-113-116:~ jp$ (A kextload without -v -t) But I don't get high speed! :/ Does this work for intel mobos? I have a d915 d mobo) Hope you help me. Thanks!
  10. Generic USB2.0 (EHCI) Driver

    Hi! Thanks for reply! Well, I have 10.4.8 with the 8.8.1 kernel and I installed the IOUSBFamily.kext version 261.4.2 but I'm still having 1.0! I attached a screenshot to show this. And when I try to kextload I get this: Thanks! and greetings :pirate2:
  11. Generic USB2.0 (EHCI) Driver

    dude, this didn't work on 10.4.8 on my intel d915 gagl motherboard. Anyway, thanks for your work.
  12. ouch, I'm having the same trouble on a intel gagl 915, darwin 8.8.1
  13. Hi guys. I'm getting a weird sound play on 10.4.8, unlike in 10.4.7 where it worked flawlessly. Here I attach an example of how the sound "sounds". Here I changed some music tracks to show you. Is there a solution for this? I bought a mobo according to the "native drivers", as I said you, it works nice on 10.4.7 but not on 10.4.8. Hope you reply me! Thanks SA703916.WAV
  14. AppleHDA Solution - Work in progress

    dudes, can this patch work on alc860? thanks
  15. AppleHDA Solution - Work in progress

    Hello. Does this patch work with Sound Controller Realtek ALC860 ?? It's is the one included on Intel 915 motherboards. Thank you very much.